<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.journalmpls.com/xmlrpc.php">
<link rel="shortcut icon" href="/journalswp/wp-content/themes/journals/img/favicon.ico" type="image/vnd.microsoft.icon">


<title>Will it be easier to walk and bike next winter? | The Journal</title>
          <script>
            (function(d){
              var js, id = 'powr-js', ref = d.getElementsByTagName('script')[0];
              if (d.getElementById(id)) {return;}
              js = d.createElement('script'); js.id = id; js.async = true;
              js.src = '//www.powr.io/powr.js';
              js.setAttribute('powr-token','6PbzufNJgF1458207843');
              js.setAttribute('external-type','wordpress');
              ref.parentNode.insertBefore(js, ref);
            }(document));
          </script>
          <link rel="alternate" type="application/rss+xml" title="The Journal &raquo; Feed" href="http://www.journalmpls.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Journal &raquo; Comments Feed" href="http://www.journalmpls.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Journal &raquo; Will it be easier to walk and bike next winter? Comments Feed" href="http://www.journalmpls.com/voices/streetscape/2018/04/will-it-be-easier-to-walk-and-bike-next-winter/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.journalmpls.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.3.1"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='journals-style-css'  href='http://www.journalmpls.com/wp-content/themes/journals/style.css?ver=4.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://www.journalmpls.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.journalmpls.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.journalmpls.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.journalmpls.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.journalmpls.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.3.1" />
<link rel='canonical' href='http://www.journalmpls.com/voices/streetscape/2018/04/will-it-be-easier-to-walk-and-bike-next-winter/' />
<link rel='shortlink' href='http://www.journalmpls.com/?p=33465' />
<!-- Start Fluid Video Embeds Style Tag -->
<style type="text/css">
/* Fluid Video Embeds */
.fve-video-wrapper {
    position: relative;
    overflow: hidden;
    height: 0;
    background-color: transparent;
    padding-bottom: 56.25%;
    margin: 0.5em 0;
}
.fve-video-wrapper iframe,
.fve-video-wrapper object,
.fve-video-wrapper embed {
    position: absolute;
    display: block;
    top: 0;
    left: 0;
    width: 100%;
    height: 100%;
}
.fve-video-wrapper a.hyperlink-image {
    position: relative;
    display: none;
}
.fve-video-wrapper a.hyperlink-image img {
    position: relative;
    z-index: 2;
    width: 100%;
}
.fve-video-wrapper a.hyperlink-image .fve-play-button {
    position: absolute;
    left: 35%;
    top: 35%;
    right: 35%;
    bottom: 35%;
    z-index: 3;
    background-color: rgba(40, 40, 40, 0.75);
    background-size: 100% 100%;
    border-radius: 10px;
}
.fve-video-wrapper a.hyperlink-image:hover .fve-play-button {
    background-color: rgba(0, 0, 0, 0.85);
}
</style>
<!-- End Fluid Video Embeds Style Tag -->
				<!-- WordPress Popular Posts v3.3.2 -->
				<script type="text/javascript">//<![CDATA[

					var sampling_active = 0;
					var sampling_rate   = 20;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						// Create XMLHttpRequest object and set variables
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.journalmpls.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=817ccc5f3e&wpp_id=33465';
						// Set request method and target URL
						xhr.open( "POST", url, true );
						// Set request header
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						// Hook into onreadystatechange
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						// Send request
						xhr.send( params );

					}

				//]]></script>
				<!-- End WordPress Popular Posts v3.3.2 -->
				
<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 1.7 -->
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="The Journal"/>
<meta property="og:title" content="Will it be easier to walk and bike next winter?"/>
<meta itemprop="name" content="Will it be easier to walk and bike next winter?"/>
<meta name="twitter:title" content="Will it be easier to walk and bike next winter?"/>
<meta property="og:url" content="http://www.journalmpls.com/voices/streetscape/2018/04/will-it-be-easier-to-walk-and-bike-next-winter/"/>
<meta name="twitter:url" content="http://www.journalmpls.com/voices/streetscape/2018/04/will-it-be-easier-to-walk-and-bike-next-winter/"/>
<meta property="og:type" content="article"/>
<meta property="article:published_time" content="2018-04-09T14:59:42+00:00"/>
<meta property="article:modified_time" content="2018-04-09T14:59:42+00:00" />
<meta property="og:updated_time" content="2018-04-09T14:59:42+00:00" />
<meta property="article:section" content="Streetscape"/>
<meta property="og:description" content="Snow and ice are melting away, but for many the challenges of getting around in the winter on icy sidewalks, snow-filled crossings and disappearing bike lanes remain a source of lingering concern and frustration.

“Lack of ice and snow clearance is so limiting for me and people like me who are bli"/>
<meta itemprop="description" content="Snow and ice are melting away, but for many the challenges of getting around in the winter on icy sidewalks, snow-filled crossings and disappearing bike lanes remain a source of lingering concern and frustration.

“Lack of ice and snow clearance is so limiting for me and people like me who are bli"/>
<meta property="og:image" content="http://www.journalmpls.com/wp-content/uploads/2018/04/IMG_2153.jpg"/>
<meta itemprop="image" content="http://www.journalmpls.com/wp-content/uploads/2018/04/IMG_2153.jpg"/>
<meta name="twitter:image:src" content="http://www.journalmpls.com/wp-content/uploads/2018/04/IMG_2153.jpg"/>
<meta name="twitter:card" content="summary_large_image"/>
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags -->


<script src="https://use.typekit.net/nix5ksd.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>

</head>

<body class="single single-post postid-33465 single-format-standard group-blog">

<div class="content-wrap">

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<div id ="banner_1" class="ad-block top"></div>

		<header id="masthead" class="header-wrap" role="banner">
			<div class="header">
				<div class="logo">
					<h1><a href="/">The Journal</a></h1>
					<p class="tag">The News Source for Downtown & Northeast Minneapolis Residents</p>
				</div><!-- end logo -->

				<div id="search-container" class="search-box-wrapper">
					<a href="#search-container" class="screen-reader-text">Search</a>
				    <div class="search-box">
				        <form role="search" method="get" class="search-form" action="http://www.journalmpls.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				    </div>
				</div>

				<div class="share">
					<a class="icon icon-share-instagram" title="Follow us on Instagram" href="https://www.instagram.com/journalmpls" target="_blank"></a></span>    
					<a class="icon icon-share-twitter" title="Follow us on Twitter" href="https://twitter.com/TheJournalMPLS" target="_blank"></a></span>
					<a class="icon icon-share-facebook" title="Follow us on Facebook" href="https://www.facebook.com/DTjournal" target="_blank"></a></span> 
		    	</div>

				<a class="search-skip-link" href="#footer-search"><img class="search-icon" src="/journalswp/wp-content/themes/journals/img/search.jpg" /></a>

				<nav id="site-navigation" class="main-navigation" role="navigation">
					<div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11"><a href="http://www.journalmpls.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="http://www.journalmpls.com/category/news/biz-buzz/">Biz Buzz</a></li>
	<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="http://www.journalmpls.com/category/news/civic-beat/">Civic Beat</a></li>
	<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="http://www.journalmpls.com/category/news/green-digest/">Green Digest</a></li>
	<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="http://www.journalmpls.com/category/news/parks/">Parks</a></li>
	<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="http://www.journalmpls.com/category/news/schools/">Schools</a></li>
	<li id="menu-item-26554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26554"><a href="http://www.journalmpls.com/category/news/city-hall/">City Hall</a></li>
	<li id="menu-item-26555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26555"><a href="http://www.journalmpls.com/category/news/development/">Development</a></li>
	<li id="menu-item-26683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26683"><a href="http://www.journalmpls.com/category/news/development-tracker/">Development Tracker</a></li>
</ul>
</li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13"><a href="http://www.journalmpls.com/category/focus/">Focus</a>
<ul class="sub-menu">
	<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="http://www.journalmpls.com/category/focus/art-beat/">Art Beat</a></li>
	<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="http://www.journalmpls.com/category/features/">Features</a></li>
	<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="http://www.journalmpls.com/category/focus/flavor/">Flavor</a></li>
	<li id="menu-item-7187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7187"><a href="http://www.journalmpls.com/category/focus/where-we-live/">Where We Live</a></li>
	<li id="menu-item-7185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7185"><a href="http://www.journalmpls.com/category/focus/get-out-guide/">Get Out Guide</a></li>
	<li id="menu-item-7186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7186"><a href="http://www.journalmpls.com/category/focus/neighborhood-spotlight/">Neighborhood Spotlight</a></li>
	<li id="menu-item-26375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26375"><a href="http://www.journalmpls.com/category/focus/mill-city-cooks/">Mill City Cooks</a></li>
</ul>
</li>
<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-36"><a href="http://www.journalmpls.com/category/voices/">Voices</a>
<ul class="sub-menu">
	<li id="menu-item-7134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7134"><a href="http://www.journalmpls.com/category/voices/ask-dr-rachel/">Ask Dr. Rachel</a></li>
	<li id="menu-item-7135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7135"><a href="http://www.journalmpls.com/category/voices/ask-the-veterinarian/">Ask the Veterinarian</a></li>
	<li id="menu-item-7137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7137"><a href="http://www.journalmpls.com/category/voices/bike-beat/">Bike Beat</a></li>
	<li id="menu-item-7138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7138"><a href="http://www.journalmpls.com/category/voices/everyday-gardener/">Everyday Gardener</a></li>
	<li id="menu-item-7139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7139"><a href="http://www.journalmpls.com/category/voices/gadget-guy/">Gadget Guy</a></li>
	<li id="menu-item-7140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7140"><a href="http://www.journalmpls.com/category/voices/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-7141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7141"><a href="http://www.journalmpls.com/category/voices/loft-living/">Loft Living</a></li>
	<li id="menu-item-7142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7142"><a href="http://www.journalmpls.com/category/voices/sustainable-we/">Sustainable We</a></li>
	<li id="menu-item-7143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7143"><a href="http://www.journalmpls.com/category/voices/historyapolis/">The Historyapolis Project</a></li>
	<li id="menu-item-7144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7144"><a href="http://www.journalmpls.com/category/voices/weekend-tourist/">Weekend Tourist</a></li>
	<li id="menu-item-26299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26299"><a href="http://www.journalmpls.com/category/voices/ask-the-nurse/">Ask the Nurse Practitioner</a></li>
</ul>
</li>
<li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43"><a href="http://www.journalmpls.com/more/">More</a>
<ul class="sub-menu">
	<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="http://www.journalmpls.com/about/">About Us</a></li>
	<li id="menu-item-7023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7023"><a href="http://www.journalmpls.com/advertise/">Advertise</a></li>
	<li id="menu-item-33210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33210"><a href="http://www.journalmpls.com/careers/">Internships and Careers at MPP</a></li>
	<li id="menu-item-6949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6949"><a href="http://www.journalmpls.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-6944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6944"><a href="http://www.journalmpls.com/contact/">Contact Us</a></li>
	<li id="menu-item-7202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7202"><a href="http://www.journalmpls.com/coverage-area/">Coverage Area</a></li>
	<li id="menu-item-29167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29167"><a href="http://www.journalmpls.com/deadlines/">Deadlines</a></li>
	<li id="menu-item-13285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13285"><a href="http://www.journalmpls.com/development-map/">Development Map</a></li>
	<li id="menu-item-7214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7214"><a href="http://www.journalmpls.com/editorial-calendar/">Editorial Calendar</a></li>
	<li id="menu-item-6980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6980"><a href="http://www.journalmpls.com/e-newsletter-signup/">E-Newsletter Signup</a></li>
	<li id="menu-item-25383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25383"><a href="https://issuu.com/journalmpls">PDF Archive</a></li>
	<li id="menu-item-7076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7076"><a href="http://www.journalmpls.com/submit/">Submit Ad</a></li>
</ul>
</li>
</ul></div>				</nav><!-- #site-navigation -->
			</div>
		</header><!-- #masthead -->

		<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-33465" class="post-33465 post type-post status-publish format-standard has-post-thumbnail hentry category-streetscape tag-bike tag-bike-lane tag-transportation tag-winter">
	<div class="article-category">
		<a href="http://www.journalmpls.com/category/voices/streetscape/">Streetscape</a>
	</div> 

	<div class="single-post-thumbnail clear"><img width="3024" height="2490" src="http://www.journalmpls.com/wp-content/uploads/2018/04/IMG_2153.jpg" class="attachment-large-thumb wp-post-image" alt="Winter streetscape" /></div>
	<p class="image-caption"></p>

	<header class="entry-header">
		<h1 class="entry-title">Will it be easier to walk and bike next winter?</h1>
		<div class="article-details">
			<div class="byline"><span class="by">By</span> Ethan Fawley</div>
			<div class="publish-date">
				<time datetime="2018-04-09T14:59:42+00:00" pubdate>
				April 9, 2018			 	</time>
			</div>

			
			<div class="share">
		        <a class="icon icon-share-email" href="mailto:?subject=Will it be easier to walk and bike next winter?&body=http://www.journalmpls.com/voices/streetscape/2018/04/will-it-be-easier-to-walk-and-bike-next-winter/" title="Share via Email"></a></span>
				<a class="icon icon-share-twitter" title="Share via Twitter" href="http://twitter.com/share?url=http://www.journalmpls.com/voices/streetscape/2018/04/will-it-be-easier-to-walk-and-bike-next-winter/&text=Will it be easier to walk and bike next winter?"></a></span>
				<a class="icon icon-share-facebook" title="Share via Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.journalmpls.com/voices/streetscape/2018/04/will-it-be-easier-to-walk-and-bike-next-winter/"></a></span>    
	    	</div>
		</div><!-- end article-details -->

	</header><!-- end entry-header -->

	<div class="entry-content">
		<p class="subhead"></p>
		<p>Snow and ice are melting away, but for many the challenges of getting around in the winter on icy sidewalks, snow-filled crossings and disappearing bike lanes remain a source of lingering concern and frustration.</p>
<p>“Lack of ice and snow clearance is so limiting for me and people like me who are blind or have other physical limitations,” said Scott Engel, a pedestrian advocate and executive coordinator of the CARAG neighborhood. “I don’t know how someone in a wheelchair gets through on many streets. You feel almost trapped in your home.”</p>
<p>That sentiment is echoed by Mary McGovern, president of the Minneapolis Highrise Representative Council.</p>
<p>“Many residents don’t go out much in the winter time because they are afraid of slipping and falling on ice or snow,” McGovern said. “For many elders that is especially concerning because a fall can mean a broken hip and an extended hospital stay. This leads to people being isolated in their apartments for the winter, which is concerning from many perspectives.”</p>
<p>Concerns about icy or snow-covered sidewalks are the top reason people call the city’s 311 service in most winter months. Last December (the last month data are available), there were more than 1,700 reports of problem sidewalks. Hundreds of other problem spots go unreported.</p>
<p>“Winter sidewalk snow clearance has always been among the top priorities of the Pedestrian Advisory Committee,” noted the committee’s chair, Julia Tabbut.</p>
<p>The committee adopted a six-page memo on winter maintenance in 2014 in which they asked for a number of improvements, and it was a focus of conversation at the committee’s annual report to the City Council last month.</p>
<h3><strong>Hope for change</strong></h3>
<p>There is active work on ways to make winter maintenance better.</p>
<p>“The City of Minneapolis is wrapping up a Winter Maintenance Study which will provide information and context related to current winter maintenance processes in Minneapolis as well as other winter climate cities,” said Jenifer Hager, director of Transportation Planning and Programming for the city. “The study will also identify next steps and actionable work tasks as the conversations regarding improvements to winter maintenance in Minneapolis continue.”</p>
<p>The long-awaited study leaves many advocates hopeful that improvements may be coming soon.</p>
<p>“I hope they come up with a plan that greatly increases the city’s role in clearing snow,” offered Engel.</p>
<p>McGovern said, “We’d love to see the city take up plowing the sidewalks more because now it is so hit and miss from property to property.”</p>
<p>The Pedestrian Advisory Committee’s Tabbut added: “We would love to see more pilots that explore creative solutions, possibly even including municipal clearance of priority corridors, and hope that the winter maintenance study will dream big and lead to changes that will finally allow the same consideration for those on foot as has long been assumed for those who choose to drive.”</p>
<h3><strong>Bike lanes also getting attention</strong></h3>
<p>The Marcy-Holmes Neighborhood Association recently raised the alarm on lack of snow clearance in bike lanes after a person was hit while biking on University Avenue Southeast.</p>
<p>Tweeting a photo of a snow-filled University Avenue bike lane, they added the comment: “This is the ‘bike lane’ where the bicyclist was struck by a minivan tonight. We need this fully plowed, and then, improved.”</p>
<p>They later posted pictures of Hennepin County plows clearing the bike lane a few days later.</p>
<p>“From what we’ve seen firsthand as recently as this past weekend, this isn’t a problem limited to the Marcy-Holmes neighborhood,” Marcy-Holmes Executive Director Chris Lautenschlager noted. “We’ve seen these terrible bike lane conditions from 8th Street Southeast to East 38th Street.”</p>
<p>While many bicycle supporters applaud the city’s clearance of trails and protected bike lanes, which have been generally rideable for most of the winter, unprotected bike lanes often become unusable after a snow or ice builds up against the curb. That forces people biking into traffic lanes, and fear of the extra interaction with cars and ice keeps many from venturing out on their bikes — even if they are willing to bundle up for the cold.</p>
<p>Bicycle boulevards, like Bryant Avenue in the Wedge, also are typically challenging. They are plowed a day or two after most snowstorms, and ruts can form that make them un-rideable.</p>
<p>Bicycle Advisory Committee Chair Nick Mason said winter maintenance was “a major priority for the committee.”</p>
<p>“Our city works to implement our excellent complete streets policy to build and maintain facilities that support all users,” Mason said. “We need our bicycle network to work in all four seasons, as many who ride in Minneapolis need or choose to bicycle all year round.”</p>
<p>The city’s winter maintenance study will also include ways to improve bikeway maintenance. Some previous ideas have included creating a priority winter biking network, so that a core set of routes are maintained more consistently.</p>
<p>I’ve been told that staff hope to present the final Winter Maintenance Study in early May. That would provide time for significant potential improvements for next winter.</p>
<p>That would be very welcome for Engel.</p>
<p>“Winter sidewalk maintenance needs to be bumped up the priority list,” he said.</p>
				<div class="share">
	        <a class="icon icon-share-email" href="mailto:?subject=Will it be easier to walk and bike next winter?&body=http://www.journalmpls.com/voices/streetscape/2018/04/will-it-be-easier-to-walk-and-bike-next-winter/" title="Share via Email"></a></span>
			<a class="icon icon-share-twitter" title="Share via Twitter" href="http://twitter.com/share?url=http://www.journalmpls.com/voices/streetscape/2018/04/will-it-be-easier-to-walk-and-bike-next-winter/&text=Will it be easier to walk and bike next winter?"></a></span>
			<a class="icon icon-share-facebook" title="Share via Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.journalmpls.com/voices/streetscape/2018/04/will-it-be-easier-to-walk-and-bike-next-winter/"></a></span>    
		</div>
	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<h2>More in  <a href="http://www.journalmpls.com/category/voices/streetscape/" rel="category tag">Streetscape</a> </h2>
			<div class="rpbt_shortcode">

<div id='gallery-1' class='gallery related-gallery related-galleryid-33465 gallery-columns-3 gallery-size-medium'><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='http://www.journalmpls.com/voices/streetscape/2018/02/gearing-up-for-dockless-bike-share/' title='Gearing up for dockless bike share'><img width="300" height="201" src="http://www.journalmpls.com/wp-content/uploads/2018/02/Nice_Ride_Bike_Kiosk-300x201.jpg" class="attachment-medium" alt="Nice Ride Bike Kiosk" aria-describedby="gallery-1-33116" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-33116'>
				<a href=http://www.journalmpls.com/voices/streetscape/2018/02/gearing-up-for-dockless-bike-share/>Gearing up for dockless bike share</a>
				</figcaption></figure>
		</div>
</div> 

			<span class="tags-links">Browse <a href="http://www.journalmpls.com/tag/bike/" rel="tag">BIKE</a>, <a href="http://www.journalmpls.com/tag/bike-lane/" rel="tag">BIKE LANE</a>, <a href="http://www.journalmpls.com/tag/transportation/" rel="tag">TRANSPORTATION</a>, <a href="http://www.journalmpls.com/tag/winter/" rel="tag">WINTER</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->


			
<div id="disqus_thread">
    </div>


		
		</main><!-- #main -->
	</div><!-- #primary -->


<div class="secondary" class="widget-area" role="complementary">
	<div id="block_1" class="ad-block sidebar"></div>


	
<!-- WordPress Popular Posts Plugin v3.3.2 [W] [daily] [views] [regular] -->
<aside id="wpp-2" class="widget popular-posts">
<h2 class="widget-title">Most Read</h2>
<!-- cached -->

<ul class="wpp-list">
<li><a href="http://www.journalmpls.com/news/development-tracker/2018/04/gateway-tower-scores-anchor-tenant/" title="Gateway tower scores anchor tenant" target="_self"><img width="630" height="470" src="http://www.journalmpls.com/wp-content/uploads/2017/05/Gateway-V2_011416-web-630x470.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="File image" /></a> <a href="http://www.journalmpls.com/news/development-tracker/2018/04/gateway-tower-scores-anchor-tenant/" title="Gateway tower scores anchor tenant" class="wpp-post-title" target="_self">Gateway tower scores anchor tenant</a> </li>
<li><a href="http://www.journalmpls.com/news/parks/2018/04/downtown-boosters-envision-a-redeveloped-post-office/" title="Downtown boosters envision a redeveloped post office" target="_self"><img width="630" height="470" src="http://www.journalmpls.com/wp-content/uploads/2018/04/frey-post-office-web--630x470.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="Mayor Jacob Frey used a diorama to illustrate the possibilities of a redeveloped downtown post office and Gateway Park. Photo by Eric Best" /></a> <a href="http://www.journalmpls.com/news/parks/2018/04/downtown-boosters-envision-a-redeveloped-post-office/" title="Downtown boosters envision a redeveloped post office" class="wpp-post-title" target="_self">Downtown boosters envision a redeveloped post office</a> </li>
<li><a href="http://www.journalmpls.com/features/2018/04/food-trucks-get-ready-to-roll-out/" title="Food trucks get ready to roll out" target="_self"><img width="630" height="470" src="http://www.journalmpls.com/wp-content/uploads/2018/04/MISFIT-4-submitted-web-630x470.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="Misfit Coffee Co. Submitted photo" /></a> <a href="http://www.journalmpls.com/features/2018/04/food-trucks-get-ready-to-roll-out/" title="Food trucks get ready to roll out" class="wpp-post-title" target="_self">Food trucks get ready to roll out</a> </li>
<li><a href="http://www.journalmpls.com/news/biz-buzz/2017/03/donny-dirks-will-reopen-as-mr-stevens-snuggery/" title="Donny Dirk’s will reopen as Mr. Steven’s Snuggery" target="_self"><img width="630" height="470" src="http://www.journalmpls.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-22-at-11.50.43-AM-630x470.png" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="The website of Donnie Dirk&#039;s Zombie Den after the announcement" /></a> <a href="http://www.journalmpls.com/news/biz-buzz/2017/03/donny-dirks-will-reopen-as-mr-stevens-snuggery/" title="Donny Dirk’s will reopen as Mr. Steven’s Snuggery" class="wpp-post-title" target="_self">Donny Dirk’s will reopen as Mr. Steven’s Snuggery</a> </li>
<li><a href="http://www.journalmpls.com/news/2002/08/for-sale-weed-park-condos/" title="For Sale: Weed Park Condos?" target="_self"><img src="http://www.southwestjournal.com/wp-content/plugins/wordpress-popular-posts/no_thumb.jpg" width=630 height=470 title="For Sale: Weed Park Condos?" alt="For Sale: Weed Park Condos?" class="wpp-thumbnail wpp_featured_def" /></a> <a href="http://www.journalmpls.com/news/2002/08/for-sale-weed-park-condos/" title="For Sale: Weed Park Condos?" class="wpp-post-title" target="_self">For Sale: Weed Park Condos?</a> </li>

</ul>
</aside>
<!-- End WordPress Popular Posts Plugin v3.3.2 -->




</div><!-- #secondary -->

	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">

  <div class="back-to-top"><a href="#">Back to top &#8593;</a></div>

  <nav id="site-navigation" class="main-navigation" role="navigation">
    <div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11"><a href="http://www.journalmpls.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="http://www.journalmpls.com/category/news/biz-buzz/">Biz Buzz</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="http://www.journalmpls.com/category/news/civic-beat/">Civic Beat</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="http://www.journalmpls.com/category/news/green-digest/">Green Digest</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="http://www.journalmpls.com/category/news/parks/">Parks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="http://www.journalmpls.com/category/news/schools/">Schools</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26554"><a href="http://www.journalmpls.com/category/news/city-hall/">City Hall</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26555"><a href="http://www.journalmpls.com/category/news/development/">Development</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26683"><a href="http://www.journalmpls.com/category/news/development-tracker/">Development Tracker</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13"><a href="http://www.journalmpls.com/category/focus/">Focus</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="http://www.journalmpls.com/category/focus/art-beat/">Art Beat</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="http://www.journalmpls.com/category/features/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="http://www.journalmpls.com/category/focus/flavor/">Flavor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7187"><a href="http://www.journalmpls.com/category/focus/where-we-live/">Where We Live</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7185"><a href="http://www.journalmpls.com/category/focus/get-out-guide/">Get Out Guide</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7186"><a href="http://www.journalmpls.com/category/focus/neighborhood-spotlight/">Neighborhood Spotlight</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26375"><a href="http://www.journalmpls.com/category/focus/mill-city-cooks/">Mill City Cooks</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-36"><a href="http://www.journalmpls.com/category/voices/">Voices</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7134"><a href="http://www.journalmpls.com/category/voices/ask-dr-rachel/">Ask Dr. Rachel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7135"><a href="http://www.journalmpls.com/category/voices/ask-the-veterinarian/">Ask the Veterinarian</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7137"><a href="http://www.journalmpls.com/category/voices/bike-beat/">Bike Beat</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7138"><a href="http://www.journalmpls.com/category/voices/everyday-gardener/">Everyday Gardener</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7139"><a href="http://www.journalmpls.com/category/voices/gadget-guy/">Gadget Guy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7140"><a href="http://www.journalmpls.com/category/voices/letters-to-the-editor/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7141"><a href="http://www.journalmpls.com/category/voices/loft-living/">Loft Living</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7142"><a href="http://www.journalmpls.com/category/voices/sustainable-we/">Sustainable We</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7143"><a href="http://www.journalmpls.com/category/voices/historyapolis/">The Historyapolis Project</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7144"><a href="http://www.journalmpls.com/category/voices/weekend-tourist/">Weekend Tourist</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26299"><a href="http://www.journalmpls.com/category/voices/ask-the-nurse/">Ask the Nurse Practitioner</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43"><a href="http://www.journalmpls.com/more/">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="http://www.journalmpls.com/about/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7023"><a href="http://www.journalmpls.com/advertise/">Advertise</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33210"><a href="http://www.journalmpls.com/careers/">Internships and Careers at MPP</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6949"><a href="http://www.journalmpls.com/community-calendar/">Community Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6944"><a href="http://www.journalmpls.com/contact/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7202"><a href="http://www.journalmpls.com/coverage-area/">Coverage Area</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29167"><a href="http://www.journalmpls.com/deadlines/">Deadlines</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13285"><a href="http://www.journalmpls.com/development-map/">Development Map</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7214"><a href="http://www.journalmpls.com/editorial-calendar/">Editorial Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6980"><a href="http://www.journalmpls.com/e-newsletter-signup/">E-Newsletter Signup</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25383"><a href="https://issuu.com/journalmpls">PDF Archive</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7076"><a href="http://www.journalmpls.com/submit/">Submit Ad</a></li>
</ul>
</li>
</ul></div>  </nav><!-- #site-navigation -->

  <div id="footer-search" class="search-box-wrapper">
    <a href="#search-container" class="screen-reader-text">Search</a>
    <div class="search-box">
        <form role="search" method="get" class="search-form" action="http://www.journalmpls.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>    </div>
  </div>

  <div class="logo">
    <h1><a href="/">Southwest Journal</a></h1>
  </div><!-- end logo -->

  <div class="footer-nav">
    <ul>
        <li><a href="/about">About Us</a></li>
        <li><a href="/contact">Contact Us</a></li>
        <li><a href="/community-calendar/">Community Calendar</a></li>
        <li><a href="/contact">Contribute</a></li>
        <li><a href="/coverage-area">Find A Copy</a></li>
        <li><a href="/careers">Careers</a></li>
        <li><a href="/advertise">Advertise</a></li>
      </ul>
    </div>

    <div class="site-info">
      <ul>
        <li>&copy; Minnesota Premier Publications</li>
        <li><a href="/terms-of-use">Terms of Use</a></li>
        <li><a href="/privacy-policy">Privacy Policy</a></li>
        <li><a href="/wp-admin">Sign In</a></li>
      </ul>
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<script type='text/javascript' src='http://www.journalmpls.com/wp-content/themes/journals/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var config = {"api":"https:\/\/www.mnpubs.com\/api\/v1\/","content_server":"http:\/\/content.mnpubs.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.journalmpls.com/wp-content/themes/journals/js/journals.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.3.1","language":""},"disqusIdentifier":"33465 http:\/\/www.journalmpls.com\/?p=33465","disqusShortname":"journalmpls","disqusTitle":"Will it be easier to walk and bike next winter?","disqusUrl":"http:\/\/www.journalmpls.com\/voices\/streetscape\/2018\/04\/will-it-be-easier-to-walk-and-bike-next-winter\/","options":{"manualSync":false},"postId":"33465"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.journalmpls.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"journalmpls"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.journalmpls.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.3.1'></script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1762533-2', 'auto');
  ga('send', 'pageview');

</script>

</body>
</html>
