<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.journalmpls.com/xmlrpc.php">
<link rel="shortcut icon" href="/journalswp/wp-content/themes/journals/img/favicon.ico" type="image/vnd.microsoft.icon">


<title>Park Board unveils new Water Works concepts | The Journal</title>
          <script>
            (function(d){
              var js, id = 'powr-js', ref = d.getElementsByTagName('script')[0];
              if (d.getElementById(id)) {return;}
              js = d.createElement('script'); js.id = id; js.async = true;
              js.src = '//www.powr.io/powr.js';
              js.setAttribute('powr-token','6PbzufNJgF1458207843');
              js.setAttribute('external-type','wordpress');
              ref.parentNode.insertBefore(js, ref);
            }(document));
          </script>
          <link rel="alternate" type="application/rss+xml" title="The Journal &raquo; Feed" href="http://www.journalmpls.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Journal &raquo; Comments Feed" href="http://www.journalmpls.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Journal &raquo; Park Board unveils new Water Works concepts Comments Feed" href="http://www.journalmpls.com/news/parks/2017/05/park-board-unveils-new-water-works-concepts/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.journalmpls.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.3.1"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='journals-style-css'  href='http://www.journalmpls.com/wp-content/themes/journals/style.css?ver=4.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://www.journalmpls.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.journalmpls.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.journalmpls.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.journalmpls.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.journalmpls.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.3.1" />
<link rel='canonical' href='http://www.journalmpls.com/news/parks/2017/05/park-board-unveils-new-water-works-concepts/' />
<link rel='shortlink' href='http://www.journalmpls.com/?p=30339' />
<!-- Start Fluid Video Embeds Style Tag -->
<style type="text/css">
/* Fluid Video Embeds */
.fve-video-wrapper {
    position: relative;
    overflow: hidden;
    height: 0;
    background-color: transparent;
    padding-bottom: 56.25%;
    margin: 0.5em 0;
}
.fve-video-wrapper iframe,
.fve-video-wrapper object,
.fve-video-wrapper embed {
    position: absolute;
    display: block;
    top: 0;
    left: 0;
    width: 100%;
    height: 100%;
}
.fve-video-wrapper a.hyperlink-image {
    position: relative;
    display: none;
}
.fve-video-wrapper a.hyperlink-image img {
    position: relative;
    z-index: 2;
    width: 100%;
}
.fve-video-wrapper a.hyperlink-image .fve-play-button {
    position: absolute;
    left: 35%;
    top: 35%;
    right: 35%;
    bottom: 35%;
    z-index: 3;
    background-color: rgba(40, 40, 40, 0.75);
    background-size: 100% 100%;
    border-radius: 10px;
}
.fve-video-wrapper a.hyperlink-image:hover .fve-play-button {
    background-color: rgba(0, 0, 0, 0.85);
}
</style>
<!-- End Fluid Video Embeds Style Tag -->
				<!-- WordPress Popular Posts v3.3.2 -->
				<script type="text/javascript">//<![CDATA[

					var sampling_active = 0;
					var sampling_rate   = 20;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						// Create XMLHttpRequest object and set variables
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.journalmpls.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=1aec290ee3&wpp_id=30339';
						// Set request method and target URL
						xhr.open( "POST", url, true );
						// Set request header
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						// Hook into onreadystatechange
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						// Send request
						xhr.send( params );

					}

				//]]></script>
				<!-- End WordPress Popular Posts v3.3.2 -->
				
<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 1.7 -->
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="The Journal"/>
<meta property="og:title" content="Park Board unveils new Water Works concepts"/>
<meta itemprop="name" content="Park Board unveils new Water Works concepts"/>
<meta name="twitter:title" content="Park Board unveils new Water Works concepts"/>
<meta property="og:url" content="http://www.journalmpls.com/news/parks/2017/05/park-board-unveils-new-water-works-concepts/"/>
<meta name="twitter:url" content="http://www.journalmpls.com/news/parks/2017/05/park-board-unveils-new-water-works-concepts/"/>
<meta property="og:type" content="article"/>
<meta property="article:published_time" content="2017-05-12T09:27:51+00:00"/>
<meta property="article:modified_time" content="2017-05-12T09:53:34+00:00" />
<meta property="og:updated_time" content="2017-05-12T09:53:34+00:00" />
<meta property="article:section" content="Parks"/>
<meta property="og:description" content="The Minneapolis Park and Recreation Board recently unveiled new concepts for Water Works, its proposed destination park that is designed to transform the downtown Minneapolis riverfront over the next several years.

Among the biggest developments in the project is a park pavilion, which instead of"/>
<meta itemprop="description" content="The Minneapolis Park and Recreation Board recently unveiled new concepts for Water Works, its proposed destination park that is designed to transform the downtown Minneapolis riverfront over the next several years.

Among the biggest developments in the project is a park pavilion, which instead of"/>
<meta property="og:image" content="http://www.journalmpls.com/wp-content/uploads/2017/05/Water-Works-fall_reduced.jpg"/>
<meta itemprop="image" content="http://www.journalmpls.com/wp-content/uploads/2017/05/Water-Works-fall_reduced.jpg"/>
<meta name="twitter:image:src" content="http://www.journalmpls.com/wp-content/uploads/2017/05/Water-Works-fall_reduced.jpg"/>
<meta name="twitter:card" content="summary_large_image"/>
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags -->


<script src="https://use.typekit.net/nix5ksd.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>

</head>

<body class="single single-post postid-30339 single-format-standard group-blog">

<div class="content-wrap">

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<div id ="banner_1" class="ad-block top"></div>

		<header id="masthead" class="header-wrap" role="banner">
			<div class="header">
				<div class="logo">
					<h1><a href="/">The Journal</a></h1>
					<p class="tag">The News Source for Downtown & Northeast Minneapolis Residents</p>
				</div><!-- end logo -->

				<div id="search-container" class="search-box-wrapper">
					<a href="#search-container" class="screen-reader-text">Search</a>
				    <div class="search-box">
				        <form role="search" method="get" class="search-form" action="http://www.journalmpls.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				    </div>
				</div>

				<div class="share">
					<a class="icon icon-share-instagram" title="Follow us on Instagram" href="https://www.instagram.com/journalmpls" target="_blank"></a></span>    
					<a class="icon icon-share-twitter" title="Follow us on Twitter" href="https://twitter.com/TheJournalMPLS" target="_blank"></a></span>
					<a class="icon icon-share-facebook" title="Follow us on Facebook" href="https://www.facebook.com/DTjournal" target="_blank"></a></span> 
		    	</div>

				<a class="search-skip-link" href="#footer-search"><img class="search-icon" src="/journalswp/wp-content/themes/journals/img/search.jpg" /></a>

				<nav id="site-navigation" class="main-navigation" role="navigation">
					<div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-11"><a href="http://www.journalmpls.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="http://www.journalmpls.com/category/news/biz-buzz/">Biz Buzz</a></li>
	<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="http://www.journalmpls.com/category/news/civic-beat/">Civic Beat</a></li>
	<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="http://www.journalmpls.com/category/news/green-digest/">Green Digest</a></li>
	<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24"><a href="http://www.journalmpls.com/category/news/parks/">Parks</a></li>
	<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="http://www.journalmpls.com/category/news/schools/">Schools</a></li>
	<li id="menu-item-26554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26554"><a href="http://www.journalmpls.com/category/news/city-hall/">City Hall</a></li>
	<li id="menu-item-26555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26555"><a href="http://www.journalmpls.com/category/news/development/">Development</a></li>
	<li id="menu-item-26683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26683"><a href="http://www.journalmpls.com/category/news/development-tracker/">Development Tracker</a></li>
	<li id="menu-item-26553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26553"><a href="http://www.journalmpls.com/development-map/">Development Map</a></li>
</ul>
</li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13"><a href="http://www.journalmpls.com/category/focus/">Focus</a>
<ul class="sub-menu">
	<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="http://www.journalmpls.com/category/focus/art-beat/">Art Beat</a></li>
	<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="http://www.journalmpls.com/category/features/">Features</a></li>
	<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="http://www.journalmpls.com/category/focus/flavor/">Flavor</a></li>
	<li id="menu-item-7187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7187"><a href="http://www.journalmpls.com/category/focus/where-we-live/">Where We Live</a></li>
	<li id="menu-item-7185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7185"><a href="http://www.journalmpls.com/category/focus/get-out-guide/">Get Out Guide</a></li>
	<li id="menu-item-7186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7186"><a href="http://www.journalmpls.com/category/focus/neighborhood-spotlight/">Neighborhood Spotlight</a></li>
	<li id="menu-item-26375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26375"><a href="http://www.journalmpls.com/category/focus/mill-city-cooks/">Mill City Cooks</a></li>
</ul>
</li>
<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36"><a href="http://www.journalmpls.com/category/voices/">Voices</a>
<ul class="sub-menu">
	<li id="menu-item-7134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7134"><a href="http://www.journalmpls.com/category/voices/ask-dr-rachel/">Ask Dr. Rachel</a></li>
	<li id="menu-item-7135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7135"><a href="http://www.journalmpls.com/category/voices/ask-the-veterinarian/">Ask the Veterinarian</a></li>
	<li id="menu-item-7137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7137"><a href="http://www.journalmpls.com/category/voices/bike-beat/">Bike Beat</a></li>
	<li id="menu-item-7138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7138"><a href="http://www.journalmpls.com/category/voices/everyday-gardener/">Everyday Gardener</a></li>
	<li id="menu-item-7139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7139"><a href="http://www.journalmpls.com/category/voices/gadget-guy/">Gadget Guy</a></li>
	<li id="menu-item-7140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7140"><a href="http://www.journalmpls.com/category/voices/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-7141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7141"><a href="http://www.journalmpls.com/category/voices/loft-living/">Loft Living</a></li>
	<li id="menu-item-7142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7142"><a href="http://www.journalmpls.com/category/voices/sustainable-we/">Sustainable We</a></li>
	<li id="menu-item-7143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7143"><a href="http://www.journalmpls.com/category/voices/historyapolis/">The Historyapolis Project</a></li>
	<li id="menu-item-7144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7144"><a href="http://www.journalmpls.com/category/voices/weekend-tourist/">Weekend Tourist</a></li>
	<li id="menu-item-26299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26299"><a href="http://www.journalmpls.com/category/voices/ask-the-nurse/">Ask the Nurse Practitioner</a></li>
</ul>
</li>
<li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43"><a href="http://www.journalmpls.com/more/">More</a>
<ul class="sub-menu">
	<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="http://www.journalmpls.com/about/">About Us</a></li>
	<li id="menu-item-7023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7023"><a href="http://www.journalmpls.com/advertise/">Advertise</a></li>
	<li id="menu-item-6949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6949"><a href="http://www.journalmpls.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-6944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6944"><a href="http://www.journalmpls.com/contact/">Contact Us</a></li>
	<li id="menu-item-7202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7202"><a href="http://www.journalmpls.com/coverage-area/">Coverage Area</a></li>
	<li id="menu-item-29167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29167"><a href="http://www.journalmpls.com/deadlines/">Deadlines</a></li>
	<li id="menu-item-13285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13285"><a href="http://www.journalmpls.com/development-map/">Development Map</a></li>
	<li id="menu-item-7214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7214"><a href="http://www.journalmpls.com/editorial-calendar/">Editorial Calendar</a></li>
	<li id="menu-item-6980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6980"><a href="http://www.journalmpls.com/e-newsletter-signup/">E-Newsletter Signup</a></li>
	<li id="menu-item-25383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25383"><a href="https://issuu.com/journalmpls">PDF Archive</a></li>
	<li id="menu-item-7076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7076"><a href="http://www.journalmpls.com/submit/">Submit Ad</a></li>
</ul>
</li>
</ul></div>				</nav><!-- #site-navigation -->
			</div>
		</header><!-- #masthead -->

		<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-30339" class="post-30339 post type-post status-publish format-standard has-post-thumbnail hentry category-parks tag-downtown-west tag-mill-district tag-water-works placement-homepage-top-story-2">
	<div class="article-category">
		<a href="http://www.journalmpls.com/category/news/parks/">Parks</a>
	</div> 

	<div class="single-post-thumbnail clear"><img width="940" height="700" src="http://www.journalmpls.com/wp-content/uploads/2017/05/Water-Works-fall_reduced.jpg" class="attachment-large-thumb wp-post-image" alt="Images courtesy Minneapolis Parks Foundation" /></div>
	<p class="image-caption">Images courtesy Minneapolis Parks Foundation</p>

	<header class="entry-header">
		<h1 class="entry-title">Park Board unveils new Water Works concepts</h1>
		<div class="article-details">
			<div class="byline"><span class="by">By</span> <a href="http://www.journalmpls.com/author/eric-best/" title="Posts by Eric Best" rel="author">Eric Best</a></div>
			<div class="publish-date">
				<time datetime="2017-05-12T09:27:51+00:00" pubdate>
				May 12, 2017			 	</time>
			</div>

							<div class="updated-date">Updated: May 12, 2017 - 9:53 am</div>
				
			<div class="share">
		        <a class="icon icon-share-email" href="mailto:?subject=Park Board unveils new Water Works concepts&body=http://www.journalmpls.com/news/parks/2017/05/park-board-unveils-new-water-works-concepts/" title="Share via Email"></a></span>
				<a class="icon icon-share-twitter" title="Share via Twitter" href="http://twitter.com/share?url=http://www.journalmpls.com/news/parks/2017/05/park-board-unveils-new-water-works-concepts/&text=Park Board unveils new Water Works concepts"></a></span>
				<a class="icon icon-share-facebook" title="Share via Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.journalmpls.com/news/parks/2017/05/park-board-unveils-new-water-works-concepts/"></a></span>    
	    	</div>
		</div><!-- end article-details -->

	</header><!-- end entry-header -->

	<div class="entry-content">
		<p class="subhead">Proposed riverfront park now combines pavilion with historic mill infrastructure</p>
		<p>The Minneapolis Park and Recreation Board recently unveiled new concepts for Water Works, its proposed destination park that is designed to transform the downtown Minneapolis riverfront over the next several years.</p>
<p>Among the biggest developments in the project is a park pavilion, which instead of a stand-alone structure near Mill Ruins Park is now planned to inhabit what’s left of the Bassett Sawmill and Columbia Flour Mill. The mills are buried beneath the Fuji-Ya building, a former restaurant located between First Street and West River Parkway just east of the Third Avenue Bridge, which is slated to be selectively demolished as the first step in building Water Works.</p>
<p>The more detailed design from Damon Farber Landscape Architects and HGA Architects shows the pavilion as a one-story building with a rooftop deck, large glassy windows and restored mill perimeter walls.</p>
<p><a href="http://www.journalmpls.com/wp-content/uploads/2017/05/Water-Works-building_reduced.jpg"><img class="aligncenter wp-image-30341 size-full" src="http://www.journalmpls.com/wp-content/uploads/2017/05/Water-Works-building_reduced.jpg" alt="Water-Works-building_reduced" width="1080" height="607" /></a></p>
<p>Tom Evers, executive director of the Minneapolis Parks Foundation, said they’re planning the building be used as a restaurant similar to Sea Salt Eatery, a seafood restaurant that anchors the Park Board’s Minnehaha Park in South Minneapolis. The current plan for the concept at Water Works, which the board has yet to find a restaurateur to operate, is to make it the first year-round restaurant in the city’s park system. The pavilion would also have several bathrooms, an elevator and office space. It would keep the same hours as the park.</p>
<p>The change came after further investigation into remnants of the mill, which were unexpectedly rich and intact. Rather than simply demolish the Fuji-Ya building and partially expose the infrastructure, Evers said they would rather activate them and weave in their history into Water Works.</p>
<p>“Living cities need to respect places of power by both honoring the past stories that unfolded before and making room for new stories to emerge, giving voice to communities that may often be left unheard. This is true for Water Works,” he said in a statement.</p>
<p>Evers said Water Works will be a place where people will be able to add their own stories with the reopening of the historic infrastructure to the public.</p>
<p>“This is a place where stories have always been told and created in our city,” he told The Journal.</p>
<p><a href="http://www.journalmpls.com/wp-content/uploads/2017/05/Water-Works-summer_reduced.jpg"><img class="aligncenter size-full wp-image-30342" src="http://www.journalmpls.com/wp-content/uploads/2017/05/Water-Works-summer_reduced.jpg" alt="Water-Works-summer_reduced" width="1080" height="607" /></a></p>
<p>Estimated costs for the project have grown to just under $30 million. The foundation, the board’s philanthropic partner tasked with fundraising for Water Works and other RiverFirst projects, estimates the first or “Mezzanine” phase will come with a price tag of $19.6 million, a nearly $3-million increase from previous estimates. So far, the nonprofit has raised $12.3 million in committed donations and gifts from groups like General Mills, its board members and private donors. Other funds will come from the Park Board and additional fundraising.</p>
<p>A second phase, which is estimated to cost $10.2 million, would focus on overhauling the riverfront and creating connections to the water. The new concepts show improvements to West River Parkway, a kayak launch and more greening, among other changes.</p>
<p>It’s the goal of the board and foundation that Water Works build on the growing popularity of downtown’s riverfront area. As part of the Central Mississippi Riverfront Regional Park, the area is one of the most-visited places in the state’s regional park system with more than 2.5 million annual visitors, a number that has ramped up in recent years.</p>
<p>“We hope it continues to grow,” Evers said.</p>
<p><a href="http://www.journalmpls.com/wp-content/uploads/2017/05/ww-2-web.jpg"><img class="aligncenter size-full wp-image-30343" src="http://www.journalmpls.com/wp-content/uploads/2017/05/ww-2-web.jpg" alt="ww 2 web" width="4590" height="3392" /></a></p>
<p>Crews will begin to deconstruct the Fuji-Ya building later this year, perhaps as early as this summer. Construction on Water Works is slated to begin early next year. The board expects to open the first phase in 2019.</p>
<p>A <a href="https://www.surveymonkey.com/r/WaterWorksMezzanine">survey</a> on the updated concepts is available through Sunday, May 21 at <a href="https://www.minneapolisparks.org/project_updates/2017/05/03/2463/water_works_concept_design_online_survey">minneapolisparks.org</a>. The Park Board is expected to vote on the updated plans this spring.</p>
<p>Water Works is among several projects that the Park Board is planning to transform parkland on both ends of the Mississippi River into new destinations. It is already vying for approvals to restore Hall’s Island in Northeast Minneapolis. That project calls for developing the former Scherer Lumber Bros. site near the Plymouth Avenue Bridge into an eight-acre park with a rebuilt island for wildlife habitats and a visitor pier.</p>
<p>Along the upper riverfront, the board and foundation are planning the Great Northern Greenway, what the two call a critical trail link and pier at the end of 26th Avenue in North Minneapolis.</p>
<p><a href="http://www.journalmpls.com/wp-content/uploads/2017/05/ww-web-1.jpg"><img class="aligncenter size-full wp-image-30344" src="http://www.journalmpls.com/wp-content/uploads/2017/05/ww-web-1.jpg" alt="ww web 1" width="1580" height="885" /></a></p>
<p><a href="http://www.journalmpls.com/wp-content/uploads/2017/05/ww-3-web.jpg"><img class="aligncenter size-full wp-image-30345" src="http://www.journalmpls.com/wp-content/uploads/2017/05/ww-3-web.jpg" alt="ww 3 web" width="1447" height="888" /></a></p>
<p><a href="http://www.journalmpls.com/wp-content/uploads/2017/05/ww-4-web.jpg"><img class="aligncenter size-full wp-image-30346" src="http://www.journalmpls.com/wp-content/uploads/2017/05/ww-4-web.jpg" alt="ww 4 web" width="1427" height="889" /></a></p>
				<div class="share">
	        <a class="icon icon-share-email" href="mailto:?subject=Park Board unveils new Water Works concepts&body=http://www.journalmpls.com/news/parks/2017/05/park-board-unveils-new-water-works-concepts/" title="Share via Email"></a></span>
			<a class="icon icon-share-twitter" title="Share via Twitter" href="http://twitter.com/share?url=http://www.journalmpls.com/news/parks/2017/05/park-board-unveils-new-water-works-concepts/&text=Park Board unveils new Water Works concepts"></a></span>
			<a class="icon icon-share-facebook" title="Share via Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.journalmpls.com/news/parks/2017/05/park-board-unveils-new-water-works-concepts/"></a></span>    
		</div>
	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<h2>More in  <a href="http://www.journalmpls.com/category/news/parks/" rel="category tag">Parks</a> </h2>
			<div class="rpbt_shortcode">

<div id='gallery-1' class='gallery related-gallery related-galleryid-30339 gallery-columns-3 gallery-size-medium'><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='http://www.journalmpls.com/news/biz-buzz/2017/05/cardigan-donuts-brings-comfort-food-to-city-center/' title='Cardigan Donuts brings comfort food to City Center'><img width="300" height="224" src="http://www.journalmpls.com/wp-content/uploads/2017/05/cardigan-1-web-300x224.jpg" class="attachment-medium" alt="Photos by Eric Best" aria-describedby="gallery-1-30306" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-30306'>
				<a href=http://www.journalmpls.com/news/biz-buzz/2017/05/cardigan-donuts-brings-comfort-food-to-city-center/>Cardigan Donuts brings comfort food to City Center</a>
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='http://www.journalmpls.com/news/biz-buzz/2017/04/nicollet-malls-barnes-noble-will-close-saturday/' title='Nicollet Mall’s Barnes &#038; Noble will close Saturday'><img width="300" height="224" src="http://www.journalmpls.com/wp-content/uploads/2017/04/Screen-Shot-2017-04-26-at-4.44.49-PM-300x224.jpg" class="attachment-medium" alt="Image courtesy of Google Maps" aria-describedby="gallery-1-30218" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-30218'>
				<a href=http://www.journalmpls.com/news/biz-buzz/2017/04/nicollet-malls-barnes-noble-will-close-saturday/>Nicollet Mall’s Barnes &#038; Noble will close Saturday</a>
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='http://www.journalmpls.com/news/parks/2017/04/park-police-poised-to-wear-body-cameras/' title='Park police poised to wear body cameras'><img width="300" height="224" src="http://www.journalmpls.com/wp-content/uploads/2017/04/axon-body-2-web-300x224.jpg" class="attachment-medium" alt="The MPD uses Taser&#039;s Axon Body 2 camera. Photo courtesy Taser" aria-describedby="gallery-1-30197" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-30197'>
				<a href=http://www.journalmpls.com/news/parks/2017/04/park-police-poised-to-wear-body-cameras/>Park police poised to wear body cameras</a>
				</figcaption></figure>
		</div>
</div> 

			<span class="tags-links">Browse <a href="http://www.journalmpls.com/tag/downtown-west/" rel="tag">Downtown West</a>, <a href="http://www.journalmpls.com/tag/mill-district/" rel="tag">Mill District</a>, <a href="http://www.journalmpls.com/tag/water-works/" rel="tag">Water Works</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->


			
<div id="disqus_thread">
    </div>


		
		</main><!-- #main -->
	</div><!-- #primary -->


<div class="secondary" class="widget-area" role="complementary">
	<div id="block_1" class="ad-block sidebar"></div>


	
<!-- WordPress Popular Posts Plugin v3.3.2 [W] [daily] [views] [regular] -->
<aside id="wpp-2" class="widget popular-posts">
<h2 class="widget-title">Most Read</h2>
<!-- cached -->

<ul class="wpp-list">
<li class="current"><a  title="Park Board unveils new Water Works concepts" target="_self"><img width="630" height="470" src="http://www.journalmpls.com/wp-content/uploads/2017/05/Water-Works-fall_reduced-630x470.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="Images courtesy Minneapolis Parks Foundation" /></a> <a  title="Park Board unveils new Water Works concepts" class="wpp-post-title" target="_self">Park Board unveils new Water Works concepts</a> </li>
<li><a href="http://www.journalmpls.com/news/biz-buzz/2017/05/cardigan-donuts-brings-comfort-food-to-city-center/" title="Cardigan Donuts brings comfort food to City Center" target="_self"><img width="630" height="470" src="http://www.journalmpls.com/wp-content/uploads/2017/05/cardigan-1-web-630x470.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="Photos by Eric Best" /></a> <a href="http://www.journalmpls.com/news/biz-buzz/2017/05/cardigan-donuts-brings-comfort-food-to-city-center/" title="Cardigan Donuts brings comfort food to City Center" class="wpp-post-title" target="_self">Cardigan Donuts brings comfort food to City Center</a> </li>
<li><a href="http://www.journalmpls.com/news/biz-buzz/2017/05/now-closed-hennepin-steam-room/" title="Now closed: Hennepin Steam Room" target="_self"><img width="630" height="470" src="http://www.journalmpls.com/wp-content/uploads/2017/02/IMG_6567-630x470.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="Photo by Eric Best" /></a> <a href="http://www.journalmpls.com/news/biz-buzz/2017/05/now-closed-hennepin-steam-room/" title="Now closed: Hennepin Steam Room" class="wpp-post-title" target="_self">Now closed: Hennepin Steam Room</a> </li>
<li><a href="http://www.journalmpls.com/news/development-tracker/2017/05/developer-returns-with-plans-for-tower-near-northeast-riverfront/" title="Developer returns with plans for tower near Northeast riverfront" target="_self"><img width="630" height="470" src="http://www.journalmpls.com/wp-content/uploads/2017/04/333-Hennepin-CPC-COW-5-630x470.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="Image by Cuningham Group" /></a> <a href="http://www.journalmpls.com/news/development-tracker/2017/05/developer-returns-with-plans-for-tower-near-northeast-riverfront/" title="Developer returns with plans for tower near Northeast riverfront" class="wpp-post-title" target="_self">Developer returns with plans for tower near Northeast riverfront</a> </li>
<li><a href="http://www.journalmpls.com/news/biz-buzz/2017/05/sushi-restaurant-opens-in-former-origami-space/" title="Sushi restaurant opens in former Origami space" target="_self"><img width="630" height="470" src="http://www.journalmpls.com/wp-content/uploads/2017/05/18274793_241059373039708_2964268304536614941_n-630x470.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="Photo courtesy Kado no Mise&#039;s Facebook page" /></a> <a href="http://www.journalmpls.com/news/biz-buzz/2017/05/sushi-restaurant-opens-in-former-origami-space/" title="Sushi restaurant opens in former Origami space" class="wpp-post-title" target="_self">Sushi restaurant opens in former Origami space</a> </li>

</ul>
</aside>
<!-- End WordPress Popular Posts Plugin v3.3.2 -->




</div><!-- #secondary -->

	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">

  <div class="back-to-top"><a href="#">Back to top &#8593;</a></div>

  <nav id="site-navigation" class="main-navigation" role="navigation">
    <div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-11"><a href="http://www.journalmpls.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="http://www.journalmpls.com/category/news/biz-buzz/">Biz Buzz</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="http://www.journalmpls.com/category/news/civic-beat/">Civic Beat</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="http://www.journalmpls.com/category/news/green-digest/">Green Digest</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24"><a href="http://www.journalmpls.com/category/news/parks/">Parks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="http://www.journalmpls.com/category/news/schools/">Schools</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26554"><a href="http://www.journalmpls.com/category/news/city-hall/">City Hall</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26555"><a href="http://www.journalmpls.com/category/news/development/">Development</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26683"><a href="http://www.journalmpls.com/category/news/development-tracker/">Development Tracker</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26553"><a href="http://www.journalmpls.com/development-map/">Development Map</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13"><a href="http://www.journalmpls.com/category/focus/">Focus</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="http://www.journalmpls.com/category/focus/art-beat/">Art Beat</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="http://www.journalmpls.com/category/features/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="http://www.journalmpls.com/category/focus/flavor/">Flavor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7187"><a href="http://www.journalmpls.com/category/focus/where-we-live/">Where We Live</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7185"><a href="http://www.journalmpls.com/category/focus/get-out-guide/">Get Out Guide</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7186"><a href="http://www.journalmpls.com/category/focus/neighborhood-spotlight/">Neighborhood Spotlight</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26375"><a href="http://www.journalmpls.com/category/focus/mill-city-cooks/">Mill City Cooks</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36"><a href="http://www.journalmpls.com/category/voices/">Voices</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7134"><a href="http://www.journalmpls.com/category/voices/ask-dr-rachel/">Ask Dr. Rachel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7135"><a href="http://www.journalmpls.com/category/voices/ask-the-veterinarian/">Ask the Veterinarian</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7137"><a href="http://www.journalmpls.com/category/voices/bike-beat/">Bike Beat</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7138"><a href="http://www.journalmpls.com/category/voices/everyday-gardener/">Everyday Gardener</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7139"><a href="http://www.journalmpls.com/category/voices/gadget-guy/">Gadget Guy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7140"><a href="http://www.journalmpls.com/category/voices/letters-to-the-editor/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7141"><a href="http://www.journalmpls.com/category/voices/loft-living/">Loft Living</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7142"><a href="http://www.journalmpls.com/category/voices/sustainable-we/">Sustainable We</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7143"><a href="http://www.journalmpls.com/category/voices/historyapolis/">The Historyapolis Project</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7144"><a href="http://www.journalmpls.com/category/voices/weekend-tourist/">Weekend Tourist</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26299"><a href="http://www.journalmpls.com/category/voices/ask-the-nurse/">Ask the Nurse Practitioner</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43"><a href="http://www.journalmpls.com/more/">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="http://www.journalmpls.com/about/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7023"><a href="http://www.journalmpls.com/advertise/">Advertise</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6949"><a href="http://www.journalmpls.com/community-calendar/">Community Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6944"><a href="http://www.journalmpls.com/contact/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7202"><a href="http://www.journalmpls.com/coverage-area/">Coverage Area</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29167"><a href="http://www.journalmpls.com/deadlines/">Deadlines</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13285"><a href="http://www.journalmpls.com/development-map/">Development Map</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7214"><a href="http://www.journalmpls.com/editorial-calendar/">Editorial Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6980"><a href="http://www.journalmpls.com/e-newsletter-signup/">E-Newsletter Signup</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25383"><a href="https://issuu.com/journalmpls">PDF Archive</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7076"><a href="http://www.journalmpls.com/submit/">Submit Ad</a></li>
</ul>
</li>
</ul></div>  </nav><!-- #site-navigation -->

  <div id="footer-search" class="search-box-wrapper">
    <a href="#search-container" class="screen-reader-text">Search</a>
    <div class="search-box">
        <form role="search" method="get" class="search-form" action="http://www.journalmpls.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>    </div>
  </div>

  <div class="logo">
    <h1><a href="/">Southwest Journal</a></h1>
  </div><!-- end logo -->

  <div class="footer-nav">
    <ul>
        <li><a href="/about">About Us</a></li>
        <li><a href="/contact">Contact Us</a></li>
        <li><a href="/community-calendar/">Community Calendar</a></li>
        <li><a href="/contact">Contribute</a></li>
        <li><a href="/coverage-area">Find A Copy</a></li>
        <li><a href="/careers">Careers</a></li>
        <li><a href="/advertise">Advertise</a></li>
      </ul>
    </div>

    <div class="site-info">
      <ul>
        <li>&copy; Minnesota Premier Publications</li>
        <li><a href="/terms-of-use">Terms of Use</a></li>
        <li><a href="/privacy-policy">Privacy Policy</a></li>
        <li><a href="/wp-admin">Sign In</a></li>
      </ul>
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<script type='text/javascript' src='http://www.journalmpls.com/wp-content/themes/journals/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var config = {"api":"https:\/\/www.mnpubs.com\/api\/v1\/","content_server":"http:\/\/content.mnpubs.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.journalmpls.com/wp-content/themes/journals/js/journals.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.3.1","language":""},"disqusIdentifier":"30339 http:\/\/www.journalmpls.com\/?p=30339","disqusShortname":"journalmpls","disqusTitle":"Park Board unveils new Water Works concepts","disqusUrl":"http:\/\/www.journalmpls.com\/news\/parks\/2017\/05\/park-board-unveils-new-water-works-concepts\/","options":{"manualSync":false},"postId":"30339"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.journalmpls.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"journalmpls"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.journalmpls.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.3.1'></script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1762533-2', 'auto');
  ga('send', 'pageview');

</script>

</body>
</html>
