<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.journalmpls.com/xmlrpc.php">
<link rel="shortcut icon" href="/journalswp/wp-content/themes/journals/img/favicon.ico" type="image/vnd.microsoft.icon">


<title>Hewing Hotel developer proposes condos near Northeast | The Journal</title>
          <script>
            (function(d){
              var js, id = 'powr-js', ref = d.getElementsByTagName('script')[0];
              if (d.getElementById(id)) {return;}
              js = d.createElement('script'); js.id = id; js.async = true;
              js.src = '//www.powr.io/powr.js';
              js.setAttribute('powr-token','6PbzufNJgF1458207843');
              js.setAttribute('external-type','wordpress');
              ref.parentNode.insertBefore(js, ref);
            }(document));
          </script>
          <link rel="alternate" type="application/rss+xml" title="The Journal &raquo; Feed" href="http://www.journalmpls.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Journal &raquo; Comments Feed" href="http://www.journalmpls.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Journal &raquo; Hewing Hotel developer proposes condos near Northeast Comments Feed" href="http://www.journalmpls.com/news/development/2017/06/hewing-hotel-developer-proposes-condos-near-northeast/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.journalmpls.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.3.1"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='journals-style-css'  href='http://www.journalmpls.com/wp-content/themes/journals/style.css?ver=4.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://www.journalmpls.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.journalmpls.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.journalmpls.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.journalmpls.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.journalmpls.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.3.1" />
<link rel='canonical' href='http://www.journalmpls.com/news/development/2017/06/hewing-hotel-developer-proposes-condos-near-northeast/' />
<link rel='shortlink' href='http://www.journalmpls.com/?p=30582' />
<!-- Start Fluid Video Embeds Style Tag -->
<style type="text/css">
/* Fluid Video Embeds */
.fve-video-wrapper {
    position: relative;
    overflow: hidden;
    height: 0;
    background-color: transparent;
    padding-bottom: 56.25%;
    margin: 0.5em 0;
}
.fve-video-wrapper iframe,
.fve-video-wrapper object,
.fve-video-wrapper embed {
    position: absolute;
    display: block;
    top: 0;
    left: 0;
    width: 100%;
    height: 100%;
}
.fve-video-wrapper a.hyperlink-image {
    position: relative;
    display: none;
}
.fve-video-wrapper a.hyperlink-image img {
    position: relative;
    z-index: 2;
    width: 100%;
}
.fve-video-wrapper a.hyperlink-image .fve-play-button {
    position: absolute;
    left: 35%;
    top: 35%;
    right: 35%;
    bottom: 35%;
    z-index: 3;
    background-color: rgba(40, 40, 40, 0.75);
    background-size: 100% 100%;
    border-radius: 10px;
}
.fve-video-wrapper a.hyperlink-image:hover .fve-play-button {
    background-color: rgba(0, 0, 0, 0.85);
}
</style>
<!-- End Fluid Video Embeds Style Tag -->
				<!-- WordPress Popular Posts v3.3.2 -->
				<script type="text/javascript">//<![CDATA[

					var sampling_active = 0;
					var sampling_rate   = 20;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						// Create XMLHttpRequest object and set variables
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.journalmpls.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=a402026e25&wpp_id=30582';
						// Set request method and target URL
						xhr.open( "POST", url, true );
						// Set request header
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						// Hook into onreadystatechange
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						// Send request
						xhr.send( params );

					}

				//]]></script>
				<!-- End WordPress Popular Posts v3.3.2 -->
				
<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 1.7 -->
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="The Journal"/>
<meta property="og:title" content="Hewing Hotel developer proposes condos near Northeast"/>
<meta itemprop="name" content="Hewing Hotel developer proposes condos near Northeast"/>
<meta name="twitter:title" content="Hewing Hotel developer proposes condos near Northeast"/>
<meta property="og:url" content="http://www.journalmpls.com/news/development/2017/06/hewing-hotel-developer-proposes-condos-near-northeast/"/>
<meta name="twitter:url" content="http://www.journalmpls.com/news/development/2017/06/hewing-hotel-developer-proposes-condos-near-northeast/"/>
<meta property="og:type" content="article"/>
<meta property="article:published_time" content="2017-06-05T16:38:42+00:00"/>
<meta property="article:modified_time" content="2017-06-06T11:02:42+00:00" />
<meta property="og:updated_time" content="2017-06-06T11:02:42+00:00" />
<meta property="article:section" content="Development"/>
<meta property="og:description" content="The developer behind the North Loop’s Hewing Hotel has turned its gaze to the Nicollet Island-East Bank neighborhood where it is now planning a 110-unit condo building.

Milwaukee-based Fe Equus is planning an 11-story building at 416 and 420 Hennepin Ave. E., according to preliminary plans recent"/>
<meta itemprop="description" content="The developer behind the North Loop’s Hewing Hotel has turned its gaze to the Nicollet Island-East Bank neighborhood where it is now planning a 110-unit condo building.

Milwaukee-based Fe Equus is planning an 11-story building at 416 and 420 Hennepin Ave. E., according to preliminary plans recent"/>
<meta property="og:image" content="http://www.journalmpls.com/wp-content/uploads/2017/06/Screen-Shot-2017-06-05-at-4.22.05-PM.jpg"/>
<meta itemprop="image" content="http://www.journalmpls.com/wp-content/uploads/2017/06/Screen-Shot-2017-06-05-at-4.22.05-PM.jpg"/>
<meta name="twitter:image:src" content="http://www.journalmpls.com/wp-content/uploads/2017/06/Screen-Shot-2017-06-05-at-4.22.05-PM.jpg"/>
<meta name="twitter:card" content="summary_large_image"/>
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags -->


<script src="https://use.typekit.net/nix5ksd.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>

</head>

<body class="single single-post postid-30582 single-format-standard group-blog">

<div class="content-wrap">

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<div id ="banner_1" class="ad-block top"></div>

		<header id="masthead" class="header-wrap" role="banner">
			<div class="header">
				<div class="logo">
					<h1><a href="/">The Journal</a></h1>
					<p class="tag">The News Source for Downtown & Northeast Minneapolis Residents</p>
				</div><!-- end logo -->

				<div id="search-container" class="search-box-wrapper">
					<a href="#search-container" class="screen-reader-text">Search</a>
				    <div class="search-box">
				        <form role="search" method="get" class="search-form" action="http://www.journalmpls.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				    </div>
				</div>

				<div class="share">
					<a class="icon icon-share-instagram" title="Follow us on Instagram" href="https://www.instagram.com/journalmpls" target="_blank"></a></span>    
					<a class="icon icon-share-twitter" title="Follow us on Twitter" href="https://twitter.com/TheJournalMPLS" target="_blank"></a></span>
					<a class="icon icon-share-facebook" title="Follow us on Facebook" href="https://www.facebook.com/DTjournal" target="_blank"></a></span> 
		    	</div>

				<a class="search-skip-link" href="#footer-search"><img class="search-icon" src="/journalswp/wp-content/themes/journals/img/search.jpg" /></a>

				<nav id="site-navigation" class="main-navigation" role="navigation">
					<div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-11"><a href="http://www.journalmpls.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="http://www.journalmpls.com/category/news/biz-buzz/">Biz Buzz</a></li>
	<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="http://www.journalmpls.com/category/news/civic-beat/">Civic Beat</a></li>
	<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="http://www.journalmpls.com/category/news/green-digest/">Green Digest</a></li>
	<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="http://www.journalmpls.com/category/news/parks/">Parks</a></li>
	<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="http://www.journalmpls.com/category/news/schools/">Schools</a></li>
	<li id="menu-item-26554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26554"><a href="http://www.journalmpls.com/category/news/city-hall/">City Hall</a></li>
	<li id="menu-item-26555" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26555"><a href="http://www.journalmpls.com/category/news/development/">Development</a></li>
	<li id="menu-item-26683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26683"><a href="http://www.journalmpls.com/category/news/development-tracker/">Development Tracker</a></li>
	<li id="menu-item-26553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26553"><a href="http://www.journalmpls.com/development-map/">Development Map</a></li>
</ul>
</li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13"><a href="http://www.journalmpls.com/category/focus/">Focus</a>
<ul class="sub-menu">
	<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="http://www.journalmpls.com/category/focus/art-beat/">Art Beat</a></li>
	<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="http://www.journalmpls.com/category/features/">Features</a></li>
	<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="http://www.journalmpls.com/category/focus/flavor/">Flavor</a></li>
	<li id="menu-item-7187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7187"><a href="http://www.journalmpls.com/category/focus/where-we-live/">Where We Live</a></li>
	<li id="menu-item-7185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7185"><a href="http://www.journalmpls.com/category/focus/get-out-guide/">Get Out Guide</a></li>
	<li id="menu-item-7186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7186"><a href="http://www.journalmpls.com/category/focus/neighborhood-spotlight/">Neighborhood Spotlight</a></li>
	<li id="menu-item-26375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26375"><a href="http://www.journalmpls.com/category/focus/mill-city-cooks/">Mill City Cooks</a></li>
</ul>
</li>
<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36"><a href="http://www.journalmpls.com/category/voices/">Voices</a>
<ul class="sub-menu">
	<li id="menu-item-7134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7134"><a href="http://www.journalmpls.com/category/voices/ask-dr-rachel/">Ask Dr. Rachel</a></li>
	<li id="menu-item-7135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7135"><a href="http://www.journalmpls.com/category/voices/ask-the-veterinarian/">Ask the Veterinarian</a></li>
	<li id="menu-item-7137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7137"><a href="http://www.journalmpls.com/category/voices/bike-beat/">Bike Beat</a></li>
	<li id="menu-item-7138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7138"><a href="http://www.journalmpls.com/category/voices/everyday-gardener/">Everyday Gardener</a></li>
	<li id="menu-item-7139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7139"><a href="http://www.journalmpls.com/category/voices/gadget-guy/">Gadget Guy</a></li>
	<li id="menu-item-7140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7140"><a href="http://www.journalmpls.com/category/voices/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-7141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7141"><a href="http://www.journalmpls.com/category/voices/loft-living/">Loft Living</a></li>
	<li id="menu-item-7142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7142"><a href="http://www.journalmpls.com/category/voices/sustainable-we/">Sustainable We</a></li>
	<li id="menu-item-7143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7143"><a href="http://www.journalmpls.com/category/voices/historyapolis/">The Historyapolis Project</a></li>
	<li id="menu-item-7144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7144"><a href="http://www.journalmpls.com/category/voices/weekend-tourist/">Weekend Tourist</a></li>
	<li id="menu-item-26299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26299"><a href="http://www.journalmpls.com/category/voices/ask-the-nurse/">Ask the Nurse Practitioner</a></li>
</ul>
</li>
<li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43"><a href="http://www.journalmpls.com/more/">More</a>
<ul class="sub-menu">
	<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="http://www.journalmpls.com/about/">About Us</a></li>
	<li id="menu-item-7023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7023"><a href="http://www.journalmpls.com/advertise/">Advertise</a></li>
	<li id="menu-item-6949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6949"><a href="http://www.journalmpls.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-6944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6944"><a href="http://www.journalmpls.com/contact/">Contact Us</a></li>
	<li id="menu-item-7202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7202"><a href="http://www.journalmpls.com/coverage-area/">Coverage Area</a></li>
	<li id="menu-item-29167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29167"><a href="http://www.journalmpls.com/deadlines/">Deadlines</a></li>
	<li id="menu-item-13285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13285"><a href="http://www.journalmpls.com/development-map/">Development Map</a></li>
	<li id="menu-item-7214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7214"><a href="http://www.journalmpls.com/editorial-calendar/">Editorial Calendar</a></li>
	<li id="menu-item-6980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6980"><a href="http://www.journalmpls.com/e-newsletter-signup/">E-Newsletter Signup</a></li>
	<li id="menu-item-25383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25383"><a href="https://issuu.com/journalmpls">PDF Archive</a></li>
	<li id="menu-item-7076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7076"><a href="http://www.journalmpls.com/submit/">Submit Ad</a></li>
</ul>
</li>
</ul></div>				</nav><!-- #site-navigation -->
			</div>
		</header><!-- #masthead -->

		<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-30582" class="post-30582 post type-post status-publish format-standard has-post-thumbnail hentry category-development tag-nicollet-island-east-bank">
	<div class="article-category">
		<a href="http://www.journalmpls.com/category/news/development/">Development</a>
	</div> 

	<div class="single-post-thumbnail clear"><img width="911" height="678" src="http://www.journalmpls.com/wp-content/uploads/2017/06/Screen-Shot-2017-06-05-at-4.22.05-PM.jpg" class="attachment-large-thumb wp-post-image" alt="Submitted image" /></div>
	<p class="image-caption">Submitted image</p>

	<header class="entry-header">
		<h1 class="entry-title">Hewing Hotel developer proposes condos near Northeast</h1>
		<div class="article-details">
			<div class="byline"><span class="by">By</span> <a href="http://www.journalmpls.com/author/eric-best/" title="Posts by Eric Best" rel="author">Eric Best</a></div>
			<div class="publish-date">
				<time datetime="2017-06-05T16:38:42+00:00" pubdate>
				June 5, 2017			 	</time>
			</div>

							<div class="updated-date">Updated: June 6, 2017 - 11:02 am</div>
				
			<div class="share">
		        <a class="icon icon-share-email" href="mailto:?subject=Hewing Hotel developer proposes condos near Northeast&body=http://www.journalmpls.com/news/development/2017/06/hewing-hotel-developer-proposes-condos-near-northeast/" title="Share via Email"></a></span>
				<a class="icon icon-share-twitter" title="Share via Twitter" href="http://twitter.com/share?url=http://www.journalmpls.com/news/development/2017/06/hewing-hotel-developer-proposes-condos-near-northeast/&text=Hewing Hotel developer proposes condos near Northeast"></a></span>
				<a class="icon icon-share-facebook" title="Share via Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.journalmpls.com/news/development/2017/06/hewing-hotel-developer-proposes-condos-near-northeast/"></a></span>    
	    	</div>
		</div><!-- end article-details -->

	</header><!-- end entry-header -->

	<div class="entry-content">
		<p class="subhead">Preliminary proposal calls for 110-unit building at Hennepin & Central</p>
		<p>The developer behind the North Loop’s <a href="http://www.journalmpls.com/news/biz-buzz/2016/09/hewing-hotel-brings-boutique-hotel-rooftop-dining-to-north-loop/">Hewing Hotel</a> has turned its gaze to the Nicollet Island-East Bank neighborhood where it is now planning a 110-unit condo building.</p>
<p>Milwaukee-based Fe Equus is planning an 11-story building at 416 and 420 Hennepin Ave. E., according to preliminary plans recently <a href="http://www.niebna.com/meetings/board/agendas/2017-june-board-meeting-agenda/">released</a> by the Nicollet Island-East Bank Neighborhood Association. The developer recently bought the parcel at 416 E. Hennepin Ave. for $1.8 million, according to a <a href="https://www.mndor.state.mn.us/ecrv_search/app/publicview/htmlView?crvId=654678&amp;cotyFinal=NO&amp;title=View+Summary+for+eCRV+ID+654678">certificate of real estate value</a>.</p>
<p>The proposed building is located in a triangular block between Hennepin and Central Avenues and Fourth Street. There are several buildings that would remain on the block, including one home to Whitey’s World Famous Saloon. The project would displace a two-story office building and a surface parking lot at 416 Hennepin Ave. E.</p>
<p>The proposal features 10,800 square feet of commercial space on the main level and would include offices for the developer and the Downtown Resource Group. Plans show an approximately 4,600-square-foot space at the corner of Hennepin &amp; Central for a restaurant. A proposed lobby features an art gallery lounge along Hennepin Avenue.</p>
<p>The building would have 156 park stalls for residents across three levels of above-ground parking and 105 underground parking spaces for the public.</p>
<p>One in five units in the building would have &#8220;approachable pricing&#8221; through an approachable housing ownership program, according to the plans. Prices for these units listed in the plans are approximately 45 percent less than market-rate units.</p>
<p>Fe Equus will present the plans to NIEBNA at the group’s Thursday, June 8 meeting.</p>
<p>The site at 420 E. Hennepin Ave. has seen failed development proposals in recent years, including a proposal for a one-story commercial building about <a href="http://www.journalmpls.com/news/development/2015/04/one-story-building-proposed-for-northeast-parking-lot/">two years ago</a>.</p>
<p><a href="http://www.journalmpls.com/wp-content/uploads/2017/06/Screen-Shot-2017-06-05-at-4.21.50-PM.png"><img class="aligncenter size-full wp-image-30584" src="http://www.journalmpls.com/wp-content/uploads/2017/06/Screen-Shot-2017-06-05-at-4.21.50-PM.png" alt="Screen Shot 2017-06-05 at 4.21.50 PM" width="1381" height="633" /></a></p>
<p><a href="http://www.journalmpls.com/wp-content/uploads/2017/06/Screen-Shot-2017-06-05-at-4.21.57-PM.png"><img class="aligncenter size-full wp-image-30585" src="http://www.journalmpls.com/wp-content/uploads/2017/06/Screen-Shot-2017-06-05-at-4.21.57-PM.png" alt="Screen Shot 2017-06-05 at 4.21.57 PM" width="1474" height="631" /></a></p>
				<div class="share">
	        <a class="icon icon-share-email" href="mailto:?subject=Hewing Hotel developer proposes condos near Northeast&body=http://www.journalmpls.com/news/development/2017/06/hewing-hotel-developer-proposes-condos-near-northeast/" title="Share via Email"></a></span>
			<a class="icon icon-share-twitter" title="Share via Twitter" href="http://twitter.com/share?url=http://www.journalmpls.com/news/development/2017/06/hewing-hotel-developer-proposes-condos-near-northeast/&text=Hewing Hotel developer proposes condos near Northeast"></a></span>
			<a class="icon icon-share-facebook" title="Share via Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.journalmpls.com/news/development/2017/06/hewing-hotel-developer-proposes-condos-near-northeast/"></a></span>    
		</div>
	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<h2>More in  <a href="http://www.journalmpls.com/category/news/development/" rel="category tag">Development</a> </h2>
			<div class="rpbt_shortcode">

<div id='gallery-1' class='gallery related-gallery related-galleryid-30582 gallery-columns-3 gallery-size-medium'><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='http://www.journalmpls.com/news/development/2017/04/mortenson-returns-with-plans-for-26-story-apt-tower/' title='Mortenson returns with plans for 26-story apt tower'><img width="300" height="224" src="http://www.journalmpls.com/wp-content/uploads/2017/04/333-Hennepin-CPC-COW-5-300x224.jpg" class="attachment-medium" alt="Image by Cuningham Group" aria-describedby="gallery-1-30151" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-30151'>
				<a href=http://www.journalmpls.com/news/development/2017/04/mortenson-returns-with-plans-for-26-story-apt-tower/>Mortenson returns with plans for 26-story apt tower</a>
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='http://www.journalmpls.com/news/development/2017/04/lennar-plans-second-superior-plating-tower/' title='Lennar plans second Superior Plating tower'><img width="300" height="204" src="http://www.journalmpls.com/wp-content/uploads/2017/04/170410_Scene-1_hi-res3_crop-300x204.jpg" class="attachment-medium" alt="Lennar is planning a second phase of development on the Superior Plating site along First Avenue Northeast. Submitted image" aria-describedby="gallery-1-30008" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-30008'>
				<a href=http://www.journalmpls.com/news/development/2017/04/lennar-plans-second-superior-plating-tower/>Lennar plans second Superior Plating tower</a>
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='http://www.journalmpls.com/news/development/2017/05/retail-residential-complex-would-revamp-north-loop-block/' title='Retail, residential complex would revamp North Loop block'><img width="300" height="223" src="http://www.journalmpls.com/wp-content/uploads/2017/05/THE-FOUNDRY-NORTH-LOOP-1-CPC-COW-5.25.17-300x223.jpg" class="attachment-medium" alt="Snow Kreilich Architects" aria-describedby="gallery-1-30436" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-30436'>
				<a href=http://www.journalmpls.com/news/development/2017/05/retail-residential-complex-would-revamp-north-loop-block/>Retail, residential complex would revamp North Loop block</a>
				</figcaption></figure>
		</div>
</div> 

			<span class="tags-links">Browse <a href="http://www.journalmpls.com/tag/nicollet-island-east-bank/" rel="tag">nicollet island-east bank</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->


			
<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-88">
        <div id="dsq-comment-header-88" class="dsq-comment-header">
            <cite id="dsq-cite-88">
                <span id="dsq-author-user-88">mattaudio</span>
            </cite>
        </div>
        <div id="dsq-comment-body-88" class="dsq-comment-body">
            <div id="dsq-comment-message-88" class="dsq-comment-message"><p>Looks great. Good thing the city stood firm on the previous strip mall proposal on this site (alley vacation was denied, right?).</p>
<p>Too bad the opposite corner from here will be a rebuilt Holiday-White Castle drive-thru shrine to motordom. It&#8217;s far past due to make drive-thrus illegal in Minneapolis without a variance.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-89">
        <div id="dsq-comment-header-89" class="dsq-comment-header">
            <cite id="dsq-cite-89">
                <span id="dsq-author-user-89">Jimmy_Russells</span>
            </cite>
        </div>
        <div id="dsq-comment-body-89" class="dsq-comment-body">
            <div id="dsq-comment-message-89" class="dsq-comment-message"><p>That is one ugly ass building. Fuck off with building these grotesque cookie-cutter shit-scrapers on every fucking block. They have no character, are an absolute eyesore, and will never ever somehow start looking good.  You assholes have ruined enough neighborhoods with the despicable structures and it&#8217;s time for it to end.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-90">
        <div id="dsq-comment-header-90" class="dsq-comment-header">
            <cite id="dsq-cite-90">
                <span id="dsq-author-user-90">margeanncullen</span>
            </cite>
        </div>
        <div id="dsq-comment-body-90" class="dsq-comment-body">
            <div id="dsq-comment-message-90" class="dsq-comment-message"><p>ick</p>
</div>
        </div>

    </li><!-- #comment-## -->
            </ul>


        </div>

    </div>


		
		</main><!-- #main -->
	</div><!-- #primary -->


<div class="secondary" class="widget-area" role="complementary">
	<div id="block_1" class="ad-block sidebar"></div>


	
<!-- WordPress Popular Posts Plugin v3.3.2 [W] [daily] [views] [regular] -->
<aside id="wpp-2" class="widget popular-posts">
<h2 class="widget-title">Most Read</h2>
<!-- cached -->

<ul class="wpp-list">
<li class="current"><a  title="Hewing Hotel developer proposes condos near Northeast" target="_self"><img width="630" height="470" src="http://www.journalmpls.com/wp-content/uploads/2017/06/Screen-Shot-2017-06-05-at-4.22.05-PM-630x470.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="Submitted image" /></a> <a  title="Hewing Hotel developer proposes condos near Northeast" class="wpp-post-title" target="_self">Hewing Hotel developer proposes condos near Northeast</a> </li>
<li><a href="http://www.journalmpls.com/news/biz-buzz/2017/06/now-closed-toast-wine-bar-and-cafe/" title="Now closed: Toast Wine Bar and Cafe" target="_self"><img width="630" height="470" src="http://www.journalmpls.com/wp-content/uploads/2017/06/12986989_10153529920116546_523042330354205889_n-630x470.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="Photo courtesy Toast Wine Bar and Cafe Facebook page" /></a> <a href="http://www.journalmpls.com/news/biz-buzz/2017/06/now-closed-toast-wine-bar-and-cafe/" title="Now closed: Toast Wine Bar and Cafe" class="wpp-post-title" target="_self">Now closed: Toast Wine Bar and Cafe</a> </li>
<li><a href="http://www.journalmpls.com/news/development-tracker/2017/05/developer-weaves-together-old-and-new-in-north-loop-proposal/" title="Developer weaves together old and new in North Loop proposal" target="_self"><img width="630" height="470" src="http://www.journalmpls.com/wp-content/uploads/2017/05/THE-FOUNDRY-NORTH-LOOP-3-CPC-COW-5.25.171-630x470.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="City of Minneapolis" /></a> <a href="http://www.journalmpls.com/news/development-tracker/2017/05/developer-weaves-together-old-and-new-in-north-loop-proposal/" title="Developer weaves together old and new in North Loop proposal" class="wpp-post-title" target="_self">Developer weaves together old and new in North Loop proposal</a> </li>
<li><a href="http://www.journalmpls.com/news/biz-buzz/2017/06/brow-microblading-studio-opens-in-the-north-loop/" title="Brow microblading studio opens in the North Loop" target="_self"><img width="630" height="470" src="http://www.journalmpls.com/wp-content/uploads/2017/06/IMG_6074-630x470.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="Submitted photo" /></a> <a href="http://www.journalmpls.com/news/biz-buzz/2017/06/brow-microblading-studio-opens-in-the-north-loop/" title="Brow microblading studio opens in the North Loop" class="wpp-post-title" target="_self">Brow microblading studio opens in the North Loop</a> </li>
<li><a href="http://www.journalmpls.com/news/development/2017/04/mortenson-returns-with-plans-for-26-story-apt-tower/" title="Mortenson returns with plans for 26-story apt tower" target="_self"><img width="630" height="470" src="http://www.journalmpls.com/wp-content/uploads/2017/04/333-Hennepin-CPC-COW-5-630x470.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="Image by Cuningham Group" /></a> <a href="http://www.journalmpls.com/news/development/2017/04/mortenson-returns-with-plans-for-26-story-apt-tower/" title="Mortenson returns with plans for 26-story apt tower" class="wpp-post-title" target="_self">Mortenson returns with plans for 26-story apt tower</a> </li>

</ul>
</aside>
<!-- End WordPress Popular Posts Plugin v3.3.2 -->




</div><!-- #secondary -->

	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">

  <div class="back-to-top"><a href="#">Back to top &#8593;</a></div>

  <nav id="site-navigation" class="main-navigation" role="navigation">
    <div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-11"><a href="http://www.journalmpls.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="http://www.journalmpls.com/category/news/biz-buzz/">Biz Buzz</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="http://www.journalmpls.com/category/news/civic-beat/">Civic Beat</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="http://www.journalmpls.com/category/news/green-digest/">Green Digest</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="http://www.journalmpls.com/category/news/parks/">Parks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="http://www.journalmpls.com/category/news/schools/">Schools</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26554"><a href="http://www.journalmpls.com/category/news/city-hall/">City Hall</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26555"><a href="http://www.journalmpls.com/category/news/development/">Development</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26683"><a href="http://www.journalmpls.com/category/news/development-tracker/">Development Tracker</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26553"><a href="http://www.journalmpls.com/development-map/">Development Map</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13"><a href="http://www.journalmpls.com/category/focus/">Focus</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="http://www.journalmpls.com/category/focus/art-beat/">Art Beat</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="http://www.journalmpls.com/category/features/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="http://www.journalmpls.com/category/focus/flavor/">Flavor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7187"><a href="http://www.journalmpls.com/category/focus/where-we-live/">Where We Live</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7185"><a href="http://www.journalmpls.com/category/focus/get-out-guide/">Get Out Guide</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7186"><a href="http://www.journalmpls.com/category/focus/neighborhood-spotlight/">Neighborhood Spotlight</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26375"><a href="http://www.journalmpls.com/category/focus/mill-city-cooks/">Mill City Cooks</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36"><a href="http://www.journalmpls.com/category/voices/">Voices</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7134"><a href="http://www.journalmpls.com/category/voices/ask-dr-rachel/">Ask Dr. Rachel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7135"><a href="http://www.journalmpls.com/category/voices/ask-the-veterinarian/">Ask the Veterinarian</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7137"><a href="http://www.journalmpls.com/category/voices/bike-beat/">Bike Beat</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7138"><a href="http://www.journalmpls.com/category/voices/everyday-gardener/">Everyday Gardener</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7139"><a href="http://www.journalmpls.com/category/voices/gadget-guy/">Gadget Guy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7140"><a href="http://www.journalmpls.com/category/voices/letters-to-the-editor/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7141"><a href="http://www.journalmpls.com/category/voices/loft-living/">Loft Living</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7142"><a href="http://www.journalmpls.com/category/voices/sustainable-we/">Sustainable We</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7143"><a href="http://www.journalmpls.com/category/voices/historyapolis/">The Historyapolis Project</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7144"><a href="http://www.journalmpls.com/category/voices/weekend-tourist/">Weekend Tourist</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26299"><a href="http://www.journalmpls.com/category/voices/ask-the-nurse/">Ask the Nurse Practitioner</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43"><a href="http://www.journalmpls.com/more/">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="http://www.journalmpls.com/about/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7023"><a href="http://www.journalmpls.com/advertise/">Advertise</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6949"><a href="http://www.journalmpls.com/community-calendar/">Community Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6944"><a href="http://www.journalmpls.com/contact/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7202"><a href="http://www.journalmpls.com/coverage-area/">Coverage Area</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29167"><a href="http://www.journalmpls.com/deadlines/">Deadlines</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13285"><a href="http://www.journalmpls.com/development-map/">Development Map</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7214"><a href="http://www.journalmpls.com/editorial-calendar/">Editorial Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6980"><a href="http://www.journalmpls.com/e-newsletter-signup/">E-Newsletter Signup</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25383"><a href="https://issuu.com/journalmpls">PDF Archive</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7076"><a href="http://www.journalmpls.com/submit/">Submit Ad</a></li>
</ul>
</li>
</ul></div>  </nav><!-- #site-navigation -->

  <div id="footer-search" class="search-box-wrapper">
    <a href="#search-container" class="screen-reader-text">Search</a>
    <div class="search-box">
        <form role="search" method="get" class="search-form" action="http://www.journalmpls.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>    </div>
  </div>

  <div class="logo">
    <h1><a href="/">Southwest Journal</a></h1>
  </div><!-- end logo -->

  <div class="footer-nav">
    <ul>
        <li><a href="/about">About Us</a></li>
        <li><a href="/contact">Contact Us</a></li>
        <li><a href="/community-calendar/">Community Calendar</a></li>
        <li><a href="/contact">Contribute</a></li>
        <li><a href="/coverage-area">Find A Copy</a></li>
        <li><a href="/careers">Careers</a></li>
        <li><a href="/advertise">Advertise</a></li>
      </ul>
    </div>

    <div class="site-info">
      <ul>
        <li>&copy; Minnesota Premier Publications</li>
        <li><a href="/terms-of-use">Terms of Use</a></li>
        <li><a href="/privacy-policy">Privacy Policy</a></li>
        <li><a href="/wp-admin">Sign In</a></li>
      </ul>
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<script type='text/javascript' src='http://www.journalmpls.com/wp-content/themes/journals/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var config = {"api":"https:\/\/www.mnpubs.com\/api\/v1\/","content_server":"http:\/\/content.mnpubs.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.journalmpls.com/wp-content/themes/journals/js/journals.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.3.1","language":""},"disqusIdentifier":"30582 http:\/\/www.journalmpls.com\/?p=30582","disqusShortname":"journalmpls","disqusTitle":"Hewing Hotel developer proposes condos near Northeast","disqusUrl":"http:\/\/www.journalmpls.com\/news\/development\/2017\/06\/hewing-hotel-developer-proposes-condos-near-northeast\/","options":{"manualSync":false},"postId":"30582"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.journalmpls.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"journalmpls"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.journalmpls.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.3.1'></script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1762533-2', 'auto');
  ga('send', 'pageview');

</script>

</body>
</html>
