<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.journalmpls.com/xmlrpc.php">
<link rel="shortcut icon" href="/journalswp/wp-content/themes/journals/img/favicon.ico" type="image/vnd.microsoft.icon">


<title>Tower will rise on Ritz Block | The Journal</title>
          <script>
            (function(d){
              var js, id = 'powr-js', ref = d.getElementsByTagName('script')[0];
              if (d.getElementById(id)) {return;}
              js = d.createElement('script'); js.id = id; js.async = true;
              js.src = '//www.powr.io/powr.js';
              js.setAttribute('powr-token','6PbzufNJgF1458207843');
              js.setAttribute('external-type','wordpress');
              ref.parentNode.insertBefore(js, ref);
            }(document));
          </script>
          <link rel="alternate" type="application/rss+xml" title="The Journal &raquo; Feed" href="http://www.journalmpls.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Journal &raquo; Comments Feed" href="http://www.journalmpls.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Journal &raquo; Tower will rise on Ritz Block Comments Feed" href="http://www.journalmpls.com/news/development-tracker/2016/09/tower-will-rise-on-ritz-block/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.journalmpls.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.3.1"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='journals-style-css'  href='http://www.journalmpls.com/wp-content/themes/journals/style.css?ver=4.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://www.journalmpls.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.journalmpls.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.journalmpls.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.journalmpls.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.journalmpls.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.3.1" />
<link rel='canonical' href='http://www.journalmpls.com/news/development-tracker/2016/09/tower-will-rise-on-ritz-block/' />
<link rel='shortlink' href='http://www.journalmpls.com/?p=27972' />
<!-- Start Fluid Video Embeds Style Tag -->
<style type="text/css">
/* Fluid Video Embeds */
.fve-video-wrapper {
    position: relative;
    overflow: hidden;
    height: 0;
    background-color: transparent;
    padding-bottom: 56.25%;
    margin: 0.5em 0;
}
.fve-video-wrapper iframe,
.fve-video-wrapper object,
.fve-video-wrapper embed {
    position: absolute;
    display: block;
    top: 0;
    left: 0;
    width: 100%;
    height: 100%;
}
.fve-video-wrapper a.hyperlink-image {
    position: relative;
    display: none;
}
.fve-video-wrapper a.hyperlink-image img {
    position: relative;
    z-index: 2;
    width: 100%;
}
.fve-video-wrapper a.hyperlink-image .fve-play-button {
    position: absolute;
    left: 35%;
    top: 35%;
    right: 35%;
    bottom: 35%;
    z-index: 3;
    background-color: rgba(40, 40, 40, 0.75);
    background-size: 100% 100%;
    border-radius: 10px;
}
.fve-video-wrapper a.hyperlink-image:hover .fve-play-button {
    background-color: rgba(0, 0, 0, 0.85);
}
</style>
<!-- End Fluid Video Embeds Style Tag -->
				<!-- WordPress Popular Posts v3.3.2 -->
				<script type="text/javascript">//<![CDATA[

					var sampling_active = 0;
					var sampling_rate   = 20;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						// Create XMLHttpRequest object and set variables
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.journalmpls.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=a7023dc098&wpp_id=27972';
						// Set request method and target URL
						xhr.open( "POST", url, true );
						// Set request header
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						// Hook into onreadystatechange
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						// Send request
						xhr.send( params );

					}

				//]]></script>
				<!-- End WordPress Popular Posts v3.3.2 -->
				
<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 1.7 -->
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="The Journal"/>
<meta property="og:title" content="Tower will rise on Ritz Block"/>
<meta itemprop="name" content="Tower will rise on Ritz Block"/>
<meta name="twitter:title" content="Tower will rise on Ritz Block"/>
<meta property="og:url" content="http://www.journalmpls.com/news/development-tracker/2016/09/tower-will-rise-on-ritz-block/"/>
<meta name="twitter:url" content="http://www.journalmpls.com/news/development-tracker/2016/09/tower-will-rise-on-ritz-block/"/>
<meta property="og:type" content="article"/>
<meta property="article:published_time" content="2016-09-20T15:01:31+00:00"/>
<meta property="article:modified_time" content="2016-09-20T15:01:53+00:00" />
<meta property="og:updated_time" content="2016-09-20T15:01:53+00:00" />
<meta property="article:section" content="Development Tracker"/>
<meta property="og:description" content="Ritz Residences

315 Nicollet Mall

Opus Group

Opus Group has begun site work on the Ritz Block where it will officially break ground on a 30-story luxury apartment tower later this fall. The project, tentatively called Ritz Residences and, on previous renderings, 365 Nicollet, will feature 3"/>
<meta itemprop="description" content="Ritz Residences

315 Nicollet Mall

Opus Group

Opus Group has begun site work on the Ritz Block where it will officially break ground on a 30-story luxury apartment tower later this fall. The project, tentatively called Ritz Residences and, on previous renderings, 365 Nicollet, will feature 3"/>
<meta property="og:image" content="http://www.journalmpls.com/wp-content/uploads/2016/09/Ritz-Block_Opus_rendering.jpg"/>
<meta itemprop="image" content="http://www.journalmpls.com/wp-content/uploads/2016/09/Ritz-Block_Opus_rendering.jpg"/>
<meta name="twitter:image:src" content="http://www.journalmpls.com/wp-content/uploads/2016/09/Ritz-Block_Opus_rendering.jpg"/>
<meta name="twitter:card" content="summary_large_image"/>
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags -->


<script src="https://use.typekit.net/nix5ksd.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>

</head>

<body class="single single-post postid-27972 single-format-standard group-blog">

<div class="content-wrap">

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<div id ="banner_1" class="ad-block top"></div>

		<header id="masthead" class="header-wrap" role="banner">
			<div class="header">
				<div class="logo">
					<h1><a href="/">The Journal</a></h1>
					<p class="tag">The News Source for Downtown & Northeast Minneapolis Residents</p>
				</div><!-- end logo -->

				<div id="search-container" class="search-box-wrapper">
					<a href="#search-container" class="screen-reader-text">Search</a>
				    <div class="search-box">
				        <form role="search" method="get" class="search-form" action="http://www.journalmpls.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				    </div>
				</div>

				<div class="share">
					<a class="icon icon-share-instagram" title="Follow us on Instagram" href="https://www.instagram.com/journalmpls" target="_blank"></a></span>    
					<a class="icon icon-share-twitter" title="Follow us on Twitter" href="https://twitter.com/TheJournalMPLS" target="_blank"></a></span>
					<a class="icon icon-share-facebook" title="Follow us on Facebook" href="https://www.facebook.com/DTjournal" target="_blank"></a></span> 
		    	</div>

				<a class="search-skip-link" href="#footer-search"><img class="search-icon" src="/journalswp/wp-content/themes/journals/img/search.jpg" /></a>

				<nav id="site-navigation" class="main-navigation" role="navigation">
					<div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-11"><a href="http://www.journalmpls.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="http://www.journalmpls.com/category/news/biz-buzz/">Biz Buzz</a></li>
	<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="http://www.journalmpls.com/category/news/civic-beat/">Civic Beat</a></li>
	<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="http://www.journalmpls.com/category/news/green-digest/">Green Digest</a></li>
	<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="http://www.journalmpls.com/category/news/parks/">Parks</a></li>
	<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="http://www.journalmpls.com/category/news/schools/">Schools</a></li>
	<li id="menu-item-26554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26554"><a href="http://www.journalmpls.com/category/news/city-hall/">City Hall</a></li>
	<li id="menu-item-26555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26555"><a href="http://www.journalmpls.com/category/news/development/">Development</a></li>
	<li id="menu-item-26683" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26683"><a href="http://www.journalmpls.com/category/news/development-tracker/">Development Tracker</a></li>
	<li id="menu-item-26553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26553"><a href="http://www.journalmpls.com/development-map/">Development Map</a></li>
</ul>
</li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13"><a href="http://www.journalmpls.com/category/focus/">Focus</a>
<ul class="sub-menu">
	<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="http://www.journalmpls.com/category/focus/art-beat/">Art Beat</a></li>
	<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="http://www.journalmpls.com/category/features/">Features</a></li>
	<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="http://www.journalmpls.com/category/focus/flavor/">Flavor</a></li>
	<li id="menu-item-7187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7187"><a href="http://www.journalmpls.com/category/focus/where-we-live/">Where We Live</a></li>
	<li id="menu-item-7185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7185"><a href="http://www.journalmpls.com/category/focus/get-out-guide/">Get Out Guide</a></li>
	<li id="menu-item-7186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7186"><a href="http://www.journalmpls.com/category/focus/neighborhood-spotlight/">Neighborhood Spotlight</a></li>
	<li id="menu-item-26375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26375"><a href="http://www.journalmpls.com/category/focus/mill-city-cooks/">Mill City Cooks</a></li>
</ul>
</li>
<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36"><a href="http://www.journalmpls.com/category/voices/">Voices</a>
<ul class="sub-menu">
	<li id="menu-item-7134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7134"><a href="http://www.journalmpls.com/category/voices/ask-dr-rachel/">Ask Dr. Rachel</a></li>
	<li id="menu-item-7135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7135"><a href="http://www.journalmpls.com/category/voices/ask-the-veterinarian/">Ask the Veterinarian</a></li>
	<li id="menu-item-7137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7137"><a href="http://www.journalmpls.com/category/voices/bike-beat/">Bike Beat</a></li>
	<li id="menu-item-7138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7138"><a href="http://www.journalmpls.com/category/voices/everyday-gardener/">Everyday Gardener</a></li>
	<li id="menu-item-7139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7139"><a href="http://www.journalmpls.com/category/voices/gadget-guy/">Gadget Guy</a></li>
	<li id="menu-item-7140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7140"><a href="http://www.journalmpls.com/category/voices/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-7141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7141"><a href="http://www.journalmpls.com/category/voices/loft-living/">Loft Living</a></li>
	<li id="menu-item-7142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7142"><a href="http://www.journalmpls.com/category/voices/sustainable-we/">Sustainable We</a></li>
	<li id="menu-item-7143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7143"><a href="http://www.journalmpls.com/category/voices/historyapolis/">The Historyapolis Project</a></li>
	<li id="menu-item-7144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7144"><a href="http://www.journalmpls.com/category/voices/weekend-tourist/">Weekend Tourist</a></li>
	<li id="menu-item-26299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26299"><a href="http://www.journalmpls.com/category/voices/ask-the-nurse/">Ask the Nurse Practitioner</a></li>
</ul>
</li>
<li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43"><a href="http://www.journalmpls.com/more/">More</a>
<ul class="sub-menu">
	<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="http://www.journalmpls.com/about/">About Us</a></li>
	<li id="menu-item-7023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7023"><a href="http://www.journalmpls.com/advertise/">Advertise</a></li>
	<li id="menu-item-6949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6949"><a href="http://www.journalmpls.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-6944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6944"><a href="http://www.journalmpls.com/contact/">Contact Us</a></li>
	<li id="menu-item-7202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7202"><a href="http://www.journalmpls.com/coverage-area/">Coverage Area</a></li>
	<li id="menu-item-13285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13285"><a href="http://www.journalmpls.com/development-map/">Development Map</a></li>
	<li id="menu-item-7214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7214"><a href="http://www.journalmpls.com/editorial-calendar/">Editorial Calendar</a></li>
	<li id="menu-item-6980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6980"><a href="http://www.journalmpls.com/e-newsletter-signup/">E-Newsletter Signup</a></li>
	<li id="menu-item-25383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25383"><a href="https://issuu.com/journalmpls">PDF Archive</a></li>
	<li id="menu-item-7076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7076"><a href="http://www.journalmpls.com/submit/">Submit Ad</a></li>
</ul>
</li>
</ul></div>				</nav><!-- #site-navigation -->
			</div>
		</header><!-- #masthead -->

		<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-27972" class="post-27972 post type-post status-publish format-standard has-post-thumbnail hentry category-development-tracker placement-homepage-top-story-2">
	<div class="article-category">
		<a href="http://www.journalmpls.com/category/news/development-tracker/">Development Tracker</a>
	</div> 

	<div class="single-post-thumbnail clear"><img width="4048" height="3018" src="http://www.journalmpls.com/wp-content/uploads/2016/09/Ritz-Block_Opus_rendering.jpg" class="attachment-large-thumb wp-post-image" alt="Opus is building a residential tower on the north end of Nicollet Mall. Submitted image" /></div>
	<p class="image-caption">Opus is building a residential tower on the north end of Nicollet Mall. Submitted image</p>

	<header class="entry-header">
		<h1 class="entry-title">Tower will rise on Ritz Block</h1>
		<div class="article-details">
			<div class="byline"><span class="by">By</span> <a href="http://www.journalmpls.com/author/eric-best/" title="Posts by Eric Best" rel="author">Eric Best</a></div>
			<div class="publish-date">
				<time datetime="2016-09-20T15:01:31+00:00" pubdate>
				September 20, 2016			 	</time>
			</div>

			
			<div class="share">
		        <a class="icon icon-share-email" href="mailto:?subject=Tower will rise on Ritz Block&body=http://www.journalmpls.com/news/development-tracker/2016/09/tower-will-rise-on-ritz-block/" title="Share via Email"></a></span>
				<a class="icon icon-share-twitter" title="Share via Twitter" href="http://twitter.com/share?url=http://www.journalmpls.com/news/development-tracker/2016/09/tower-will-rise-on-ritz-block/&text=Tower will rise on Ritz Block"></a></span>
				<a class="icon icon-share-facebook" title="Share via Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.journalmpls.com/news/development-tracker/2016/09/tower-will-rise-on-ritz-block/"></a></span>    
	    	</div>
		</div><!-- end article-details -->

	</header><!-- end entry-header -->

	<div class="entry-content">
		<p class="subhead">Each issue the Development Tracker follows construction projects around downtown and Northeast Minneapolis.</p>
		<p><strong>Ritz Residences</strong></p>
<p>315 Nicollet Mall</p>
<p>Opus Group</p>
<p>Opus Group has begun site work on the Ritz Block where it will officially break ground on a 30-story luxury apartment tower later this fall. The project, tentatively called Ritz Residences and, on previous renderings, 365 Nicollet, will feature 369 units of apartments with “condo-level finishes” when it opens in the fall of 2018 on the north end of Nicollet Mall. Matt Rauenhorst, a vice president of development with Opus, said there is about 6,000 square feet of commercial space at Nicollet &amp; 4th and 3,500 square feet on the Marquette Avenue side. He couldn’t disclose tenants, but said they’re looking for a restaurant. The building, built across from the developer’s Nic on Fifth apartment tower, will have a skyway connection to the new Xcel Energy headquarters, he said. Rauenhorst said he expects rents to be reflective of the top end of the city’s rental market.</p>
<figure id="attachment_27900" style="width: 620px;" class="wp-caption aligncenter"><a href="http://www.journalmpls.com/wp-content/uploads/2016/09/NicolletMallSidewalksWEB3.jpg"><img class="size-full wp-image-27900" src="http://www.journalmpls.com/wp-content/uploads/2016/09/NicolletMallSidewalksWEB3.jpg" alt="This tree-branch design is one of three planned for Nicollet Mall. The others are leaves and a basket weave." width="620" height="413" /></a><figcaption class="wp-caption-text">This tree-branch design is one of three planned for Nicollet Mall. The others are leaves and a basket weave.</figcaption></figure>
<p><strong>Nicollet Mall</strong></p>
<p>Nicollet Mall between Grant and Washington</p>
<p>City of Minneapolis</p>
<p>In September the City of Minneapolis unveiled the first stenciled sidewalks of the $50-million Nicollet Mall reconstruction project. The concrete sidewalks, which feature tree branch, leaf and basket weave designs, replaced brick pavers after a construction bid came in $24 million over the city’s budget late last year. Once rebuilt, project manager Peter Brown told The Journal that the mall would feature six different shades and textures of concrete. Crews also removed eight city-owned public art pieces from the mall for construction. The city plans to restore and return six of the works by the end of next year, in addition to adding three new pieces.</p>
<figure id="attachment_27799" style="width: 974px;" class="wp-caption aligncenter"><a href="http://www.journalmpls.com/wp-content/uploads/2016/09/Mill-City-Quarter-2-file.jpg"><img class="size-full wp-image-27799" src="http://www.journalmpls.com/wp-content/uploads/2016/09/Mill-City-Quarter-2-file.jpg" alt="File image" width="974" height="429" /></a><figcaption class="wp-caption-text">File image</figcaption></figure>
<p><strong>Mill City Quarter</strong></p>
<p>322 S. 2nd St.</p>
<p>Lupe Development</p>
<p>Mill City Quarter, a 150-unit affordable housing project in the Mill District, opened in September, bringing the city’s first woonerf to the downtown Minneapolis riverfront. Under the city’s new parkland dedication ordinance, Lupe Development and other partners were able to dedicate the private land — now the newly opened woonerf, or a multi-modal, curbless area — for public use. The Minneapolis Park and Recreation Board plans to take advantage of the woonerf, which, once complete, will connect pedestrians and bikers to a riverfront area where it plans to build the new Water Works park. Steve Minn with Lupe told The Journal the building is 70-percent leased.</p>
<p><a href="http://www.journalmpls.com/wp-content/uploads/2016/09/2016-03-17-RESTAURANT-RENDER-No-Front-People-web.jpg"><img class="aligncenter size-large wp-image-27974" src="http://www.journalmpls.com/wp-content/uploads/2016/09/2016-03-17-RESTAURANT-RENDER-No-Front-People-web-1024x602.jpg" alt="2016-03-17 RESTAURANT RENDER - No Front People web" width="640" height="376" /></a></p>
<p><strong>Abiitan Mill City</strong></p>
<p>428 S. 2nd St.</p>
<p>Ecumen</p>
<p>Neighboring the recently opened Mill City Quarter development is Abiitan Mill City, a senior housing building with memory-care and independent-living units. A spokesman with Ecumen, the nonprofit developer behind the project, said they expect the first residents to begin moving in in late December. The building will be home to a G-Werx Fitness Training Studio and a PS Salon and Spa. Ecumen will also operate a café in Abiitan that will be open to the public. About 40 percent of the project’s 151 rental units are leased, the spokesman said in early September.</p>
<p><a href="http://www.journalmpls.com/wp-content/uploads/2016/07/Ryan-Cos.-Millwright-2.jpg"><img class="aligncenter size-full wp-image-26988" src="http://www.journalmpls.com/wp-content/uploads/2016/07/Ryan-Cos.-Millwright-2.jpg" alt="Ryan Cos. Millwright 2" width="640" height="360" /></a></p>
<p><strong>Millwright Building</strong></p>
<p>513 S. 3rd St.</p>
<p>Ryan Cos.</p>
<p>Ryan Companies celebrated the topping-off of its new office project, dubbed the Millwright Building, in Downtown East at the beginning of September. The downtown-based developer plans to move about 250–300 of its employees from its current headquarters on Nicollet Mall to the 172,000-square-foot building, which is slated to open next spring. The four-story project will also feature office space for additional users, though no other tenants have been disclosed. Once complete, the Millwright Building will have a skyway connection, access to the newly opened Commons park and a rooftop terrace.</p>
<p><a href="http://www.journalmpls.com/wp-content/uploads/2016/09/ENCORE-SHERMAN-AUGUST-2016-by-EB-web.jpg"><img class="aligncenter size-large wp-image-27975" src="http://www.journalmpls.com/wp-content/uploads/2016/09/ENCORE-SHERMAN-AUGUST-2016-by-EB-web-1024x683.jpg" alt="ENCORE SHERMAN AUGUST 2016 by EB web" width="640" height="427" /></a></p>
<p><strong>Encore</strong></p>
<p>212 10th Ave. S.</p>
<p>Sherman Associates</p>
<p>Sherman Associates expects to begin moving residents into its 12-story Encore apartment building in the Mill District on Dec. 1. The Downtown East-based developer broke ground on the building, which will feature 11 stories of residences and a rooftop deck, in the spring of 2015. Inside, Encore will have 123 luxury apartments and townhomes, including three-bedroom penthouses and two-story townhome units with private entrances. The project is the developer’s final piece on the block after the Aloft Hotel and Zenith Condominiums.</p>
<p><a href="http://www.journalmpls.com/wp-content/uploads/2016/06/NYES-FINAL-plans-March-2016.jpg"><img class="aligncenter size-large wp-image-26492" src="http://www.journalmpls.com/wp-content/uploads/2016/06/NYES-FINAL-plans-March-2016-1024x526.jpg" alt="NYE'S FINAL plans March 2016" width="640" height="329" /></a></p>
<p><strong>Montage</strong></p>
<p>116 E. Hennepin Ave.</p>
<p>Schafer Richardson</p>
<p>Where two Nye’s Polonaise Room buildings stood just a couple months ago is now dirt. Schafer Richardson has demolished two of the beloved bar’s four structures in preparation for Montage, a 72-unit apartment project that will encompass the remaining historic buildings. The development is slated to open in late 2017 after about a 14-month construction period. The six-story project, named for the array of buildings on a site that has its own storied past, replaced earlier plans for a 29-story tower. The developer paid $1.9 million for the half-acre site.</p>
<p><a href="http://www.journalmpls.com/wp-content/uploads/archives/2015/12/hollywood-6148.jpg"><img class="aligncenter size-full wp-image-24955" src="http://www.journalmpls.com/wp-content/uploads/archives/2015/12/hollywood-6148.jpg" alt="Photo by Matt Schmitt" /></a></p>
<p><strong>Hollywood Theater</strong></p>
<p>2815 Johnson St. NE</p>
<p>Apiary</p>
<p>Local developer and business owner Andrew Volna continues to rehabilitate the 80-year-old Hollywood Theater in Northeast Minneapolis for a new tenant. Volna said in an email that they are in talks with an “extremely viable” group looking to operate an event center out of the space, which has been largely vacant for more than 30 years. The landmark theater offers more than 10,000 square feet of space for a unique office user or other tenant. Apiary, Volna’s real estate company, is slated to wrap up the rehab this fall.</p>
<p><a href="http://www.journalmpls.com/wp-content/uploads/2016/09/9915dc1a-f53e-42c7-835e-8f3f311c75ba-1.jpg"><img class="aligncenter wp-image-27976 size-full" src="http://www.journalmpls.com/wp-content/uploads/2016/09/9915dc1a-f53e-42c7-835e-8f3f311c75ba-1.jpg" alt="9915dc1a-f53e-42c7-835e-8f3f311c75ba-1" width="600" height="450" /></a></p>
<p><strong>NEIC building</strong></p>
<p>1601 37th Ave. NE</p>
<p>Northeast Investment Cooperative</p>
<p>The Northeast Investment Cooperative announced in August it has signed a letter of intent to purchase a second property just outside of Northeast Minneapolis in Columbia Heights. The investment co-op, which owns the building at 2506 Central Ave. NE now home to Fair State Brewing Cooperative and Aki’s BreadHaus, is purchasing the building on 37th Avenue Northeast for $125,000, according to an announcement sent to members. The 2,100-square-foot building will likely fetch rents between $12 and $15 per square foot, NEIC said. NEIC, which has more than 240 members, has already started marketing the space and is targeting “community-oriented” small businesses.</p>
<p><strong><a href="http://www.journalmpls.com/wp-content/uploads/2016/09/Screen-Shot-2016-09-20-at-3.02.56-PM.png"><img class="size-full wp-image-27977 alignleft" src="http://www.journalmpls.com/wp-content/uploads/2016/09/Screen-Shot-2016-09-20-at-3.02.56-PM.png" alt="Screen Shot 2016-09-20 at 3.02.56 PM" width="310" height="380" /></a>Ameriprise tower</strong></p>
<p>701 2nd Ave. S.</p>
<p>Morning Calm Management, Axar Capital Management</p>
<p>A join venture of New York-based Axar Capital Management and Florida-based Morning Calm Management has acquired the Ameriprise Financial Center in downtown Minneapolis for $200 million, according to a release. The 31-story office building is home to 847,667 square feet of office space. CBRE Capital Markets brokered the sale, which translates to $236 per square foot. The building, built in 2000, serves as the global headquarters for Ameriprise Financial.</p>
				<div class="share">
	        <a class="icon icon-share-email" href="mailto:?subject=Tower will rise on Ritz Block&body=http://www.journalmpls.com/news/development-tracker/2016/09/tower-will-rise-on-ritz-block/" title="Share via Email"></a></span>
			<a class="icon icon-share-twitter" title="Share via Twitter" href="http://twitter.com/share?url=http://www.journalmpls.com/news/development-tracker/2016/09/tower-will-rise-on-ritz-block/&text=Tower will rise on Ritz Block"></a></span>
			<a class="icon icon-share-facebook" title="Share via Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.journalmpls.com/news/development-tracker/2016/09/tower-will-rise-on-ritz-block/"></a></span>    
		</div>
	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<h2>More in  <a href="http://www.journalmpls.com/category/news/development-tracker/" rel="category tag">Development Tracker</a> </h2>
			<div class="rpbt_shortcode">

<div id='gallery-1' class='gallery related-gallery related-galleryid-27972 gallery-columns-3 gallery-size-medium'><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='http://www.journalmpls.com/news/2016/09/activists-want-15-minimum-wage-fast-tracked/' title='Activists want $15 minimum wage fast-tracked'><img width="300" height="200" src="http://www.journalmpls.com/wp-content/uploads/2016/09/MinWageRally2-300x200.jpg" class="attachment-medium" alt="Striking Allina nurses joined $15 minimum wage supporters in a rally and march down West Broadway Avenue on Sept. 12. Photo by Dylan Thomas" aria-describedby="gallery-1-27928" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-27928'>
				<a href=http://www.journalmpls.com/news/2016/09/activists-want-15-minimum-wage-fast-tracked/>Activists want $15 minimum wage fast-tracked</a>
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='http://www.journalmpls.com/news/biz-buzz/2016/09/cooks-of-crocus-hill-brings-urban-minded-store-to-north-loop/' title='Cooks of Crocus Hill brings urban-minded store to North Loop'><img width="300" height="224" src="http://www.journalmpls.com/wp-content/uploads/2016/09/39_CooksOfCrocusHill_NorthLoop_HQ-web-300x224.jpg" class="attachment-medium" alt="Photos courtesy of Cooks of Crocus Hill" aria-describedby="gallery-1-27919" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-27919'>
				<a href=http://www.journalmpls.com/news/biz-buzz/2016/09/cooks-of-crocus-hill-brings-urban-minded-store-to-north-loop/>Cooks of Crocus Hill brings urban-minded store to North Loop</a>
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='http://www.journalmpls.com/news/development-tracker/2016/09/wave-of-apartment-projects-break-ground/' title='Wave of apartment projects break ground'><img width="300" height="199" src="http://www.journalmpls.com/wp-content/uploads/2016/09/Golden-Shovels-111-300x199.jpg" class="attachment-medium" alt="Representatives of Lennar officially broke ground on the NordHaus apartment tower in late August. Submitted photo" aria-describedby="gallery-1-27794" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-27794'>
				<a href=http://www.journalmpls.com/news/development-tracker/2016/09/wave-of-apartment-projects-break-ground/>Wave of apartment projects break ground</a>
				</figcaption></figure>
		</div>
</div> 

				</footer><!-- .entry-footer -->
</article><!-- #post-## -->


			
<div id="disqus_thread">
    </div>


		
		</main><!-- #main -->
	</div><!-- #primary -->


<div class="secondary" class="widget-area" role="complementary">
	<div id="block_1" class="ad-block sidebar"></div>


	
<!-- WordPress Popular Posts Plugin v3.3.2 [W] [daily] [views] [regular] -->
<aside id="wpp-2" class="widget popular-posts">
<h2 class="widget-title">Most Read</h2>
<!-- cached -->

<ul class="wpp-list">
<li><a href="http://www.journalmpls.com/news/2016/09/a-voice-for-bikes-speaks-up-for-walkers-too/" title="A voice for bikes speaks up for walkers, too" target="_self"><img width="620" height="413" src="http://www.journalmpls.com/wp-content/uploads/2016/09/MBCweb.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="Minneapolis Bicycle Coalition Executive Director Ethan Fawley looked on as Mayor Betsy Hodges declared Winter Biking Day in 2014. File photo" /></a> <a href="http://www.journalmpls.com/news/2016/09/a-voice-for-bikes-speaks-up-for-walkers-too/" title="A voice for bikes speaks up for walkers, too" class="wpp-post-title" target="_self">A voice for bikes speaks up for walkers, too</a> </li>
<li><a href="http://www.journalmpls.com/news/2016/09/nicollet-mall-sidewalk-designs-unveiled/" title="Nicollet Mall sidewalk designs unveiled" target="_self"><img width="620" height="413" src="http://www.journalmpls.com/wp-content/uploads/2016/09/NicolletMallSidewalksWEB1.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="Crews sand-blasted stenciled designs into the new Nicollet Mall sidewalk near Peavy Plaza on Sept. 12." /></a> <a href="http://www.journalmpls.com/news/2016/09/nicollet-mall-sidewalk-designs-unveiled/" title="Nicollet Mall sidewalk designs unveiled" class="wpp-post-title" target="_self">Nicollet Mall sidewalk designs unveiled</a> </li>
<li><a href="http://www.journalmpls.com/news/biz-buzz/2016/09/tangiers-co-owner-to-open-nightclub-on-1st-avenue/" title="Tangiers co-owner to open nightclub on 1st Avenue" target="_self"><img width="630" height="470" src="http://www.journalmpls.com/wp-content/uploads/2016/09/IMG_1473-web-630x470.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="Monarch&#039;s signature design element is a series of color-changing lights stretching the entire space. Photo by Eric Best" /></a> <a href="http://www.journalmpls.com/news/biz-buzz/2016/09/tangiers-co-owner-to-open-nightclub-on-1st-avenue/" title="Tangiers co-owner to open nightclub on 1st Avenue" class="wpp-post-title" target="_self">Tangiers co-owner to open nightclub on 1st Avenue</a> </li>
<li><a href="http://www.journalmpls.com/news/biz-buzz/2016/09/nordic-restaurant-tullibee-to-open-in-new-north-loop-hotel/" title="Nordic restaurant Tullibee to open in new North Loop hotel" target="_self"><img width="630" height="351" src="http://www.journalmpls.com/wp-content/uploads/2016/09/14330144_1803184183230183_4149516800622758739_n-630x351.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="Tullibee. Submitted rendering" /></a> <a href="http://www.journalmpls.com/news/biz-buzz/2016/09/nordic-restaurant-tullibee-to-open-in-new-north-loop-hotel/" title="Nordic restaurant Tullibee to open in new North Loop hotel" class="wpp-post-title" target="_self">Nordic restaurant Tullibee to open in new North Loop hotel</a> </li>
<li><a href="http://www.journalmpls.com/news/biz-buzz/2016/09/cooks-of-crocus-hill-brings-urban-minded-store-to-north-loop/" title="Cooks of Crocus Hill brings urban-minded store to North Loop" target="_self"><img width="630" height="470" src="http://www.journalmpls.com/wp-content/uploads/2016/09/39_CooksOfCrocusHill_NorthLoop_HQ-web-630x470.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="Photos courtesy of Cooks of Crocus Hill" /></a> <a href="http://www.journalmpls.com/news/biz-buzz/2016/09/cooks-of-crocus-hill-brings-urban-minded-store-to-north-loop/" title="Cooks of Crocus Hill brings urban-minded store to North Loop" class="wpp-post-title" target="_self">Cooks of Crocus Hill brings urban-minded store to North Loop</a> </li>

</ul>
</aside>
<!-- End WordPress Popular Posts Plugin v3.3.2 -->




</div><!-- #secondary -->

	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">

  <div class="back-to-top"><a href="#">Back to top &#8593;</a></div>

  <nav id="site-navigation" class="main-navigation" role="navigation">
    <div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-11"><a href="http://www.journalmpls.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="http://www.journalmpls.com/category/news/biz-buzz/">Biz Buzz</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="http://www.journalmpls.com/category/news/civic-beat/">Civic Beat</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="http://www.journalmpls.com/category/news/green-digest/">Green Digest</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="http://www.journalmpls.com/category/news/parks/">Parks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="http://www.journalmpls.com/category/news/schools/">Schools</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26554"><a href="http://www.journalmpls.com/category/news/city-hall/">City Hall</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26555"><a href="http://www.journalmpls.com/category/news/development/">Development</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26683"><a href="http://www.journalmpls.com/category/news/development-tracker/">Development Tracker</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26553"><a href="http://www.journalmpls.com/development-map/">Development Map</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13"><a href="http://www.journalmpls.com/category/focus/">Focus</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="http://www.journalmpls.com/category/focus/art-beat/">Art Beat</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="http://www.journalmpls.com/category/features/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="http://www.journalmpls.com/category/focus/flavor/">Flavor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7187"><a href="http://www.journalmpls.com/category/focus/where-we-live/">Where We Live</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7185"><a href="http://www.journalmpls.com/category/focus/get-out-guide/">Get Out Guide</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7186"><a href="http://www.journalmpls.com/category/focus/neighborhood-spotlight/">Neighborhood Spotlight</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26375"><a href="http://www.journalmpls.com/category/focus/mill-city-cooks/">Mill City Cooks</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36"><a href="http://www.journalmpls.com/category/voices/">Voices</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7134"><a href="http://www.journalmpls.com/category/voices/ask-dr-rachel/">Ask Dr. Rachel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7135"><a href="http://www.journalmpls.com/category/voices/ask-the-veterinarian/">Ask the Veterinarian</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7137"><a href="http://www.journalmpls.com/category/voices/bike-beat/">Bike Beat</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7138"><a href="http://www.journalmpls.com/category/voices/everyday-gardener/">Everyday Gardener</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7139"><a href="http://www.journalmpls.com/category/voices/gadget-guy/">Gadget Guy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7140"><a href="http://www.journalmpls.com/category/voices/letters-to-the-editor/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7141"><a href="http://www.journalmpls.com/category/voices/loft-living/">Loft Living</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7142"><a href="http://www.journalmpls.com/category/voices/sustainable-we/">Sustainable We</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7143"><a href="http://www.journalmpls.com/category/voices/historyapolis/">The Historyapolis Project</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7144"><a href="http://www.journalmpls.com/category/voices/weekend-tourist/">Weekend Tourist</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26299"><a href="http://www.journalmpls.com/category/voices/ask-the-nurse/">Ask the Nurse Practitioner</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43"><a href="http://www.journalmpls.com/more/">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="http://www.journalmpls.com/about/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7023"><a href="http://www.journalmpls.com/advertise/">Advertise</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6949"><a href="http://www.journalmpls.com/community-calendar/">Community Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6944"><a href="http://www.journalmpls.com/contact/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7202"><a href="http://www.journalmpls.com/coverage-area/">Coverage Area</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13285"><a href="http://www.journalmpls.com/development-map/">Development Map</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7214"><a href="http://www.journalmpls.com/editorial-calendar/">Editorial Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6980"><a href="http://www.journalmpls.com/e-newsletter-signup/">E-Newsletter Signup</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25383"><a href="https://issuu.com/journalmpls">PDF Archive</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7076"><a href="http://www.journalmpls.com/submit/">Submit Ad</a></li>
</ul>
</li>
</ul></div>  </nav><!-- #site-navigation -->

  <div id="footer-search" class="search-box-wrapper">
    <a href="#search-container" class="screen-reader-text">Search</a>
    <div class="search-box">
        <form role="search" method="get" class="search-form" action="http://www.journalmpls.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>    </div>
  </div>

  <div class="logo">
    <h1><a href="/">Southwest Journal</a></h1>
  </div><!-- end logo -->

  <div class="footer-nav">
    <ul>
        <li><a href="/about">About Us</a></li>
        <li><a href="/contact">Contact Us</a></li>
        <li><a href="/community-calendar/">Community Calendar</a></li>
        <li><a href="/contact">Contribute</a></li>
        <li><a href="/coverage-area">Find A Copy</a></li>
        <li><a href="/careers">Careers</a></li>
        <li><a href="/advertise">Advertise</a></li>
      </ul>
    </div>

    <div class="site-info">
      <ul>
        <li>&copy; Minnesota Premier Publications</li>
        <li><a href="/terms-of-use">Terms of Use</a></li>
        <li><a href="/privacy-policy">Privacy Policy</a></li>
        <li><a href="/wp-admin">Sign In</a></li>
      </ul>
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<script type='text/javascript' src='http://www.journalmpls.com/wp-content/themes/journals/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='http://www.journalmpls.com/wp-content/themes/journals/js/journals.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.3.1","language":""},"disqusIdentifier":"27972 http:\/\/www.journalmpls.com\/?p=27972","disqusShortname":"journalmpls","disqusTitle":"Tower will rise on Ritz Block","disqusUrl":"http:\/\/www.journalmpls.com\/news\/development-tracker\/2016\/09\/tower-will-rise-on-ritz-block\/","options":{"manualSync":false},"postId":"27972"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.journalmpls.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"journalmpls"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.journalmpls.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.3.1'></script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1762533-2', 'auto');
  ga('send', 'pageview');

</script>

</body>
</html>
