<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.journalmpls.com/xmlrpc.php">
<link rel="shortcut icon" href="/journalswp/wp-content/themes/journals/img/favicon.ico" type="image/vnd.microsoft.icon">


<title>HCMC prepares to open Clinic &#038; Specialty Center | The Journal</title>
          <script>
            (function(d){
              var js, id = 'powr-js', ref = d.getElementsByTagName('script')[0];
              if (d.getElementById(id)) {return;}
              js = d.createElement('script'); js.id = id; js.async = true;
              js.src = '//www.powr.io/powr.js';
              js.setAttribute('powr-token','6PbzufNJgF1458207843');
              js.setAttribute('external-type','wordpress');
              ref.parentNode.insertBefore(js, ref);
            }(document));
          </script>
          <link rel="alternate" type="application/rss+xml" title="The Journal &raquo; Feed" href="http://www.journalmpls.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Journal &raquo; Comments Feed" href="http://www.journalmpls.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Journal &raquo; HCMC prepares to open Clinic &#038; Specialty Center Comments Feed" href="http://www.journalmpls.com/news/biz-buzz/2018/01/hcmc-prepares-to-open-clinic-specialty-center/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.journalmpls.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.3.1"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='journals-style-css'  href='http://www.journalmpls.com/wp-content/themes/journals/style.css?ver=4.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://www.journalmpls.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.journalmpls.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.journalmpls.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.journalmpls.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.journalmpls.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.3.1" />
<link rel='canonical' href='http://www.journalmpls.com/news/biz-buzz/2018/01/hcmc-prepares-to-open-clinic-specialty-center/' />
<link rel='shortlink' href='http://www.journalmpls.com/?p=32819' />
<!-- Start Fluid Video Embeds Style Tag -->
<style type="text/css">
/* Fluid Video Embeds */
.fve-video-wrapper {
    position: relative;
    overflow: hidden;
    height: 0;
    background-color: transparent;
    padding-bottom: 56.25%;
    margin: 0.5em 0;
}
.fve-video-wrapper iframe,
.fve-video-wrapper object,
.fve-video-wrapper embed {
    position: absolute;
    display: block;
    top: 0;
    left: 0;
    width: 100%;
    height: 100%;
}
.fve-video-wrapper a.hyperlink-image {
    position: relative;
    display: none;
}
.fve-video-wrapper a.hyperlink-image img {
    position: relative;
    z-index: 2;
    width: 100%;
}
.fve-video-wrapper a.hyperlink-image .fve-play-button {
    position: absolute;
    left: 35%;
    top: 35%;
    right: 35%;
    bottom: 35%;
    z-index: 3;
    background-color: rgba(40, 40, 40, 0.75);
    background-size: 100% 100%;
    border-radius: 10px;
}
.fve-video-wrapper a.hyperlink-image:hover .fve-play-button {
    background-color: rgba(0, 0, 0, 0.85);
}
</style>
<!-- End Fluid Video Embeds Style Tag -->
				<!-- WordPress Popular Posts v3.3.2 -->
				<script type="text/javascript">//<![CDATA[

					var sampling_active = 0;
					var sampling_rate   = 20;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						// Create XMLHttpRequest object and set variables
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.journalmpls.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=c168907f88&wpp_id=32819';
						// Set request method and target URL
						xhr.open( "POST", url, true );
						// Set request header
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						// Hook into onreadystatechange
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						// Send request
						xhr.send( params );

					}

				//]]></script>
				<!-- End WordPress Popular Posts v3.3.2 -->
				
<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 1.7 -->
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="The Journal"/>
<meta property="og:title" content="HCMC prepares to open Clinic &amp; Specialty Center"/>
<meta itemprop="name" content="HCMC prepares to open Clinic &amp; Specialty Center"/>
<meta name="twitter:title" content="HCMC prepares to open Clinic &amp; Specialty Center"/>
<meta property="og:url" content="http://www.journalmpls.com/news/biz-buzz/2018/01/hcmc-prepares-to-open-clinic-specialty-center/"/>
<meta name="twitter:url" content="http://www.journalmpls.com/news/biz-buzz/2018/01/hcmc-prepares-to-open-clinic-specialty-center/"/>
<meta property="og:type" content="article"/>
<meta property="article:published_time" content="2018-01-18T12:34:49+00:00"/>
<meta property="article:modified_time" content="2018-01-18T15:34:11+00:00" />
<meta property="og:updated_time" content="2018-01-18T15:34:11+00:00" />
<meta property="article:section" content="Biz Buzz"/>
<meta property="og:description" content="Synergy is the theme of downtown’s Clinic &amp; Specialty Center, the new home of Hennepin County Medical Center’s outpatient services.

Inside the $220.8 million facility, about 40 of the hospital’s clinics have been consolidated into modern, modular spaces where patient movements will be streaml"/>
<meta itemprop="description" content="Synergy is the theme of downtown’s Clinic &amp; Specialty Center, the new home of Hennepin County Medical Center’s outpatient services.

Inside the $220.8 million facility, about 40 of the hospital’s clinics have been consolidated into modern, modular spaces where patient movements will be streaml"/>
<meta property="og:image" content="http://www.journalmpls.com/wp-content/uploads/2018/01/hcmc-clinic-specialty-center-1-web.jpg"/>
<meta itemprop="image" content="http://www.journalmpls.com/wp-content/uploads/2018/01/hcmc-clinic-specialty-center-1-web.jpg"/>
<meta name="twitter:image:src" content="http://www.journalmpls.com/wp-content/uploads/2018/01/hcmc-clinic-specialty-center-1-web.jpg"/>
<meta name="twitter:card" content="summary_large_image"/>
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags -->


<script src="https://use.typekit.net/nix5ksd.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>

</head>

<body class="single single-post postid-32819 single-format-standard group-blog">

<div class="content-wrap">

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<div id ="banner_1" class="ad-block top"></div>

		<header id="masthead" class="header-wrap" role="banner">
			<div class="header">
				<div class="logo">
					<h1><a href="/">The Journal</a></h1>
					<p class="tag">The News Source for Downtown & Northeast Minneapolis Residents</p>
				</div><!-- end logo -->

				<div id="search-container" class="search-box-wrapper">
					<a href="#search-container" class="screen-reader-text">Search</a>
				    <div class="search-box">
				        <form role="search" method="get" class="search-form" action="http://www.journalmpls.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				    </div>
				</div>

				<div class="share">
					<a class="icon icon-share-instagram" title="Follow us on Instagram" href="https://www.instagram.com/journalmpls" target="_blank"></a></span>    
					<a class="icon icon-share-twitter" title="Follow us on Twitter" href="https://twitter.com/TheJournalMPLS" target="_blank"></a></span>
					<a class="icon icon-share-facebook" title="Follow us on Facebook" href="https://www.facebook.com/DTjournal" target="_blank"></a></span> 
		    	</div>

				<a class="search-skip-link" href="#footer-search"><img class="search-icon" src="/journalswp/wp-content/themes/journals/img/search.jpg" /></a>

				<nav id="site-navigation" class="main-navigation" role="navigation">
					<div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-11"><a href="http://www.journalmpls.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20"><a href="http://www.journalmpls.com/category/news/biz-buzz/">Biz Buzz</a></li>
	<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="http://www.journalmpls.com/category/news/civic-beat/">Civic Beat</a></li>
	<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="http://www.journalmpls.com/category/news/green-digest/">Green Digest</a></li>
	<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="http://www.journalmpls.com/category/news/parks/">Parks</a></li>
	<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="http://www.journalmpls.com/category/news/schools/">Schools</a></li>
	<li id="menu-item-26554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26554"><a href="http://www.journalmpls.com/category/news/city-hall/">City Hall</a></li>
	<li id="menu-item-26555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26555"><a href="http://www.journalmpls.com/category/news/development/">Development</a></li>
	<li id="menu-item-26683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26683"><a href="http://www.journalmpls.com/category/news/development-tracker/">Development Tracker</a></li>
</ul>
</li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13"><a href="http://www.journalmpls.com/category/focus/">Focus</a>
<ul class="sub-menu">
	<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="http://www.journalmpls.com/category/focus/art-beat/">Art Beat</a></li>
	<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="http://www.journalmpls.com/category/features/">Features</a></li>
	<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="http://www.journalmpls.com/category/focus/flavor/">Flavor</a></li>
	<li id="menu-item-7187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7187"><a href="http://www.journalmpls.com/category/focus/where-we-live/">Where We Live</a></li>
	<li id="menu-item-7185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7185"><a href="http://www.journalmpls.com/category/focus/get-out-guide/">Get Out Guide</a></li>
	<li id="menu-item-7186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7186"><a href="http://www.journalmpls.com/category/focus/neighborhood-spotlight/">Neighborhood Spotlight</a></li>
	<li id="menu-item-26375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26375"><a href="http://www.journalmpls.com/category/focus/mill-city-cooks/">Mill City Cooks</a></li>
</ul>
</li>
<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36"><a href="http://www.journalmpls.com/category/voices/">Voices</a>
<ul class="sub-menu">
	<li id="menu-item-7134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7134"><a href="http://www.journalmpls.com/category/voices/ask-dr-rachel/">Ask Dr. Rachel</a></li>
	<li id="menu-item-7135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7135"><a href="http://www.journalmpls.com/category/voices/ask-the-veterinarian/">Ask the Veterinarian</a></li>
	<li id="menu-item-7137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7137"><a href="http://www.journalmpls.com/category/voices/bike-beat/">Bike Beat</a></li>
	<li id="menu-item-7138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7138"><a href="http://www.journalmpls.com/category/voices/everyday-gardener/">Everyday Gardener</a></li>
	<li id="menu-item-7139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7139"><a href="http://www.journalmpls.com/category/voices/gadget-guy/">Gadget Guy</a></li>
	<li id="menu-item-7140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7140"><a href="http://www.journalmpls.com/category/voices/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-7141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7141"><a href="http://www.journalmpls.com/category/voices/loft-living/">Loft Living</a></li>
	<li id="menu-item-7142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7142"><a href="http://www.journalmpls.com/category/voices/sustainable-we/">Sustainable We</a></li>
	<li id="menu-item-7143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7143"><a href="http://www.journalmpls.com/category/voices/historyapolis/">The Historyapolis Project</a></li>
	<li id="menu-item-7144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7144"><a href="http://www.journalmpls.com/category/voices/weekend-tourist/">Weekend Tourist</a></li>
	<li id="menu-item-26299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26299"><a href="http://www.journalmpls.com/category/voices/ask-the-nurse/">Ask the Nurse Practitioner</a></li>
</ul>
</li>
<li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43"><a href="http://www.journalmpls.com/more/">More</a>
<ul class="sub-menu">
	<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="http://www.journalmpls.com/about/">About Us</a></li>
	<li id="menu-item-7023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7023"><a href="http://www.journalmpls.com/advertise/">Advertise</a></li>
	<li id="menu-item-6949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6949"><a href="http://www.journalmpls.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-6944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6944"><a href="http://www.journalmpls.com/contact/">Contact Us</a></li>
	<li id="menu-item-7202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7202"><a href="http://www.journalmpls.com/coverage-area/">Coverage Area</a></li>
	<li id="menu-item-29167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29167"><a href="http://www.journalmpls.com/deadlines/">Deadlines</a></li>
	<li id="menu-item-13285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13285"><a href="http://www.journalmpls.com/development-map/">Development Map</a></li>
	<li id="menu-item-7214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7214"><a href="http://www.journalmpls.com/editorial-calendar/">Editorial Calendar</a></li>
	<li id="menu-item-6980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6980"><a href="http://www.journalmpls.com/e-newsletter-signup/">E-Newsletter Signup</a></li>
	<li id="menu-item-25383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25383"><a href="https://issuu.com/journalmpls">PDF Archive</a></li>
	<li id="menu-item-7076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7076"><a href="http://www.journalmpls.com/submit/">Submit Ad</a></li>
</ul>
</li>
</ul></div>				</nav><!-- #site-navigation -->
			</div>
		</header><!-- #masthead -->

		<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-32819" class="post-32819 post type-post status-publish format-standard has-post-thumbnail hentry category-biz-buzz tag-elliot-park">
	<div class="article-category">
		<a href="http://www.journalmpls.com/category/news/biz-buzz/">Biz Buzz</a>
	</div> 

	<div class="single-post-thumbnail clear"><img width="4516" height="3368" src="http://www.journalmpls.com/wp-content/uploads/2018/01/hcmc-clinic-specialty-center-1-web.jpg" class="attachment-large-thumb wp-post-image" alt="Photo by Eric Best" /></div>
	<p class="image-caption">Photo by Eric Best</p>

	<header class="entry-header">
		<h1 class="entry-title">HCMC prepares to open Clinic &#038; Specialty Center</h1>
		<div class="article-details">
			<div class="byline"><span class="by">By</span> <a href="http://www.journalmpls.com/author/eric-best/" title="Posts by Eric Best" rel="author">Eric Best</a></div>
			<div class="publish-date">
				<time datetime="2018-01-18T12:34:49+00:00" pubdate>
				January 18, 2018			 	</time>
			</div>

							<div class="updated-date">Updated: January 18, 2018 - 3:34 pm</div>
				
			<div class="share">
		        <a class="icon icon-share-email" href="mailto:?subject=HCMC prepares to open Clinic &#038; Specialty Center&body=http://www.journalmpls.com/news/biz-buzz/2018/01/hcmc-prepares-to-open-clinic-specialty-center/" title="Share via Email"></a></span>
				<a class="icon icon-share-twitter" title="Share via Twitter" href="http://twitter.com/share?url=http://www.journalmpls.com/news/biz-buzz/2018/01/hcmc-prepares-to-open-clinic-specialty-center/&text=HCMC prepares to open Clinic &#038; Specialty Center"></a></span>
				<a class="icon icon-share-facebook" title="Share via Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.journalmpls.com/news/biz-buzz/2018/01/hcmc-prepares-to-open-clinic-specialty-center/"></a></span>    
	    	</div>
		</div><!-- end article-details -->

	</header><!-- end entry-header -->

	<div class="entry-content">
		<p class="subhead">The $220.8 million project puts hospital’s clinics under one roof</p>
		<p>Synergy is the theme of downtown’s Clinic &amp; Specialty Center, the new home of Hennepin County Medical Center’s outpatient services.</p>
<p>Inside the $220.8 million facility, about 40 of the hospital’s clinics have been consolidated into modern, modular spaces where patient movements will be streamlined, staff will work in open offices and Hennepin Healthcare System officials believe they can improve patient experience.</p>
<p>“[We] took that idea and embedded it into the design of the building,” said Scott Wordelman, senior vice president of HCMC.</p>
<p>The six-story facility, located across the street from HCMC’s red building, adds 377,000 square feet of clinical space to the hospital’s five-block Minneapolis campus. The glassy, copper-colored building includes a skyway connection across 8th Street and two levels of underground parking with 224 stalls for patients. Built out over two years, the building is expected to draw 530,000 patient visits this year after it opens on March 26.</p>
<p><a href="http://www.journalmpls.com/wp-content/uploads/2018/01/hcmc-clinic-specialty-center-5-web.jpg"><img class="alignright size-medium wp-image-32821" src="http://www.journalmpls.com/wp-content/uploads/2018/01/hcmc-clinic-specialty-center-5-web-200x300.jpg" alt="hcmc clinic &amp; specialty center 5 web" width="200" height="300" /></a>The design from St. Paul-based BWBR Architects is meant to be a major improvement over HCMC’s older buildings with more user-friendly features like digital directories, large windows to bring in natural light and color-coded floors.</p>
<p>Dylan McCormick, a project manager with Minnetonka-based Walker &amp; Associates who is overseeing the project, said they’ve standardized the design of their clinics regardless of specialty so things can change, move around and grow over time and all under one roof.</p>
<p>“Over the years on the campus, things get piecemeal, remodeled, this and that… so building the flexibility into here to be able to do that for the next 30, 40, 50 years was important,” he said.</p>
<p>Officials say relocating the clinics, which before the new facility might be separated by several blocks, into a single building will improve patient experience. Christine Hill, HCMC’s senior media relations specialist, said patients who make appointments at several different clinics will be able to move more easily between them.</p>
<p>For example, a new cancer center is located next to a radiology unit on the ground floor. An orthopedic clinic is nearby so patients with less mobility don’t have to go upstairs.</p>
<p>“It’s certainly going to be a time saver for patients,” Hill said.</p>
<p>It will also be easier for their medical professionals to collaborate between appointments because of the shared facilities. Staff on each floor have open offices that connect directly to many of the building’s 363 exam and procedure rooms, about 15 percent more than the clinics’ current capacity.</p>
<p>Fewer hallways and waiting areas — spaces where “handoff moments” occur, Wordelman said — will mean less time for miscommunication and human error between clinic staff. Studies show this kind of team-based care with practitioners from several disciplines lead to better health care, he added.</p>
<figure id="attachment_32823" style="width: 640px;" class="wp-caption aligncenter"><a href="http://www.journalmpls.com/wp-content/uploads/2018/01/hcmc-clinic-specialty-center-3-web.jpg"><img class="size-large wp-image-32823" src="http://www.journalmpls.com/wp-content/uploads/2018/01/hcmc-clinic-specialty-center-3-web-1024x683.jpg" alt="HCMC's facility is marked on a colorful glass art piece that spans four separate floors. Photo by Eric Best" width="640" height="427" /></a><figcaption class="wp-caption-text">HCMC&#8217;s facility is marked on a colorful glass art piece that spans four separate floors. Photo by Eric Best</figcaption></figure>
<p><a href="http://www.journalmpls.com/wp-content/uploads/2018/01/hcmc-clinic-specialty-center-4-web.jpg"><img class="alignright size-medium wp-image-32822" src="http://www.journalmpls.com/wp-content/uploads/2018/01/hcmc-clinic-specialty-center-4-web-200x300.jpg" alt="hcmc clinic &amp; specialty center 4 web" width="200" height="300" /></a>The building’s medical facilities include an outpatient surgery on the top floor with 11 pre-op rooms and seven operating rooms. Exam rooms have lifts to better move less mobile patients, a new feature for HCMC. A physical therapy wing has wide views of downtown meant to relax patients.</p>
<p>Beyond the design, the building has other features meant to brighten the clinic experience, from a public Dunn Bros. café on the ground floor to a colorful glass art piece from artist Martin Donlin that appears to stretch four stories from outside the building.</p>
<p>Hennepin Healthcare has the option of adding three stories on top of a bump out in the back of the building that would add about 45,000 square feet if the hospital grows in the future.</p>
<p>McCormick said the building follows a move in health care from inpatient care to less costly and less burdensome outpatient care. Recently Hennepin Healthcare has bolstered its downtown facilities with a clinic in the North Loop to keep up with demand from a rising urban population.</p>
<p>“There’s nothing like this downtown,” Hill said. “People who work and live downtown will appreciate this.”</p>
<figure id="attachment_32824" style="width: 640px;" class="wp-caption aligncenter"><a href="http://www.journalmpls.com/wp-content/uploads/2018/01/hcmc-clinic-specialty-center-2-web.jpg"><img class="size-large wp-image-32824" src="http://www.journalmpls.com/wp-content/uploads/2018/01/hcmc-clinic-specialty-center-2-web-1024x683.jpg" alt="An operating room at the Hennepin Healthcare Clinic &amp; Specialty Center. Photo by Eric Best" width="640" height="427" /></a><figcaption class="wp-caption-text">An operating room at the Hennepin Healthcare Clinic &amp; Specialty Center. Photo by Eric Best</figcaption></figure>
				<div class="share">
	        <a class="icon icon-share-email" href="mailto:?subject=HCMC prepares to open Clinic &#038; Specialty Center&body=http://www.journalmpls.com/news/biz-buzz/2018/01/hcmc-prepares-to-open-clinic-specialty-center/" title="Share via Email"></a></span>
			<a class="icon icon-share-twitter" title="Share via Twitter" href="http://twitter.com/share?url=http://www.journalmpls.com/news/biz-buzz/2018/01/hcmc-prepares-to-open-clinic-specialty-center/&text=HCMC prepares to open Clinic &#038; Specialty Center"></a></span>
			<a class="icon icon-share-facebook" title="Share via Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.journalmpls.com/news/biz-buzz/2018/01/hcmc-prepares-to-open-clinic-specialty-center/"></a></span>    
		</div>
	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<h2>More in  <a href="http://www.journalmpls.com/category/news/biz-buzz/" rel="category tag">Biz Buzz</a> </h2>
			<div class="rpbt_shortcode">

<div id='gallery-1' class='gallery related-gallery related-galleryid-32819 gallery-columns-3 gallery-size-medium'><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='http://www.journalmpls.com/news/biz-buzz/2017/08/armory-to-host-new-years-eve-concert/' title='Armory to host New Year’s Eve concert'><img width="300" height="180" src="http://www.journalmpls.com/wp-content/uploads/2017/07/NOMADIC-LIVE_-web-300x180.jpg" class="attachment-medium" alt="Image courtesy Nomadic Entertainment Group" aria-describedby="gallery-1-31278" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-31278'>
				<a href=http://www.journalmpls.com/news/biz-buzz/2017/08/armory-to-host-new-years-eve-concert/>Armory to host New Year’s Eve concert</a>
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='http://www.journalmpls.com/news/biz-buzz/2018/01/askov-finlayson-debuts-collection-at-target/' title='Askov Finlayson debuts collection at Target'><img width="300" height="200" src="http://www.journalmpls.com/wp-content/uploads/2018/01/ASKOV_Wirth-Park_1-14-17-001-web-300x200.jpg" class="attachment-medium" alt="Submitted photos" aria-describedby="gallery-1-32800" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-32800'>
				<a href=http://www.journalmpls.com/news/biz-buzz/2018/01/askov-finlayson-debuts-collection-at-target/>Askov Finlayson debuts collection at Target</a>
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='http://www.journalmpls.com/news/biz-buzz/2018/01/kaskaid-hospitality-plans-northeast-event-venue/' title='Kaskaid Hospitality plans Northeast event venue'><img width="300" height="124" src="http://www.journalmpls.com/wp-content/uploads/2018/01/web-300x124.jpg" class="attachment-medium" alt="Submitted image" aria-describedby="gallery-1-32794" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-32794'>
				<a href=http://www.journalmpls.com/news/biz-buzz/2018/01/kaskaid-hospitality-plans-northeast-event-venue/>Kaskaid Hospitality plans Northeast event venue</a>
				</figcaption></figure>
		</div>
</div> 

			<span class="tags-links">Browse <a href="http://www.journalmpls.com/tag/elliot-park/" rel="tag">Elliot Park</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->


			
<div id="disqus_thread">
    </div>


		
		</main><!-- #main -->
	</div><!-- #primary -->


<div class="secondary" class="widget-area" role="complementary">
	<div id="block_1" class="ad-block sidebar"></div>


	
<!-- WordPress Popular Posts Plugin v3.3.2 [W] [daily] [views] [regular] -->
<aside id="wpp-2" class="widget popular-posts">
<h2 class="widget-title">Most Read</h2>
<!-- cached -->

<ul class="wpp-list">
<li><a href="http://www.journalmpls.com/news/biz-buzz/2018/01/startup-aims-to-provide-minnesota-nice-health-care/" title="Startup aims to provide Minnesota Nice health care" target="_self"><img width="630" height="470" src="http://www.journalmpls.com/wp-content/uploads/2018/01/DSC_0072-630x470.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="Nice Healthcare members request in-person meetings with medical professionals via an app. Submitted photo" /></a> <a href="http://www.journalmpls.com/news/biz-buzz/2018/01/startup-aims-to-provide-minnesota-nice-health-care/" title="Startup aims to provide Minnesota Nice health care" class="wpp-post-title" target="_self">Startup aims to provide Minnesota Nice health care</a> </li>
<li><a href="http://www.journalmpls.com/news/biz-buzz/2018/01/kaskaid-hospitality-plans-northeast-event-venue/" title="Kaskaid Hospitality plans Northeast event venue" target="_self"><img width="630" height="470" src="http://www.journalmpls.com/wp-content/uploads/2018/01/web-630x470.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="Submitted image" /></a> <a href="http://www.journalmpls.com/news/biz-buzz/2018/01/kaskaid-hospitality-plans-northeast-event-venue/" title="Kaskaid Hospitality plans Northeast event venue" class="wpp-post-title" target="_self">Kaskaid Hospitality plans Northeast event venue</a> </li>
<li><a href="http://www.journalmpls.com/news/development/2018/01/schafer-richardson-proposes-six-story-apartment-building-in-the-north-loop/" title="Schafer Richardson proposes six-story apartment building in the North Loop" target="_self"><img src="http://www.southwestjournal.com/wp-content/plugins/wordpress-popular-posts/no_thumb.jpg" width=630 height=470 title="Schafer Richardson proposes six-story apartment building in the North Loop" alt="Schafer Richardson proposes six-story apartment building in the North Loop" class="wpp-thumbnail wpp_featured_def" /></a> <a href="http://www.journalmpls.com/news/development/2018/01/schafer-richardson-proposes-six-story-apartment-building-in-the-north-loop/" title="Schafer Richardson proposes six-story apartment building in the North Loop" class="wpp-post-title" target="_self">Schafer Richardson proposes six-story apartment building in the North Loop</a> </li>
<li><a href="http://www.journalmpls.com/news/biz-buzz/2018/01/askov-finlayson-debuts-collection-at-target/" title="Askov Finlayson debuts collection at Target" target="_self"><img width="630" height="470" src="http://www.journalmpls.com/wp-content/uploads/2018/01/ASKOV_Wirth-Park_1-14-17-001-web-630x470.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="Submitted photos" /></a> <a href="http://www.journalmpls.com/news/biz-buzz/2018/01/askov-finlayson-debuts-collection-at-target/" title="Askov Finlayson debuts collection at Target" class="wpp-post-title" target="_self">Askov Finlayson debuts collection at Target</a> </li>
<li><a href="http://www.journalmpls.com/news/2018/01/hodges-headed-to-harvard/" title="Hodges headed to Harvard" target="_self"><img src="http://www.southwestjournal.com/wp-content/plugins/wordpress-popular-posts/no_thumb.jpg" width=630 height=470 title="Hodges headed to Harvard" alt="Hodges headed to Harvard" class="wpp-thumbnail wpp_featured_def" /></a> <a href="http://www.journalmpls.com/news/2018/01/hodges-headed-to-harvard/" title="Hodges headed to Harvard" class="wpp-post-title" target="_self">Hodges headed to Harvard</a> </li>

</ul>
</aside>
<!-- End WordPress Popular Posts Plugin v3.3.2 -->




</div><!-- #secondary -->

	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">

  <div class="back-to-top"><a href="#">Back to top &#8593;</a></div>

  <nav id="site-navigation" class="main-navigation" role="navigation">
    <div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-11"><a href="http://www.journalmpls.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20"><a href="http://www.journalmpls.com/category/news/biz-buzz/">Biz Buzz</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="http://www.journalmpls.com/category/news/civic-beat/">Civic Beat</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="http://www.journalmpls.com/category/news/green-digest/">Green Digest</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="http://www.journalmpls.com/category/news/parks/">Parks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="http://www.journalmpls.com/category/news/schools/">Schools</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26554"><a href="http://www.journalmpls.com/category/news/city-hall/">City Hall</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26555"><a href="http://www.journalmpls.com/category/news/development/">Development</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26683"><a href="http://www.journalmpls.com/category/news/development-tracker/">Development Tracker</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13"><a href="http://www.journalmpls.com/category/focus/">Focus</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="http://www.journalmpls.com/category/focus/art-beat/">Art Beat</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="http://www.journalmpls.com/category/features/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="http://www.journalmpls.com/category/focus/flavor/">Flavor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7187"><a href="http://www.journalmpls.com/category/focus/where-we-live/">Where We Live</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7185"><a href="http://www.journalmpls.com/category/focus/get-out-guide/">Get Out Guide</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7186"><a href="http://www.journalmpls.com/category/focus/neighborhood-spotlight/">Neighborhood Spotlight</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26375"><a href="http://www.journalmpls.com/category/focus/mill-city-cooks/">Mill City Cooks</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36"><a href="http://www.journalmpls.com/category/voices/">Voices</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7134"><a href="http://www.journalmpls.com/category/voices/ask-dr-rachel/">Ask Dr. Rachel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7135"><a href="http://www.journalmpls.com/category/voices/ask-the-veterinarian/">Ask the Veterinarian</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7137"><a href="http://www.journalmpls.com/category/voices/bike-beat/">Bike Beat</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7138"><a href="http://www.journalmpls.com/category/voices/everyday-gardener/">Everyday Gardener</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7139"><a href="http://www.journalmpls.com/category/voices/gadget-guy/">Gadget Guy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7140"><a href="http://www.journalmpls.com/category/voices/letters-to-the-editor/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7141"><a href="http://www.journalmpls.com/category/voices/loft-living/">Loft Living</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7142"><a href="http://www.journalmpls.com/category/voices/sustainable-we/">Sustainable We</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7143"><a href="http://www.journalmpls.com/category/voices/historyapolis/">The Historyapolis Project</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7144"><a href="http://www.journalmpls.com/category/voices/weekend-tourist/">Weekend Tourist</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26299"><a href="http://www.journalmpls.com/category/voices/ask-the-nurse/">Ask the Nurse Practitioner</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43"><a href="http://www.journalmpls.com/more/">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="http://www.journalmpls.com/about/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7023"><a href="http://www.journalmpls.com/advertise/">Advertise</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6949"><a href="http://www.journalmpls.com/community-calendar/">Community Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6944"><a href="http://www.journalmpls.com/contact/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7202"><a href="http://www.journalmpls.com/coverage-area/">Coverage Area</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29167"><a href="http://www.journalmpls.com/deadlines/">Deadlines</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13285"><a href="http://www.journalmpls.com/development-map/">Development Map</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7214"><a href="http://www.journalmpls.com/editorial-calendar/">Editorial Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6980"><a href="http://www.journalmpls.com/e-newsletter-signup/">E-Newsletter Signup</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25383"><a href="https://issuu.com/journalmpls">PDF Archive</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7076"><a href="http://www.journalmpls.com/submit/">Submit Ad</a></li>
</ul>
</li>
</ul></div>  </nav><!-- #site-navigation -->

  <div id="footer-search" class="search-box-wrapper">
    <a href="#search-container" class="screen-reader-text">Search</a>
    <div class="search-box">
        <form role="search" method="get" class="search-form" action="http://www.journalmpls.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>    </div>
  </div>

  <div class="logo">
    <h1><a href="/">Southwest Journal</a></h1>
  </div><!-- end logo -->

  <div class="footer-nav">
    <ul>
        <li><a href="/about">About Us</a></li>
        <li><a href="/contact">Contact Us</a></li>
        <li><a href="/community-calendar/">Community Calendar</a></li>
        <li><a href="/contact">Contribute</a></li>
        <li><a href="/coverage-area">Find A Copy</a></li>
        <li><a href="/careers">Careers</a></li>
        <li><a href="/advertise">Advertise</a></li>
      </ul>
    </div>

    <div class="site-info">
      <ul>
        <li>&copy; Minnesota Premier Publications</li>
        <li><a href="/terms-of-use">Terms of Use</a></li>
        <li><a href="/privacy-policy">Privacy Policy</a></li>
        <li><a href="/wp-admin">Sign In</a></li>
      </ul>
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<script type='text/javascript' src='http://www.journalmpls.com/wp-content/themes/journals/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var config = {"api":"https:\/\/www.mnpubs.com\/api\/v1\/","content_server":"http:\/\/content.mnpubs.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.journalmpls.com/wp-content/themes/journals/js/journals.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.3.1","language":""},"disqusIdentifier":"32819 http:\/\/www.journalmpls.com\/?p=32819","disqusShortname":"journalmpls","disqusTitle":"HCMC prepares to open Clinic & Specialty Center","disqusUrl":"http:\/\/www.journalmpls.com\/news\/biz-buzz\/2018\/01\/hcmc-prepares-to-open-clinic-specialty-center\/","options":{"manualSync":false},"postId":"32819"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.journalmpls.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"journalmpls"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.journalmpls.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.3.1'></script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1762533-2', 'auto');
  ga('send', 'pageview');

</script>

</body>
</html>
