<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.journalmpls.com/xmlrpc.php">
<link rel="shortcut icon" href="/journalswp/wp-content/themes/journals/img/favicon.ico" type="image/vnd.microsoft.icon">


<title>Brewery opens in Northeast’s Miller Textile Building | The Journal</title>
          <script>
            (function(d){
              var js, id = 'powr-js', ref = d.getElementsByTagName('script')[0];
              if (d.getElementById(id)) {return;}
              js = d.createElement('script'); js.id = id; js.async = true;
              js.src = '//www.powr.io/powr.js';
              js.setAttribute('powr-token','6PbzufNJgF1458207843');
              js.setAttribute('external-type','wordpress');
              ref.parentNode.insertBefore(js, ref);
            }(document));
          </script>
          <link rel="alternate" type="application/rss+xml" title="The Journal &raquo; Feed" href="http://www.journalmpls.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Journal &raquo; Comments Feed" href="http://www.journalmpls.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Journal &raquo; Brewery opens in Northeast’s Miller Textile Building Comments Feed" href="http://www.journalmpls.com/news/biz-buzz/2017/04/brewery-opens-in-northeasts-miller-textile-building/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.journalmpls.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.3.1"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='journals-style-css'  href='http://www.journalmpls.com/wp-content/themes/journals/style.css?ver=4.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://www.journalmpls.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.journalmpls.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.journalmpls.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.journalmpls.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.journalmpls.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.3.1" />
<link rel='canonical' href='http://www.journalmpls.com/news/biz-buzz/2017/04/brewery-opens-in-northeasts-miller-textile-building/' />
<link rel='shortlink' href='http://www.journalmpls.com/?p=30213' />
<!-- Start Fluid Video Embeds Style Tag -->
<style type="text/css">
/* Fluid Video Embeds */
.fve-video-wrapper {
    position: relative;
    overflow: hidden;
    height: 0;
    background-color: transparent;
    padding-bottom: 56.25%;
    margin: 0.5em 0;
}
.fve-video-wrapper iframe,
.fve-video-wrapper object,
.fve-video-wrapper embed {
    position: absolute;
    display: block;
    top: 0;
    left: 0;
    width: 100%;
    height: 100%;
}
.fve-video-wrapper a.hyperlink-image {
    position: relative;
    display: none;
}
.fve-video-wrapper a.hyperlink-image img {
    position: relative;
    z-index: 2;
    width: 100%;
}
.fve-video-wrapper a.hyperlink-image .fve-play-button {
    position: absolute;
    left: 35%;
    top: 35%;
    right: 35%;
    bottom: 35%;
    z-index: 3;
    background-color: rgba(40, 40, 40, 0.75);
    background-size: 100% 100%;
    border-radius: 10px;
}
.fve-video-wrapper a.hyperlink-image:hover .fve-play-button {
    background-color: rgba(0, 0, 0, 0.85);
}
</style>
<!-- End Fluid Video Embeds Style Tag -->
				<!-- WordPress Popular Posts v3.3.2 -->
				<script type="text/javascript">//<![CDATA[

					var sampling_active = 0;
					var sampling_rate   = 20;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						// Create XMLHttpRequest object and set variables
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.journalmpls.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=8153ae70c5&wpp_id=30213';
						// Set request method and target URL
						xhr.open( "POST", url, true );
						// Set request header
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						// Hook into onreadystatechange
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						// Send request
						xhr.send( params );

					}

				//]]></script>
				<!-- End WordPress Popular Posts v3.3.2 -->
				
<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 1.7 -->
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="The Journal"/>
<meta property="og:title" content="Brewery opens in Northeast’s Miller Textile Building"/>
<meta itemprop="name" content="Brewery opens in Northeast’s Miller Textile Building"/>
<meta name="twitter:title" content="Brewery opens in Northeast’s Miller Textile Building"/>
<meta property="og:url" content="http://www.journalmpls.com/news/biz-buzz/2017/04/brewery-opens-in-northeasts-miller-textile-building/"/>
<meta name="twitter:url" content="http://www.journalmpls.com/news/biz-buzz/2017/04/brewery-opens-in-northeasts-miller-textile-building/"/>
<meta property="og:type" content="article"/>
<meta property="article:published_time" content="2017-04-27T10:13:26+00:00"/>
<meta property="article:modified_time" content="2017-04-27T13:35:17+00:00" />
<meta property="og:updated_time" content="2017-04-27T13:35:17+00:00" />
<meta property="article:section" content="Biz Buzz"/>
<meta property="og:description" content="It’s hard to understand when Amy and Neil Miller had the time to turn a passion for brewing beer into a business.

The Eden Prairie residents are behind the newly opened HeadFlyer Brewing in the Beltrami neighborhood of Northeast Minneapolis. The taproom and brewery got its name from a tiny lake i"/>
<meta itemprop="description" content="It’s hard to understand when Amy and Neil Miller had the time to turn a passion for brewing beer into a business.

The Eden Prairie residents are behind the newly opened HeadFlyer Brewing in the Beltrami neighborhood of Northeast Minneapolis. The taproom and brewery got its name from a tiny lake i"/>
<meta property="og:image" content="http://www.journalmpls.com/wp-content/uploads/2017/04/headflyer-feature-web.jpg"/>
<meta itemprop="image" content="http://www.journalmpls.com/wp-content/uploads/2017/04/headflyer-feature-web.jpg"/>
<meta name="twitter:image:src" content="http://www.journalmpls.com/wp-content/uploads/2017/04/headflyer-feature-web.jpg"/>
<meta name="twitter:card" content="summary_large_image"/>
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags -->


<script src="https://use.typekit.net/nix5ksd.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>

</head>

<body class="single single-post postid-30213 single-format-standard group-blog">

<div class="content-wrap">

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<div id ="banner_1" class="ad-block top"></div>

		<header id="masthead" class="header-wrap" role="banner">
			<div class="header">
				<div class="logo">
					<h1><a href="/">The Journal</a></h1>
					<p class="tag">The News Source for Downtown & Northeast Minneapolis Residents</p>
				</div><!-- end logo -->

				<div id="search-container" class="search-box-wrapper">
					<a href="#search-container" class="screen-reader-text">Search</a>
				    <div class="search-box">
				        <form role="search" method="get" class="search-form" action="http://www.journalmpls.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				    </div>
				</div>

				<div class="share">
					<a class="icon icon-share-instagram" title="Follow us on Instagram" href="https://www.instagram.com/journalmpls" target="_blank"></a></span>    
					<a class="icon icon-share-twitter" title="Follow us on Twitter" href="https://twitter.com/TheJournalMPLS" target="_blank"></a></span>
					<a class="icon icon-share-facebook" title="Follow us on Facebook" href="https://www.facebook.com/DTjournal" target="_blank"></a></span> 
		    	</div>

				<a class="search-skip-link" href="#footer-search"><img class="search-icon" src="/journalswp/wp-content/themes/journals/img/search.jpg" /></a>

				<nav id="site-navigation" class="main-navigation" role="navigation">
					<div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-11"><a href="http://www.journalmpls.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20"><a href="http://www.journalmpls.com/category/news/biz-buzz/">Biz Buzz</a></li>
	<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="http://www.journalmpls.com/category/news/civic-beat/">Civic Beat</a></li>
	<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="http://www.journalmpls.com/category/news/green-digest/">Green Digest</a></li>
	<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="http://www.journalmpls.com/category/news/parks/">Parks</a></li>
	<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="http://www.journalmpls.com/category/news/schools/">Schools</a></li>
	<li id="menu-item-26554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26554"><a href="http://www.journalmpls.com/category/news/city-hall/">City Hall</a></li>
	<li id="menu-item-26555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26555"><a href="http://www.journalmpls.com/category/news/development/">Development</a></li>
	<li id="menu-item-26683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26683"><a href="http://www.journalmpls.com/category/news/development-tracker/">Development Tracker</a></li>
	<li id="menu-item-26553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26553"><a href="http://www.journalmpls.com/development-map/">Development Map</a></li>
</ul>
</li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13"><a href="http://www.journalmpls.com/category/focus/">Focus</a>
<ul class="sub-menu">
	<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="http://www.journalmpls.com/category/focus/art-beat/">Art Beat</a></li>
	<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="http://www.journalmpls.com/category/features/">Features</a></li>
	<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="http://www.journalmpls.com/category/focus/flavor/">Flavor</a></li>
	<li id="menu-item-7187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7187"><a href="http://www.journalmpls.com/category/focus/where-we-live/">Where We Live</a></li>
	<li id="menu-item-7185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7185"><a href="http://www.journalmpls.com/category/focus/get-out-guide/">Get Out Guide</a></li>
	<li id="menu-item-7186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7186"><a href="http://www.journalmpls.com/category/focus/neighborhood-spotlight/">Neighborhood Spotlight</a></li>
	<li id="menu-item-26375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26375"><a href="http://www.journalmpls.com/category/focus/mill-city-cooks/">Mill City Cooks</a></li>
</ul>
</li>
<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36"><a href="http://www.journalmpls.com/category/voices/">Voices</a>
<ul class="sub-menu">
	<li id="menu-item-7134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7134"><a href="http://www.journalmpls.com/category/voices/ask-dr-rachel/">Ask Dr. Rachel</a></li>
	<li id="menu-item-7135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7135"><a href="http://www.journalmpls.com/category/voices/ask-the-veterinarian/">Ask the Veterinarian</a></li>
	<li id="menu-item-7137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7137"><a href="http://www.journalmpls.com/category/voices/bike-beat/">Bike Beat</a></li>
	<li id="menu-item-7138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7138"><a href="http://www.journalmpls.com/category/voices/everyday-gardener/">Everyday Gardener</a></li>
	<li id="menu-item-7139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7139"><a href="http://www.journalmpls.com/category/voices/gadget-guy/">Gadget Guy</a></li>
	<li id="menu-item-7140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7140"><a href="http://www.journalmpls.com/category/voices/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-7141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7141"><a href="http://www.journalmpls.com/category/voices/loft-living/">Loft Living</a></li>
	<li id="menu-item-7142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7142"><a href="http://www.journalmpls.com/category/voices/sustainable-we/">Sustainable We</a></li>
	<li id="menu-item-7143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7143"><a href="http://www.journalmpls.com/category/voices/historyapolis/">The Historyapolis Project</a></li>
	<li id="menu-item-7144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7144"><a href="http://www.journalmpls.com/category/voices/weekend-tourist/">Weekend Tourist</a></li>
	<li id="menu-item-26299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26299"><a href="http://www.journalmpls.com/category/voices/ask-the-nurse/">Ask the Nurse Practitioner</a></li>
</ul>
</li>
<li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43"><a href="http://www.journalmpls.com/more/">More</a>
<ul class="sub-menu">
	<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="http://www.journalmpls.com/about/">About Us</a></li>
	<li id="menu-item-7023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7023"><a href="http://www.journalmpls.com/advertise/">Advertise</a></li>
	<li id="menu-item-6949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6949"><a href="http://www.journalmpls.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-6944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6944"><a href="http://www.journalmpls.com/contact/">Contact Us</a></li>
	<li id="menu-item-7202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7202"><a href="http://www.journalmpls.com/coverage-area/">Coverage Area</a></li>
	<li id="menu-item-29167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29167"><a href="http://www.journalmpls.com/deadlines/">Deadlines</a></li>
	<li id="menu-item-13285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13285"><a href="http://www.journalmpls.com/development-map/">Development Map</a></li>
	<li id="menu-item-7214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7214"><a href="http://www.journalmpls.com/editorial-calendar/">Editorial Calendar</a></li>
	<li id="menu-item-6980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6980"><a href="http://www.journalmpls.com/e-newsletter-signup/">E-Newsletter Signup</a></li>
	<li id="menu-item-25383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25383"><a href="https://issuu.com/journalmpls">PDF Archive</a></li>
	<li id="menu-item-7076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7076"><a href="http://www.journalmpls.com/submit/">Submit Ad</a></li>
</ul>
</li>
</ul></div>				</nav><!-- #site-navigation -->
			</div>
		</header><!-- #masthead -->

		<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-30213" class="post-30213 post type-post status-publish format-standard has-post-thumbnail hentry category-biz-buzz tag-beltrami placement-homepage-featured-top-story">
	<div class="article-category">
		<a href="http://www.journalmpls.com/category/news/biz-buzz/">Biz Buzz</a>
	</div> 

	<div class="single-post-thumbnail clear"><img width="4268" height="3183" src="http://www.journalmpls.com/wp-content/uploads/2017/04/headflyer-feature-web.jpg" class="attachment-large-thumb wp-post-image" alt="Photos by Eric Best" /></div>
	<p class="image-caption">Photos by Eric Best</p>

	<header class="entry-header">
		<h1 class="entry-title">Brewery opens in Northeast’s Miller Textile Building</h1>
		<div class="article-details">
			<div class="byline"><span class="by">By</span> <a href="http://www.journalmpls.com/author/eric-best/" title="Posts by Eric Best" rel="author">Eric Best</a></div>
			<div class="publish-date">
				<time datetime="2017-04-27T10:13:26+00:00" pubdate>
				April 27, 2017			 	</time>
			</div>

							<div class="updated-date">Updated: April 27, 2017 - 1:35 pm</div>
				
			<div class="share">
		        <a class="icon icon-share-email" href="mailto:?subject=Brewery opens in Northeast’s Miller Textile Building&body=http://www.journalmpls.com/news/biz-buzz/2017/04/brewery-opens-in-northeasts-miller-textile-building/" title="Share via Email"></a></span>
				<a class="icon icon-share-twitter" title="Share via Twitter" href="http://twitter.com/share?url=http://www.journalmpls.com/news/biz-buzz/2017/04/brewery-opens-in-northeasts-miller-textile-building/&text=Brewery opens in Northeast’s Miller Textile Building"></a></span>
				<a class="icon icon-share-facebook" title="Share via Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.journalmpls.com/news/biz-buzz/2017/04/brewery-opens-in-northeasts-miller-textile-building/"></a></span>    
	    	</div>
		</div><!-- end article-details -->

	</header><!-- end entry-header -->

	<div class="entry-content">
		<p class="subhead">HeadFlyer Brewing showcases its founders’ home-brewed recipes, style</p>
		<p>It’s hard to understand when Amy and Neil Miller had the time to turn a passion for brewing beer into a business.</p>
<p>The Eden Prairie residents are behind the newly opened HeadFlyer Brewing in the Beltrami neighborhood of Northeast Minneapolis. The taproom and brewery got its name from a tiny lake in northern Wisconsin that the Millers drive by on the way to their family’s cabin.</p>
<p>“The name has come to mean to take a risk, to take an adventure, to do something outside of your comfort zone, to do something you wouldn’t normally do day-to-day,” Amy said. “It ended up suiting us really well because we have two jobs, we have three kids and we run a brewery. We’re taking a little bit of a risk.”</p>
<p>HeadFlyer combines Amy’s dream of opening a small business, something she got from her own family of small business owners, and Neil’s avocation in homebrewing, something he’s done for 10 years.</p>
<p>Despite never having brewed on a commercial system outside of training, Neil recently launched the brewery with eight of his own recipes with the capacity for five more. His American-style brews include an amber ale, a pale ale, a variety of IPAs and a vanilla porter, all recipes he’s developed from his experience brewing on an electric setup in his garage.</p>
<p>“Everyone said he’ll dump his first batch. People rave about his first batch,” Amy said. “He will never give up creative control… because that’s what he’s really passionate about and that’s what he loves doing.”</p>
<p><a href="http://www.journalmpls.com/wp-content/uploads/2017/04/EDITED-4-hf-web.jpg"><img class="aligncenter wp-image-30215 size-large" src="http://www.journalmpls.com/wp-content/uploads/2017/04/EDITED-4-hf-web-585x1024.jpg" alt="EDITED 4 hf web" width="585" height="1024" /></a></p>
<p>The two expect to brew about 2,000 barrels in their first full year, about half of what their 15-barrel system can churn out, Neil said. Eventually HeadFlyer will distribute to restaurants and can its brews. In the meantime, Neil has an experimental lab where he can craft his next recipes. It resembles a mad science lab given HeadFlyer’s stone-clad brewery space, and it doesn’t help that a chemist friend gave him a lab coat to match.</p>
<p>“I make beer that people like to drink, so those are the recipes I go for,” he said.</p>
<p>In the front, the approximately 9,000-square-foot brewery has a 120-seat taproom designed by Minneapolis-based Christian Dean Architecture. There are plenty of artistic touches, from the tile work and neon signs — including one of a moose in a striking white — to original graphic work from St. Paul-based Dusty Signs featuring hops, bikes and woodsy creatures, along with Minneapolis icons like the Foshay Tower.</p>
<p>“We wanted to encompass all those things, a really Minnesota feel, Minneapolis feel,” she said.</p>
<p>HeadFlyer, located in the newly renovation, four-story Miller Textile Building, also has a patio that seats about 30. For food, Amy said they’re looking to host food trucks, pizza trailers or pop-ups that don’t require a kitchen. There’s one commercial space left on the building’s main level that could host a restaurant.</p>
<p>“It’s very family, dog, everyone friendly. It’s just a place we want everyone to come and feel welcome. That was really our goal,” she said. “Hopefully the experience of this taproom will drive people in addition to the beer.”</p>
<p><a href="http://www.journalmpls.com/wp-content/uploads/2017/04/EDITED-1-hf-web.jpg"><img class="aligncenter wp-image-30217 size-large" src="http://www.journalmpls.com/wp-content/uploads/2017/04/EDITED-1-hf-web-1024x683.jpg" alt="EDITED 1 hf web" width="640" height="427" /></a></p>
<p>Ackerberg Group, the Minneapolis firm behind the building’s renovation, has garnered <a href="http://www.journalmpls.com/news/biz-buzz/2017/01/escape-room-game-frame-shop-join-miller-textile-building/">several tenants</a>, including the recently opened escape room game Mission Manor and frame firm Nash Frame Design. <a href="http://www.journalmpls.com/news/biz-buzz/2016/07/stahl-plans-hq-move-to-miller-textile-building/">Stahl Construction</a> occupies the second floor of the warehouse complex, which is comprised of several now-contiguous buildings.</p>
<p>HeadFlyer is now open at 861 E. Hennepin Ave. from 3 p.m.– 10 p.m. on Wednesday and Thursday, 1 p.m.– 11 p.m. on Friday, 11 a.m.–11 p.m. on Saturday and 11 a.m.–8 p.m. on Sunday. It&#8217;s closed Monday and Tuesday.</p>
<p>For the Millers, it’s an exciting time to join the family of craft breweries in Northeast Minneapolis.</p>
<p>“It’s about converting people to craft beer and getting them to continue to drink craft beer. And really, we can do that as a team,” Neil said.</p>
<p><a href="http://www.journalmpls.com/wp-content/uploads/2017/04/EDITED-3-hf-web.jpg"><img class="aligncenter wp-image-30216 size-large" src="http://www.journalmpls.com/wp-content/uploads/2017/04/EDITED-3-hf-web-762x1024.jpg" alt="EDITED 3 hf web" width="640" height="860" /></a></p>
				<div class="share">
	        <a class="icon icon-share-email" href="mailto:?subject=Brewery opens in Northeast’s Miller Textile Building&body=http://www.journalmpls.com/news/biz-buzz/2017/04/brewery-opens-in-northeasts-miller-textile-building/" title="Share via Email"></a></span>
			<a class="icon icon-share-twitter" title="Share via Twitter" href="http://twitter.com/share?url=http://www.journalmpls.com/news/biz-buzz/2017/04/brewery-opens-in-northeasts-miller-textile-building/&text=Brewery opens in Northeast’s Miller Textile Building"></a></span>
			<a class="icon icon-share-facebook" title="Share via Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.journalmpls.com/news/biz-buzz/2017/04/brewery-opens-in-northeasts-miller-textile-building/"></a></span>    
		</div>
	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<h2>More in  <a href="http://www.journalmpls.com/category/news/biz-buzz/" rel="category tag">Biz Buzz</a> </h2>
			<div class="rpbt_shortcode">

<div id='gallery-1' class='gallery related-gallery related-galleryid-30213 gallery-columns-3 gallery-size-medium'><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='http://www.journalmpls.com/news/biz-buzz/2017/01/escape-room-game-frame-shop-join-miller-textile-building/' title='Escape room game, frame shop join Miller Textile Building'><img width="300" height="158" src="http://www.journalmpls.com/wp-content/uploads/2016/07/HEADFLYER-IMAGE-PATIO-300x158.jpg" class="attachment-medium" alt="HeadFlyer Brewing in the Miller Textile Building. Image courtesy of Ackerberg Group" aria-describedby="gallery-1-29227" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-29227'>
				<a href=http://www.journalmpls.com/news/biz-buzz/2017/01/escape-room-game-frame-shop-join-miller-textile-building/>Escape room game, frame shop join Miller Textile Building</a>
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='http://www.journalmpls.com/news/biz-buzz/2016/07/stahl-plans-hq-move-to-miller-textile-building/' title='Stahl plans HQ move to Miller Textile Building'><img width="300" height="200" src="http://www.journalmpls.com/wp-content/uploads/2016/07/New-Rendering-Side-2-750x500-300x200.jpg" class="attachment-medium" alt="Image courtesy of the Ackerberg Group" aria-describedby="gallery-1-26834" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-26834'>
				<a href=http://www.journalmpls.com/news/biz-buzz/2016/07/stahl-plans-hq-move-to-miller-textile-building/>Stahl plans HQ move to Miller Textile Building</a>
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='http://www.journalmpls.com/news/biz-buzz/2017/04/nicollet-malls-barnes-noble-will-close-saturday/' title='Nicollet Mall’s Barnes &#038; Noble will close Saturday'><img width="300" height="224" src="http://www.journalmpls.com/wp-content/uploads/2017/04/Screen-Shot-2017-04-26-at-4.44.49-PM-300x224.jpg" class="attachment-medium" alt="Image courtesy of Google Maps" aria-describedby="gallery-1-30218" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-30218'>
				<a href=http://www.journalmpls.com/news/biz-buzz/2017/04/nicollet-malls-barnes-noble-will-close-saturday/>Nicollet Mall’s Barnes &#038; Noble will close Saturday</a>
				</figcaption></figure>
		</div>
</div> 

			<span class="tags-links">Browse <a href="http://www.journalmpls.com/tag/beltrami/" rel="tag">Beltrami</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->


			
<div id="disqus_thread">
    </div>


		
		</main><!-- #main -->
	</div><!-- #primary -->


<div class="secondary" class="widget-area" role="complementary">
	<div id="block_1" class="ad-block sidebar"></div>


	
<!-- WordPress Popular Posts Plugin v3.3.2 [W] [daily] [views] [regular] -->
<aside id="wpp-2" class="widget popular-posts">
<h2 class="widget-title">Most Read</h2>
<!-- cached -->

<ul class="wpp-list">
<li><a href="http://www.journalmpls.com/news/biz-buzz/2017/04/nordstrom-rack-will-open-downtown-this-september/" title="Nordstrom Rack will open downtown this September" target="_self"><img width="630" height="470" src="http://www.journalmpls.com/wp-content/uploads/2017/04/522529743SP004_Downtown_Sea-630x470.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="Nordstrom Rack in downtown Seattle, Washington. Photo by Suzi Pratt/Getty Images for Nordstrom Inc." /></a> <a href="http://www.journalmpls.com/news/biz-buzz/2017/04/nordstrom-rack-will-open-downtown-this-september/" title="Nordstrom Rack will open downtown this September" class="wpp-post-title" target="_self">Nordstrom Rack will open downtown this September</a> </li>
<li><a href="http://www.journalmpls.com/focus/2017/04/millennials-baby-boomers-create-hot-downtown-market/" title="Millennials, baby boomers create hot Downtown market" target="_self"><img width="630" height="470" src="http://www.journalmpls.com/wp-content/uploads/2017/04/Encore-1114_010.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="A view of a unit in The Encore, a 122-unit luxury apartment building in the Mill District. Surging interest in Downtown real estate has led more people to pursue renting, realtors say. Photo courtesy Sherman Associates" /></a> <a href="http://www.journalmpls.com/focus/2017/04/millennials-baby-boomers-create-hot-downtown-market/" title="Millennials, baby boomers create hot Downtown market" class="wpp-post-title" target="_self">Millennials, baby boomers create hot Downtown market</a> </li>
<li><a href="http://www.journalmpls.com/news/2017/04/republican-candidate-joins-the-ward-7-race/" title="Republican candidate joins the Ward 7 race" target="_self"><img width="630" height="470" src="http://www.journalmpls.com/wp-content/uploads/2017/04/JosephKovacks-web-630x470.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="Kovacs. Submitted image" /></a> <a href="http://www.journalmpls.com/news/2017/04/republican-candidate-joins-the-ward-7-race/" title="Republican candidate joins the Ward 7 race" class="wpp-post-title" target="_self">Republican candidate joins the Ward 7 race</a> </li>
<li><a href="http://www.journalmpls.com/news/development/2017/04/mortenson-returns-with-plans-for-26-story-apt-tower/" title="Mortenson returns with plans for 26-story apt tower" target="_self"><img width="630" height="470" src="http://www.journalmpls.com/wp-content/uploads/2017/04/333-Hennepin-CPC-COW-5-630x470.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="Image by Cuningham Group" /></a> <a href="http://www.journalmpls.com/news/development/2017/04/mortenson-returns-with-plans-for-26-story-apt-tower/" title="Mortenson returns with plans for 26-story apt tower" class="wpp-post-title" target="_self">Mortenson returns with plans for 26-story apt tower</a> </li>
<li><a href="http://www.journalmpls.com/news/biz-buzz/2017/04/womens-boutique-opens-in-velo-apartments/" title="Women’s boutique opens in Velo Apartments" target="_self"><img width="630" height="470" src="http://www.journalmpls.com/wp-content/uploads/2017/04/18119494_748055282022105_2821185288723884801_n-630x470.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="Photo courtesy of Queen Anna&#039;s Facebook page" /></a> <a href="http://www.journalmpls.com/news/biz-buzz/2017/04/womens-boutique-opens-in-velo-apartments/" title="Women’s boutique opens in Velo Apartments" class="wpp-post-title" target="_self">Women’s boutique opens in Velo Apartments</a> </li>

</ul>
</aside>
<!-- End WordPress Popular Posts Plugin v3.3.2 -->




</div><!-- #secondary -->

	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">

  <div class="back-to-top"><a href="#">Back to top &#8593;</a></div>

  <nav id="site-navigation" class="main-navigation" role="navigation">
    <div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-11"><a href="http://www.journalmpls.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20"><a href="http://www.journalmpls.com/category/news/biz-buzz/">Biz Buzz</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="http://www.journalmpls.com/category/news/civic-beat/">Civic Beat</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="http://www.journalmpls.com/category/news/green-digest/">Green Digest</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="http://www.journalmpls.com/category/news/parks/">Parks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="http://www.journalmpls.com/category/news/schools/">Schools</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26554"><a href="http://www.journalmpls.com/category/news/city-hall/">City Hall</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26555"><a href="http://www.journalmpls.com/category/news/development/">Development</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26683"><a href="http://www.journalmpls.com/category/news/development-tracker/">Development Tracker</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26553"><a href="http://www.journalmpls.com/development-map/">Development Map</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13"><a href="http://www.journalmpls.com/category/focus/">Focus</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="http://www.journalmpls.com/category/focus/art-beat/">Art Beat</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="http://www.journalmpls.com/category/features/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="http://www.journalmpls.com/category/focus/flavor/">Flavor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7187"><a href="http://www.journalmpls.com/category/focus/where-we-live/">Where We Live</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7185"><a href="http://www.journalmpls.com/category/focus/get-out-guide/">Get Out Guide</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7186"><a href="http://www.journalmpls.com/category/focus/neighborhood-spotlight/">Neighborhood Spotlight</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26375"><a href="http://www.journalmpls.com/category/focus/mill-city-cooks/">Mill City Cooks</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36"><a href="http://www.journalmpls.com/category/voices/">Voices</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7134"><a href="http://www.journalmpls.com/category/voices/ask-dr-rachel/">Ask Dr. Rachel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7135"><a href="http://www.journalmpls.com/category/voices/ask-the-veterinarian/">Ask the Veterinarian</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7137"><a href="http://www.journalmpls.com/category/voices/bike-beat/">Bike Beat</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7138"><a href="http://www.journalmpls.com/category/voices/everyday-gardener/">Everyday Gardener</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7139"><a href="http://www.journalmpls.com/category/voices/gadget-guy/">Gadget Guy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7140"><a href="http://www.journalmpls.com/category/voices/letters-to-the-editor/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7141"><a href="http://www.journalmpls.com/category/voices/loft-living/">Loft Living</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7142"><a href="http://www.journalmpls.com/category/voices/sustainable-we/">Sustainable We</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7143"><a href="http://www.journalmpls.com/category/voices/historyapolis/">The Historyapolis Project</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7144"><a href="http://www.journalmpls.com/category/voices/weekend-tourist/">Weekend Tourist</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26299"><a href="http://www.journalmpls.com/category/voices/ask-the-nurse/">Ask the Nurse Practitioner</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43"><a href="http://www.journalmpls.com/more/">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="http://www.journalmpls.com/about/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7023"><a href="http://www.journalmpls.com/advertise/">Advertise</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6949"><a href="http://www.journalmpls.com/community-calendar/">Community Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6944"><a href="http://www.journalmpls.com/contact/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7202"><a href="http://www.journalmpls.com/coverage-area/">Coverage Area</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29167"><a href="http://www.journalmpls.com/deadlines/">Deadlines</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13285"><a href="http://www.journalmpls.com/development-map/">Development Map</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7214"><a href="http://www.journalmpls.com/editorial-calendar/">Editorial Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6980"><a href="http://www.journalmpls.com/e-newsletter-signup/">E-Newsletter Signup</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25383"><a href="https://issuu.com/journalmpls">PDF Archive</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7076"><a href="http://www.journalmpls.com/submit/">Submit Ad</a></li>
</ul>
</li>
</ul></div>  </nav><!-- #site-navigation -->

  <div id="footer-search" class="search-box-wrapper">
    <a href="#search-container" class="screen-reader-text">Search</a>
    <div class="search-box">
        <form role="search" method="get" class="search-form" action="http://www.journalmpls.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>    </div>
  </div>

  <div class="logo">
    <h1><a href="/">Southwest Journal</a></h1>
  </div><!-- end logo -->

  <div class="footer-nav">
    <ul>
        <li><a href="/about">About Us</a></li>
        <li><a href="/contact">Contact Us</a></li>
        <li><a href="/community-calendar/">Community Calendar</a></li>
        <li><a href="/contact">Contribute</a></li>
        <li><a href="/coverage-area">Find A Copy</a></li>
        <li><a href="/careers">Careers</a></li>
        <li><a href="/advertise">Advertise</a></li>
      </ul>
    </div>

    <div class="site-info">
      <ul>
        <li>&copy; Minnesota Premier Publications</li>
        <li><a href="/terms-of-use">Terms of Use</a></li>
        <li><a href="/privacy-policy">Privacy Policy</a></li>
        <li><a href="/wp-admin">Sign In</a></li>
      </ul>
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<script type='text/javascript' src='http://www.journalmpls.com/wp-content/themes/journals/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var config = {"api":"https:\/\/www.mnpubs.com\/api\/v1\/","content_server":"http:\/\/content.mnpubs.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.journalmpls.com/wp-content/themes/journals/js/journals.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.3.1","language":""},"disqusIdentifier":"30213 http:\/\/www.journalmpls.com\/?p=30213","disqusShortname":"journalmpls","disqusTitle":"Brewery opens in Northeast\u2019s Miller Textile Building","disqusUrl":"http:\/\/www.journalmpls.com\/news\/biz-buzz\/2017\/04\/brewery-opens-in-northeasts-miller-textile-building\/","options":{"manualSync":false},"postId":"30213"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.journalmpls.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"journalmpls"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.journalmpls.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.3.1'></script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1762533-2', 'auto');
  ga('send', 'pageview');

</script>

</body>
</html>
