<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.journalmpls.com/xmlrpc.php">
<link rel="shortcut icon" href="/journalswp/wp-content/themes/journals/img/favicon.ico" type="image/vnd.microsoft.icon">


<title>Leading in a &#8216;new era&#8217; for cities | The Journal</title>
          <script>
            (function(d){
              var js, id = 'powr-js', ref = d.getElementsByTagName('script')[0];
              if (d.getElementById(id)) {return;}
              js = d.createElement('script'); js.id = id; js.async = true;
              js.src = '//www.powr.io/powr.js';
              js.setAttribute('powr-token','6PbzufNJgF1458207843');
              js.setAttribute('external-type','wordpress');
              ref.parentNode.insertBefore(js, ref);
            }(document));
          </script>
          <link rel="alternate" type="application/rss+xml" title="The Journal &raquo; Feed" href="http://www.journalmpls.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Journal &raquo; Comments Feed" href="http://www.journalmpls.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Journal &raquo; Leading in a &#8216;new era&#8217; for cities Comments Feed" href="http://www.journalmpls.com/news/2018/02/leading-in-a-new-era-for-cities/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.journalmpls.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.3.1"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='journals-style-css'  href='http://www.journalmpls.com/wp-content/themes/journals/style.css?ver=4.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://www.journalmpls.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.journalmpls.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.journalmpls.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.journalmpls.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.journalmpls.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.3.1" />
<link rel='canonical' href='http://www.journalmpls.com/news/2018/02/leading-in-a-new-era-for-cities/' />
<link rel='shortlink' href='http://www.journalmpls.com/?p=32985' />
<!-- Start Fluid Video Embeds Style Tag -->
<style type="text/css">
/* Fluid Video Embeds */
.fve-video-wrapper {
    position: relative;
    overflow: hidden;
    height: 0;
    background-color: transparent;
    padding-bottom: 56.25%;
    margin: 0.5em 0;
}
.fve-video-wrapper iframe,
.fve-video-wrapper object,
.fve-video-wrapper embed {
    position: absolute;
    display: block;
    top: 0;
    left: 0;
    width: 100%;
    height: 100%;
}
.fve-video-wrapper a.hyperlink-image {
    position: relative;
    display: none;
}
.fve-video-wrapper a.hyperlink-image img {
    position: relative;
    z-index: 2;
    width: 100%;
}
.fve-video-wrapper a.hyperlink-image .fve-play-button {
    position: absolute;
    left: 35%;
    top: 35%;
    right: 35%;
    bottom: 35%;
    z-index: 3;
    background-color: rgba(40, 40, 40, 0.75);
    background-size: 100% 100%;
    border-radius: 10px;
}
.fve-video-wrapper a.hyperlink-image:hover .fve-play-button {
    background-color: rgba(0, 0, 0, 0.85);
}
</style>
<!-- End Fluid Video Embeds Style Tag -->
				<!-- WordPress Popular Posts v3.3.2 -->
				<script type="text/javascript">//<![CDATA[

					var sampling_active = 0;
					var sampling_rate   = 20;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						// Create XMLHttpRequest object and set variables
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.journalmpls.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=6e23b6fe65&wpp_id=32985';
						// Set request method and target URL
						xhr.open( "POST", url, true );
						// Set request header
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						// Hook into onreadystatechange
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						// Send request
						xhr.send( params );

					}

				//]]></script>
				<!-- End WordPress Popular Posts v3.3.2 -->
				
<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 1.7 -->
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="The Journal"/>
<meta property="og:title" content="Leading in a &#039;new era&#039; for cities"/>
<meta itemprop="name" content="Leading in a &#039;new era&#039; for cities"/>
<meta name="twitter:title" content="Leading in a &#039;new era&#039; for cities"/>
<meta property="og:url" content="http://www.journalmpls.com/news/2018/02/leading-in-a-new-era-for-cities/"/>
<meta name="twitter:url" content="http://www.journalmpls.com/news/2018/02/leading-in-a-new-era-for-cities/"/>
<meta property="og:type" content="article"/>
<meta property="article:published_time" content="2018-02-09T09:01:10+00:00"/>
<meta property="article:modified_time" content="2018-02-09T09:01:10+00:00" />
<meta property="og:updated_time" content="2018-02-09T09:01:10+00:00" />
<meta property="article:section" content="Civic Beat"/>
<meta property="article:section" content="News"/>
<meta property="og:description" content="City Council President Lisa Bender said cities like Minneapolis are entering a “new era,” one in which legislative gridlock in state houses and in Washington, D.C. has given municipal elected officials an opportunity to take the lead.

“Cities like Minneapolis are taking on issues that city counci"/>
<meta itemprop="description" content="City Council President Lisa Bender said cities like Minneapolis are entering a “new era,” one in which legislative gridlock in state houses and in Washington, D.C. has given municipal elected officials an opportunity to take the lead.

“Cities like Minneapolis are taking on issues that city counci"/>
<meta property="og:image" content="http://www.journalmpls.com/wp-content/uploads/2018/02/Lisa-Bender-1_web.jpg"/>
<meta itemprop="image" content="http://www.journalmpls.com/wp-content/uploads/2018/02/Lisa-Bender-1_web.jpg"/>
<meta name="twitter:image:src" content="http://www.journalmpls.com/wp-content/uploads/2018/02/Lisa-Bender-1_web.jpg"/>
<meta name="twitter:card" content="summary_large_image"/>
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags -->


<script src="https://use.typekit.net/nix5ksd.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>

</head>

<body class="single single-post postid-32985 single-format-standard group-blog">

<div class="content-wrap">

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<div id ="banner_1" class="ad-block top"></div>

		<header id="masthead" class="header-wrap" role="banner">
			<div class="header">
				<div class="logo">
					<h1><a href="/">The Journal</a></h1>
					<p class="tag">The News Source for Downtown & Northeast Minneapolis Residents</p>
				</div><!-- end logo -->

				<div id="search-container" class="search-box-wrapper">
					<a href="#search-container" class="screen-reader-text">Search</a>
				    <div class="search-box">
				        <form role="search" method="get" class="search-form" action="http://www.journalmpls.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				    </div>
				</div>

				<div class="share">
					<a class="icon icon-share-instagram" title="Follow us on Instagram" href="https://www.instagram.com/journalmpls" target="_blank"></a></span>    
					<a class="icon icon-share-twitter" title="Follow us on Twitter" href="https://twitter.com/TheJournalMPLS" target="_blank"></a></span>
					<a class="icon icon-share-facebook" title="Follow us on Facebook" href="https://www.facebook.com/DTjournal" target="_blank"></a></span> 
		    	</div>

				<a class="search-skip-link" href="#footer-search"><img class="search-icon" src="/journalswp/wp-content/themes/journals/img/search.jpg" /></a>

				<nav id="site-navigation" class="main-navigation" role="navigation">
					<div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-11"><a href="http://www.journalmpls.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="http://www.journalmpls.com/category/news/biz-buzz/">Biz Buzz</a></li>
	<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21"><a href="http://www.journalmpls.com/category/news/civic-beat/">Civic Beat</a></li>
	<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="http://www.journalmpls.com/category/news/green-digest/">Green Digest</a></li>
	<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="http://www.journalmpls.com/category/news/parks/">Parks</a></li>
	<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="http://www.journalmpls.com/category/news/schools/">Schools</a></li>
	<li id="menu-item-26554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26554"><a href="http://www.journalmpls.com/category/news/city-hall/">City Hall</a></li>
	<li id="menu-item-26555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26555"><a href="http://www.journalmpls.com/category/news/development/">Development</a></li>
	<li id="menu-item-26683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26683"><a href="http://www.journalmpls.com/category/news/development-tracker/">Development Tracker</a></li>
</ul>
</li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13"><a href="http://www.journalmpls.com/category/focus/">Focus</a>
<ul class="sub-menu">
	<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="http://www.journalmpls.com/category/focus/art-beat/">Art Beat</a></li>
	<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="http://www.journalmpls.com/category/features/">Features</a></li>
	<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="http://www.journalmpls.com/category/focus/flavor/">Flavor</a></li>
	<li id="menu-item-7187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7187"><a href="http://www.journalmpls.com/category/focus/where-we-live/">Where We Live</a></li>
	<li id="menu-item-7185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7185"><a href="http://www.journalmpls.com/category/focus/get-out-guide/">Get Out Guide</a></li>
	<li id="menu-item-7186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7186"><a href="http://www.journalmpls.com/category/focus/neighborhood-spotlight/">Neighborhood Spotlight</a></li>
	<li id="menu-item-26375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26375"><a href="http://www.journalmpls.com/category/focus/mill-city-cooks/">Mill City Cooks</a></li>
</ul>
</li>
<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36"><a href="http://www.journalmpls.com/category/voices/">Voices</a>
<ul class="sub-menu">
	<li id="menu-item-7134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7134"><a href="http://www.journalmpls.com/category/voices/ask-dr-rachel/">Ask Dr. Rachel</a></li>
	<li id="menu-item-7135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7135"><a href="http://www.journalmpls.com/category/voices/ask-the-veterinarian/">Ask the Veterinarian</a></li>
	<li id="menu-item-7137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7137"><a href="http://www.journalmpls.com/category/voices/bike-beat/">Bike Beat</a></li>
	<li id="menu-item-7138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7138"><a href="http://www.journalmpls.com/category/voices/everyday-gardener/">Everyday Gardener</a></li>
	<li id="menu-item-7139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7139"><a href="http://www.journalmpls.com/category/voices/gadget-guy/">Gadget Guy</a></li>
	<li id="menu-item-7140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7140"><a href="http://www.journalmpls.com/category/voices/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-7141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7141"><a href="http://www.journalmpls.com/category/voices/loft-living/">Loft Living</a></li>
	<li id="menu-item-7142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7142"><a href="http://www.journalmpls.com/category/voices/sustainable-we/">Sustainable We</a></li>
	<li id="menu-item-7143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7143"><a href="http://www.journalmpls.com/category/voices/historyapolis/">The Historyapolis Project</a></li>
	<li id="menu-item-7144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7144"><a href="http://www.journalmpls.com/category/voices/weekend-tourist/">Weekend Tourist</a></li>
	<li id="menu-item-26299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26299"><a href="http://www.journalmpls.com/category/voices/ask-the-nurse/">Ask the Nurse Practitioner</a></li>
</ul>
</li>
<li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43"><a href="http://www.journalmpls.com/more/">More</a>
<ul class="sub-menu">
	<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="http://www.journalmpls.com/about/">About Us</a></li>
	<li id="menu-item-7023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7023"><a href="http://www.journalmpls.com/advertise/">Advertise</a></li>
	<li id="menu-item-6949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6949"><a href="http://www.journalmpls.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-6944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6944"><a href="http://www.journalmpls.com/contact/">Contact Us</a></li>
	<li id="menu-item-7202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7202"><a href="http://www.journalmpls.com/coverage-area/">Coverage Area</a></li>
	<li id="menu-item-29167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29167"><a href="http://www.journalmpls.com/deadlines/">Deadlines</a></li>
	<li id="menu-item-13285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13285"><a href="http://www.journalmpls.com/development-map/">Development Map</a></li>
	<li id="menu-item-7214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7214"><a href="http://www.journalmpls.com/editorial-calendar/">Editorial Calendar</a></li>
	<li id="menu-item-6980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6980"><a href="http://www.journalmpls.com/e-newsletter-signup/">E-Newsletter Signup</a></li>
	<li id="menu-item-25383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25383"><a href="https://issuu.com/journalmpls">PDF Archive</a></li>
	<li id="menu-item-7076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7076"><a href="http://www.journalmpls.com/submit/">Submit Ad</a></li>
</ul>
</li>
</ul></div>				</nav><!-- #site-navigation -->
			</div>
		</header><!-- #masthead -->

		<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-32985" class="post-32985 post type-post status-publish format-standard has-post-thumbnail hentry category-civic-beat category-news tag-andrea-jenkins tag-lisa-bender placement-homepage-top-story-2">
	<div class="article-category">
		<a href="http://www.journalmpls.com/category/news/">News</a>
	</div> 

	<div class="single-post-thumbnail clear"><img width="630" height="420" src="http://www.journalmpls.com/wp-content/uploads/2018/02/Lisa-Bender-1_web.jpg" class="attachment-large-thumb wp-post-image" alt="Bender. File photo" /></div>
	<p class="image-caption">Bender. File photo</p>

	<header class="entry-header">
		<h1 class="entry-title">Leading in a &#8216;new era&#8217; for cities</h1>
		<div class="article-details">
			<div class="byline"><span class="by">By</span> <a href="http://www.journalmpls.com/author/dylan-thomas/" title="Posts by Dylan Thomas" rel="author">Dylan Thomas</a></div>
			<div class="publish-date">
				<time datetime="2018-02-09T09:01:10+00:00" pubdate>
				February 9, 2018			 	</time>
			</div>

			
			<div class="share">
		        <a class="icon icon-share-email" href="mailto:?subject=Leading in a &#8216;new era&#8217; for cities&body=http://www.journalmpls.com/news/2018/02/leading-in-a-new-era-for-cities/" title="Share via Email"></a></span>
				<a class="icon icon-share-twitter" title="Share via Twitter" href="http://twitter.com/share?url=http://www.journalmpls.com/news/2018/02/leading-in-a-new-era-for-cities/&text=Leading in a &#8216;new era&#8217; for cities"></a></span>
				<a class="icon icon-share-facebook" title="Share via Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.journalmpls.com/news/2018/02/leading-in-a-new-era-for-cities/"></a></span>    
	    	</div>
		</div><!-- end article-details -->

	</header><!-- end entry-header -->

	<div class="entry-content">
		<p class="subhead"></p>
		<p>City Council President Lisa Bender said cities like Minneapolis are entering a “new era,” one in which legislative gridlock in state houses and in Washington, D.C. has given municipal elected officials an opportunity to take the lead.</p>
<p>“Cities like Minneapolis are taking on issues that city councils didn’t deal with: minimum wage and paid sick time, housing pressures. Things that legislators or the federal government typically dealt with on a much larger scale,” she said.</p>
<p>With the stakes so much higher, Bender said, it “makes sense” that the disagreement and debate between council members is amplified. In comments delivered shortly after their January inauguration, Bender encouraged her colleagues to embrace the debate while also remembering that the Council’s 12 Democrats and one Green Party member share many of the same values and priorities.</p>
<p>“Hopefully, we’ll be able to deliver things that will make people feel like local government is making their lives better,” she said. “And then, more and more people, hopefully, will get excited about staying involved.”</p>
<p>Bender, who represents Ward 10, and Vice President Andrea Jenkins of Ward 8 spoke about the four-year Council term ahead in separate interviews in January. After a 2017 election that put new members into five of the Council’s 13 seats, both expressed a desire to leave campaign season behind and get to work.</p>
<p>One of the new Council’s first tasks was to choose new leadership, and both Bender and Jenkins were elected to their new roles on unanimous votes. The negotiations between council members took place out of public view; Jenkins, who also sought the council presidency, described it as “a tough process, but it was a respectful and collegial process.”</p>
<p>Bender, who as president assigned members to Council committees, placed Jenkins at the head of a new Race Equity Subcommittee that will operate within the Committee of the Whole. Jenkins said addressing the city’s stark racial disparities was her “No. 1 goal” and described her role “as being a voice for addressing and lifting up the structural inequalities that have been inherent in Minneapolis.”</p>
<div class="page" title="Page 1">
<div class="section">
<div class="layoutArea">
<div class="column">
<p>“I believe that addressing those inequities actually benefits all people,” she said.</p>
<figure id="attachment_32987" style="width: 630px;" class="wp-caption alignleft"><a href="http://www.journalmpls.com/wp-content/uploads/2018/02/AndreaJenkinsweb.jpg"><img class="size-full wp-image-32987" src="http://www.journalmpls.com/wp-content/uploads/2018/02/AndreaJenkinsweb.jpg" alt="Jenkins. File photo" width="630" height="514" /></a><figcaption class="wp-caption-text">Jenkins. File photo</figcaption></figure>
<p>The subcommittee’s mandate is potentially very broad, given that racial and socio-economic disparities are evident across a variety of measures, including homeownership rates, educational attainment, employment and income. But Jenkins said much of the subcommittee’s focus would be on how well the city enterprise is living up to its own stated equity goals.</p>
<p>“You’ve got to get your own house in order first,” she said.</p>
<p>Mayor Jacob Frey made “economic inclusion” one of three policy priorities for his new administration, along with improving police-community relations and expanding access to affordable housing. Bender said the council shares those priorities, but she expected her colleagues on the council to “talk about race equity more explicitly” in their work.</p>
<p>“In a city with the worst racial disparities in the country, that means centering race equity in growth,” she said. “I’m very excited that the City of Minneapolis has an opportunity right now to create an alignment between people who support and welcome change and people who are demanding race equity.”</p>
<p>Bender said housing affordability and stability were her top priorities for the current term, adding that she’s specifically interested in adding new protections for renters.</p>
<p>“My ward is 80 percent renter, and with really low rental vacancy rates and a growing population, it’s putting a lot of stress on my constituents,” she said.</p>
<div class="page" title="Page 1">
<div class="section">
<div class="layoutArea">
<div class="column">
<p>Bender selected Ward 2 Council Member Cam Gordon to chair a new Housing Policy and Development Committee. Following the election, Gordon is now the second longest serving council member, and Bender said his experience and skill at moving policy made him a good choice to lead a committee that is poised to take on some of the city’s most pressing challenges.</p>
<p>Bender said her goal with committee assignments was to put council members in position to lead in the policy areas they care most about, and she expected the upcoming term to be “very active.”</p>
<p>“I think there’s a narrative about this Council that it’s more like an activist Council, but when I talk to my colleagues, they’re really talking about what they heard from voters &#8230; in their wards. They’re very focused on those priorities that they heard from their constituents,” she said. “That may translate into what seems like a progressive policy shift. But they didn’t run for office because they saw something happening in Seattle and were like, ‘Oh my gosh, we need that in Minneapolis.’ They’re hearing it from the voters in their wards.”</p>
<p>Jenkins, who served as a policy aide to two council members before running for office, said part of the “balancing act” of the job was dealing with 11-inch snowfalls and the impacts of highway construction. But she said her colleagues seemed to share her desire to make broader change.</p>
<p>“What does progressive mean? It’s a relatively nebulous term, but it means in its simplest form ‘moving forward,’” Jenkins said. “To that end, I would say that’s a fair characterization of this Council.”</p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
				<div class="share">
	        <a class="icon icon-share-email" href="mailto:?subject=Leading in a &#8216;new era&#8217; for cities&body=http://www.journalmpls.com/news/2018/02/leading-in-a-new-era-for-cities/" title="Share via Email"></a></span>
			<a class="icon icon-share-twitter" title="Share via Twitter" href="http://twitter.com/share?url=http://www.journalmpls.com/news/2018/02/leading-in-a-new-era-for-cities/&text=Leading in a &#8216;new era&#8217; for cities"></a></span>
			<a class="icon icon-share-facebook" title="Share via Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.journalmpls.com/news/2018/02/leading-in-a-new-era-for-cities/"></a></span>    
		</div>
	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<h2>More in  <a href="http://www.journalmpls.com/category/news/civic-beat/" rel="category tag">Civic Beat</a> <a href="http://www.journalmpls.com/category/news/" rel="category tag">News</a> </h2>
			<div class="rpbt_shortcode">

<div id='gallery-1' class='gallery related-gallery related-galleryid-32985 gallery-columns-3 gallery-size-medium'><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='http://www.journalmpls.com/news/2018/01/charting-a-course/' title='Charting a course'><img width="300" height="200" src="http://www.journalmpls.com/wp-content/uploads/2018/01/FreyInaugural_10web-300x200.jpg" class="attachment-medium" alt="Mayor Jacob Frey has made affordable housing, economic inclusion and police-community relations his top priorities. Photo by Dylan Thomas" aria-describedby="gallery-1-32712" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-32712'>
				<a href=http://www.journalmpls.com/news/2018/01/charting-a-course/>Charting a course</a>
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='http://www.journalmpls.com/news/2018/01/state-approves-lake-calhoun-name-change/' title='State approves Lake Calhoun name change'><img width="300" height="224" src="http://www.journalmpls.com/wp-content/uploads/2018/01/img_9265-300x224.jpg" class="attachment-medium" alt="File photo" aria-describedby="gallery-1-32830" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-32830'>
				<a href=http://www.journalmpls.com/news/2018/01/state-approves-lake-calhoun-name-change/>State approves Lake Calhoun name change</a>
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='http://www.journalmpls.com/news/2017/12/franken-to-resign-jan-2/' title='Franken to resign Jan. 2'><img width="300" height="169" src="http://www.journalmpls.com/wp-content/uploads/2017/12/Screen-Shot-2017-12-07-at-10.51.47-AM-300x169.png" class="attachment-medium" alt="Sen. Al Franken first announced his resignation on the floor of Congress on Dec. 7." aria-describedby="gallery-1-32612" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-32612'>
				<a href=http://www.journalmpls.com/news/2017/12/franken-to-resign-jan-2/>Franken to resign Jan. 2</a>
				</figcaption></figure>
		</div>
</div> 

			<span class="tags-links">Browse <a href="http://www.journalmpls.com/tag/andrea-jenkins/" rel="tag">Andrea Jenkins</a>, <a href="http://www.journalmpls.com/tag/lisa-bender/" rel="tag">LISA BENDER</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->


			
<div id="disqus_thread">
    </div>


		
		</main><!-- #main -->
	</div><!-- #primary -->


<div class="secondary" class="widget-area" role="complementary">
	<div id="block_1" class="ad-block sidebar"></div>


	
<!-- WordPress Popular Posts Plugin v3.3.2 [W] [daily] [views] [regular] -->
<aside id="wpp-2" class="widget popular-posts">
<h2 class="widget-title">Most Read</h2>
<!-- cached -->

<ul class="wpp-list">
<li><a href="http://www.journalmpls.com/news/development-tracker/2018/02/food-hall-proposed-in-north-loop/" title="Food hall proposed in North Loop" target="_self"><img width="630" height="470" src="http://www.journalmpls.com/wp-content/uploads/2018/02/graze-food-hall-1-630x470.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="Submitted to the City of Minneapolis" /></a> <a href="http://www.journalmpls.com/news/development-tracker/2018/02/food-hall-proposed-in-north-loop/" title="Food hall proposed in North Loop" class="wpp-post-title" target="_self">Food hall proposed in North Loop</a> </li>
<li><a href="http://www.journalmpls.com/features/2018/02/feeling-the-fantasy/" title="Feeling the fantasy" target="_self"><img width="630" height="470" src="http://www.journalmpls.com/wp-content/uploads/2018/02/111_P.DragBrunch_BillyBriggs-copy-web-630x470.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="Drag king Damien D&#039;Luxe performs at a Flip Phone brunch at Union Bar &amp; Grill. Photo by Billy Briggs" /></a> <a href="http://www.journalmpls.com/features/2018/02/feeling-the-fantasy/" title="Feeling the fantasy" class="wpp-post-title" target="_self">Feeling the fantasy</a> </li>
<li><a href="http://www.journalmpls.com/news/biz-buzz/2018/01/ymca-opens-new-nicollet-mall-facility/" title="YMCA opens new Nicollet Mall facility" target="_self"><img width="630" height="470" src="http://www.journalmpls.com/wp-content/uploads/2018/01/YMCA-GAVIIDAE-GREAT-HALL-web-630x470.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="A new downtown YMCA is spread through each floor of the skyway-connected Gaviidae Common on Nicollet Mall. Photos by Eric Best" /></a> <a href="http://www.journalmpls.com/news/biz-buzz/2018/01/ymca-opens-new-nicollet-mall-facility/" title="YMCA opens new Nicollet Mall facility" class="wpp-post-title" target="_self">YMCA opens new Nicollet Mall facility</a> </li>
<li><a href="http://www.journalmpls.com/news/development-tracker/2018/01/proposal-still-alive-for-handicraft-guild-building-site/" title="Proposal still alive for Handicraft Guild Building site" target="_self"><img width="630" height="470" src="http://www.journalmpls.com/wp-content/uploads/2018/01/dynamic-630x470.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="Image courtesy of City Club Apartments" /></a> <a href="http://www.journalmpls.com/news/development-tracker/2018/01/proposal-still-alive-for-handicraft-guild-building-site/" title="Proposal still alive for Handicraft Guild Building site" class="wpp-post-title" target="_self">Proposal still alive for Handicraft Guild Building site</a> </li>
<li><a href="http://www.journalmpls.com/news/parks/2018/02/park-board-restores-bde-maka-ska-name/" title="Park Board restores Bde Maka Ska name" target="_self"><img width="630" height="470" src="http://www.journalmpls.com/wp-content/uploads/2018/02/BDE-MAKA-SKA-SIGN-group-web-630x470.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="Council Member Cam Gordon (right) and Hennepin County Commissioners Marion Greene (left) and Peter McLaughlin (center) pose around a new Bde Maka Ska sign with name change advocates Syd Beane and daughters Kate Beane and Carly Bad Heart Bull. Photo by Eric Best" /></a> <a href="http://www.journalmpls.com/news/parks/2018/02/park-board-restores-bde-maka-ska-name/" title="Park Board restores Bde Maka Ska name" class="wpp-post-title" target="_self">Park Board restores Bde Maka Ska name</a> </li>

</ul>
</aside>
<!-- End WordPress Popular Posts Plugin v3.3.2 -->




</div><!-- #secondary -->

	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">

  <div class="back-to-top"><a href="#">Back to top &#8593;</a></div>

  <nav id="site-navigation" class="main-navigation" role="navigation">
    <div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-11"><a href="http://www.journalmpls.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="http://www.journalmpls.com/category/news/biz-buzz/">Biz Buzz</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21"><a href="http://www.journalmpls.com/category/news/civic-beat/">Civic Beat</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="http://www.journalmpls.com/category/news/green-digest/">Green Digest</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="http://www.journalmpls.com/category/news/parks/">Parks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="http://www.journalmpls.com/category/news/schools/">Schools</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26554"><a href="http://www.journalmpls.com/category/news/city-hall/">City Hall</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26555"><a href="http://www.journalmpls.com/category/news/development/">Development</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26683"><a href="http://www.journalmpls.com/category/news/development-tracker/">Development Tracker</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13"><a href="http://www.journalmpls.com/category/focus/">Focus</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="http://www.journalmpls.com/category/focus/art-beat/">Art Beat</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="http://www.journalmpls.com/category/features/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="http://www.journalmpls.com/category/focus/flavor/">Flavor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7187"><a href="http://www.journalmpls.com/category/focus/where-we-live/">Where We Live</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7185"><a href="http://www.journalmpls.com/category/focus/get-out-guide/">Get Out Guide</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7186"><a href="http://www.journalmpls.com/category/focus/neighborhood-spotlight/">Neighborhood Spotlight</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26375"><a href="http://www.journalmpls.com/category/focus/mill-city-cooks/">Mill City Cooks</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36"><a href="http://www.journalmpls.com/category/voices/">Voices</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7134"><a href="http://www.journalmpls.com/category/voices/ask-dr-rachel/">Ask Dr. Rachel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7135"><a href="http://www.journalmpls.com/category/voices/ask-the-veterinarian/">Ask the Veterinarian</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7137"><a href="http://www.journalmpls.com/category/voices/bike-beat/">Bike Beat</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7138"><a href="http://www.journalmpls.com/category/voices/everyday-gardener/">Everyday Gardener</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7139"><a href="http://www.journalmpls.com/category/voices/gadget-guy/">Gadget Guy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7140"><a href="http://www.journalmpls.com/category/voices/letters-to-the-editor/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7141"><a href="http://www.journalmpls.com/category/voices/loft-living/">Loft Living</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7142"><a href="http://www.journalmpls.com/category/voices/sustainable-we/">Sustainable We</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7143"><a href="http://www.journalmpls.com/category/voices/historyapolis/">The Historyapolis Project</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7144"><a href="http://www.journalmpls.com/category/voices/weekend-tourist/">Weekend Tourist</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26299"><a href="http://www.journalmpls.com/category/voices/ask-the-nurse/">Ask the Nurse Practitioner</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43"><a href="http://www.journalmpls.com/more/">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="http://www.journalmpls.com/about/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7023"><a href="http://www.journalmpls.com/advertise/">Advertise</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6949"><a href="http://www.journalmpls.com/community-calendar/">Community Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6944"><a href="http://www.journalmpls.com/contact/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7202"><a href="http://www.journalmpls.com/coverage-area/">Coverage Area</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29167"><a href="http://www.journalmpls.com/deadlines/">Deadlines</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13285"><a href="http://www.journalmpls.com/development-map/">Development Map</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7214"><a href="http://www.journalmpls.com/editorial-calendar/">Editorial Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6980"><a href="http://www.journalmpls.com/e-newsletter-signup/">E-Newsletter Signup</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25383"><a href="https://issuu.com/journalmpls">PDF Archive</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7076"><a href="http://www.journalmpls.com/submit/">Submit Ad</a></li>
</ul>
</li>
</ul></div>  </nav><!-- #site-navigation -->

  <div id="footer-search" class="search-box-wrapper">
    <a href="#search-container" class="screen-reader-text">Search</a>
    <div class="search-box">
        <form role="search" method="get" class="search-form" action="http://www.journalmpls.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>    </div>
  </div>

  <div class="logo">
    <h1><a href="/">Southwest Journal</a></h1>
  </div><!-- end logo -->

  <div class="footer-nav">
    <ul>
        <li><a href="/about">About Us</a></li>
        <li><a href="/contact">Contact Us</a></li>
        <li><a href="/community-calendar/">Community Calendar</a></li>
        <li><a href="/contact">Contribute</a></li>
        <li><a href="/coverage-area">Find A Copy</a></li>
        <li><a href="/careers">Careers</a></li>
        <li><a href="/advertise">Advertise</a></li>
      </ul>
    </div>

    <div class="site-info">
      <ul>
        <li>&copy; Minnesota Premier Publications</li>
        <li><a href="/terms-of-use">Terms of Use</a></li>
        <li><a href="/privacy-policy">Privacy Policy</a></li>
        <li><a href="/wp-admin">Sign In</a></li>
      </ul>
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<script type='text/javascript' src='http://www.journalmpls.com/wp-content/themes/journals/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var config = {"api":"https:\/\/www.mnpubs.com\/api\/v1\/","content_server":"http:\/\/content.mnpubs.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.journalmpls.com/wp-content/themes/journals/js/journals.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.3.1","language":""},"disqusIdentifier":"32985 http:\/\/www.journalmpls.com\/?p=32985","disqusShortname":"journalmpls","disqusTitle":"Leading in a \u2018new era\u2019 for cities","disqusUrl":"http:\/\/www.journalmpls.com\/news\/2018\/02\/leading-in-a-new-era-for-cities\/","options":{"manualSync":false},"postId":"32985"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.journalmpls.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"journalmpls"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.journalmpls.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.3.1'></script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1762533-2', 'auto');
  ga('send', 'pageview');

</script>

</body>
</html>
