<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.journalmpls.com/xmlrpc.php">
<link rel="shortcut icon" href="/journalswp/wp-content/themes/journals/img/favicon.ico" type="image/vnd.microsoft.icon">


<title>The Great Minnesota Shop-Together | The Journal</title>
          <script>
            (function(d){
              var js, id = 'powr-js', ref = d.getElementsByTagName('script')[0];
              if (d.getElementById(id)) {return;}
              js = d.createElement('script'); js.id = id; js.async = true;
              js.src = '//www.powr.io/powr.js';
              js.setAttribute('powr-token','6PbzufNJgF1458207843');
              js.setAttribute('external-type','wordpress');
              ref.parentNode.insertBefore(js, ref);
            }(document));
          </script>
          <link rel="alternate" type="application/rss+xml" title="The Journal &raquo; Feed" href="http://www.journalmpls.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Journal &raquo; Comments Feed" href="http://www.journalmpls.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Journal &raquo; The Great Minnesota Shop-Together Comments Feed" href="http://www.journalmpls.com/focus/get-out-guide/2017/08/the-great-minnesota-shop-together/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.journalmpls.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.3.1"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='journals-style-css'  href='http://www.journalmpls.com/wp-content/themes/journals/style.css?ver=4.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://www.journalmpls.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.journalmpls.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.journalmpls.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.journalmpls.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.journalmpls.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.3.1" />
<link rel='canonical' href='http://www.journalmpls.com/focus/get-out-guide/2017/08/the-great-minnesota-shop-together/' />
<link rel='shortlink' href='http://www.journalmpls.com/?p=31380' />
<!-- Start Fluid Video Embeds Style Tag -->
<style type="text/css">
/* Fluid Video Embeds */
.fve-video-wrapper {
    position: relative;
    overflow: hidden;
    height: 0;
    background-color: transparent;
    padding-bottom: 56.25%;
    margin: 0.5em 0;
}
.fve-video-wrapper iframe,
.fve-video-wrapper object,
.fve-video-wrapper embed {
    position: absolute;
    display: block;
    top: 0;
    left: 0;
    width: 100%;
    height: 100%;
}
.fve-video-wrapper a.hyperlink-image {
    position: relative;
    display: none;
}
.fve-video-wrapper a.hyperlink-image img {
    position: relative;
    z-index: 2;
    width: 100%;
}
.fve-video-wrapper a.hyperlink-image .fve-play-button {
    position: absolute;
    left: 35%;
    top: 35%;
    right: 35%;
    bottom: 35%;
    z-index: 3;
    background-color: rgba(40, 40, 40, 0.75);
    background-size: 100% 100%;
    border-radius: 10px;
}
.fve-video-wrapper a.hyperlink-image:hover .fve-play-button {
    background-color: rgba(0, 0, 0, 0.85);
}
</style>
<!-- End Fluid Video Embeds Style Tag -->
				<!-- WordPress Popular Posts v3.3.2 -->
				<script type="text/javascript">//<![CDATA[

					var sampling_active = 0;
					var sampling_rate   = 20;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						// Create XMLHttpRequest object and set variables
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.journalmpls.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=cd229ec40d&wpp_id=31380';
						// Set request method and target URL
						xhr.open( "POST", url, true );
						// Set request header
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						// Hook into onreadystatechange
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						// Send request
						xhr.send( params );

					}

				//]]></script>
				<!-- End WordPress Popular Posts v3.3.2 -->
				
<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 1.7 -->
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="The Journal"/>
<meta property="og:title" content="The Great Minnesota Shop-Together"/>
<meta itemprop="name" content="The Great Minnesota Shop-Together"/>
<meta name="twitter:title" content="The Great Minnesota Shop-Together"/>
<meta property="og:url" content="http://www.journalmpls.com/focus/get-out-guide/2017/08/the-great-minnesota-shop-together/"/>
<meta name="twitter:url" content="http://www.journalmpls.com/focus/get-out-guide/2017/08/the-great-minnesota-shop-together/"/>
<meta property="og:type" content="article"/>
<meta property="article:published_time" content="2017-08-24T15:24:14+00:00"/>
<meta property="article:modified_time" content="2017-08-24T16:14:51+00:00" />
<meta property="og:updated_time" content="2017-08-24T16:14:51+00:00" />
<meta property="article:section" content="Get Out Guide"/>
<meta property="og:description" content="The Minnesota State Fair may be better known for its on-a-stick food, live farm animal births and carved butter heads, but it’s also a great place to shop for unique, handcrafted goods by Minnesota makers. Because vendors are spread across the fairgrounds’ 350,000 square feet, here’s a guide to the"/>
<meta itemprop="description" content="The Minnesota State Fair may be better known for its on-a-stick food, live farm animal births and carved butter heads, but it’s also a great place to shop for unique, handcrafted goods by Minnesota makers. Because vendors are spread across the fairgrounds’ 350,000 square feet, here’s a guide to the"/>
<meta property="og:image" content="http://www.journalmpls.com/wp-content/uploads/2017/08/image1-web1.jpg"/>
<meta itemprop="image" content="http://www.journalmpls.com/wp-content/uploads/2017/08/image1-web1.jpg"/>
<meta name="twitter:image:src" content="http://www.journalmpls.com/wp-content/uploads/2017/08/image1-web1.jpg"/>
<meta name="twitter:card" content="summary_large_image"/>
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags -->


<script src="https://use.typekit.net/nix5ksd.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>

</head>

<body class="single single-post postid-31380 single-format-standard group-blog">

<div class="content-wrap">

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<div id ="banner_1" class="ad-block top"></div>

		<header id="masthead" class="header-wrap" role="banner">
			<div class="header">
				<div class="logo">
					<h1><a href="/">The Journal</a></h1>
					<p class="tag">The News Source for Downtown & Northeast Minneapolis Residents</p>
				</div><!-- end logo -->

				<div id="search-container" class="search-box-wrapper">
					<a href="#search-container" class="screen-reader-text">Search</a>
				    <div class="search-box">
				        <form role="search" method="get" class="search-form" action="http://www.journalmpls.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				    </div>
				</div>

				<div class="share">
					<a class="icon icon-share-instagram" title="Follow us on Instagram" href="https://www.instagram.com/journalmpls" target="_blank"></a></span>    
					<a class="icon icon-share-twitter" title="Follow us on Twitter" href="https://twitter.com/TheJournalMPLS" target="_blank"></a></span>
					<a class="icon icon-share-facebook" title="Follow us on Facebook" href="https://www.facebook.com/DTjournal" target="_blank"></a></span> 
		    	</div>

				<a class="search-skip-link" href="#footer-search"><img class="search-icon" src="/journalswp/wp-content/themes/journals/img/search.jpg" /></a>

				<nav id="site-navigation" class="main-navigation" role="navigation">
					<div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11"><a href="http://www.journalmpls.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="http://www.journalmpls.com/category/news/biz-buzz/">Biz Buzz</a></li>
	<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="http://www.journalmpls.com/category/news/civic-beat/">Civic Beat</a></li>
	<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="http://www.journalmpls.com/category/news/green-digest/">Green Digest</a></li>
	<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="http://www.journalmpls.com/category/news/parks/">Parks</a></li>
	<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="http://www.journalmpls.com/category/news/schools/">Schools</a></li>
	<li id="menu-item-26554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26554"><a href="http://www.journalmpls.com/category/news/city-hall/">City Hall</a></li>
	<li id="menu-item-26555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26555"><a href="http://www.journalmpls.com/category/news/development/">Development</a></li>
	<li id="menu-item-26683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26683"><a href="http://www.journalmpls.com/category/news/development-tracker/">Development Tracker</a></li>
	<li id="menu-item-26553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26553"><a href="http://www.journalmpls.com/development-map/">Development Map</a></li>
</ul>
</li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-13"><a href="http://www.journalmpls.com/category/focus/">Focus</a>
<ul class="sub-menu">
	<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="http://www.journalmpls.com/category/focus/art-beat/">Art Beat</a></li>
	<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="http://www.journalmpls.com/category/features/">Features</a></li>
	<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="http://www.journalmpls.com/category/focus/flavor/">Flavor</a></li>
	<li id="menu-item-7187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7187"><a href="http://www.journalmpls.com/category/focus/where-we-live/">Where We Live</a></li>
	<li id="menu-item-7185" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7185"><a href="http://www.journalmpls.com/category/focus/get-out-guide/">Get Out Guide</a></li>
	<li id="menu-item-7186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7186"><a href="http://www.journalmpls.com/category/focus/neighborhood-spotlight/">Neighborhood Spotlight</a></li>
	<li id="menu-item-26375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26375"><a href="http://www.journalmpls.com/category/focus/mill-city-cooks/">Mill City Cooks</a></li>
</ul>
</li>
<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36"><a href="http://www.journalmpls.com/category/voices/">Voices</a>
<ul class="sub-menu">
	<li id="menu-item-7134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7134"><a href="http://www.journalmpls.com/category/voices/ask-dr-rachel/">Ask Dr. Rachel</a></li>
	<li id="menu-item-7135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7135"><a href="http://www.journalmpls.com/category/voices/ask-the-veterinarian/">Ask the Veterinarian</a></li>
	<li id="menu-item-7137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7137"><a href="http://www.journalmpls.com/category/voices/bike-beat/">Bike Beat</a></li>
	<li id="menu-item-7138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7138"><a href="http://www.journalmpls.com/category/voices/everyday-gardener/">Everyday Gardener</a></li>
	<li id="menu-item-7139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7139"><a href="http://www.journalmpls.com/category/voices/gadget-guy/">Gadget Guy</a></li>
	<li id="menu-item-7140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7140"><a href="http://www.journalmpls.com/category/voices/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-7141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7141"><a href="http://www.journalmpls.com/category/voices/loft-living/">Loft Living</a></li>
	<li id="menu-item-7142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7142"><a href="http://www.journalmpls.com/category/voices/sustainable-we/">Sustainable We</a></li>
	<li id="menu-item-7143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7143"><a href="http://www.journalmpls.com/category/voices/historyapolis/">The Historyapolis Project</a></li>
	<li id="menu-item-7144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7144"><a href="http://www.journalmpls.com/category/voices/weekend-tourist/">Weekend Tourist</a></li>
	<li id="menu-item-26299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26299"><a href="http://www.journalmpls.com/category/voices/ask-the-nurse/">Ask the Nurse Practitioner</a></li>
</ul>
</li>
<li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43"><a href="http://www.journalmpls.com/more/">More</a>
<ul class="sub-menu">
	<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="http://www.journalmpls.com/about/">About Us</a></li>
	<li id="menu-item-7023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7023"><a href="http://www.journalmpls.com/advertise/">Advertise</a></li>
	<li id="menu-item-6949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6949"><a href="http://www.journalmpls.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-6944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6944"><a href="http://www.journalmpls.com/contact/">Contact Us</a></li>
	<li id="menu-item-7202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7202"><a href="http://www.journalmpls.com/coverage-area/">Coverage Area</a></li>
	<li id="menu-item-29167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29167"><a href="http://www.journalmpls.com/deadlines/">Deadlines</a></li>
	<li id="menu-item-13285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13285"><a href="http://www.journalmpls.com/development-map/">Development Map</a></li>
	<li id="menu-item-7214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7214"><a href="http://www.journalmpls.com/editorial-calendar/">Editorial Calendar</a></li>
	<li id="menu-item-6980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6980"><a href="http://www.journalmpls.com/e-newsletter-signup/">E-Newsletter Signup</a></li>
	<li id="menu-item-25383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25383"><a href="https://issuu.com/journalmpls">PDF Archive</a></li>
	<li id="menu-item-7076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7076"><a href="http://www.journalmpls.com/submit/">Submit Ad</a></li>
</ul>
</li>
</ul></div>				</nav><!-- #site-navigation -->
			</div>
		</header><!-- #masthead -->

		<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-31380" class="post-31380 post type-post status-publish format-standard has-post-thumbnail hentry category-get-out-guide tag-lisa-grossman tag-mixed-precipitation tag-perci-chester tag-tigerlion-arts">
	<div class="article-category">
		<a href="http://www.journalmpls.com/category/focus/get-out-guide/">Get Out Guide</a>
	</div> 

	<div class="single-post-thumbnail clear"><img width="4032" height="3008" src="http://www.journalmpls.com/wp-content/uploads/2017/08/image1-web1.jpg" class="attachment-large-thumb wp-post-image" alt="Hagen and Oats wood decor" /></div>
	<p class="image-caption">Hagen and Oats wood decor</p>

	<header class="entry-header">
		<h1 class="entry-title">The Great Minnesota Shop-Together</h1>
		<div class="article-details">
			<div class="byline"><span class="by">By</span> Jahna Peloquin</div>
			<div class="publish-date">
				<time datetime="2017-08-24T15:24:14+00:00" pubdate>
				August 24, 2017			 	</time>
			</div>

							<div class="updated-date">Updated: August 24, 2017 - 4:14 pm</div>
				
			<div class="share">
		        <a class="icon icon-share-email" href="mailto:?subject=The Great Minnesota Shop-Together&body=http://www.journalmpls.com/focus/get-out-guide/2017/08/the-great-minnesota-shop-together/" title="Share via Email"></a></span>
				<a class="icon icon-share-twitter" title="Share via Twitter" href="http://twitter.com/share?url=http://www.journalmpls.com/focus/get-out-guide/2017/08/the-great-minnesota-shop-together/&text=The Great Minnesota Shop-Together"></a></span>
				<a class="icon icon-share-facebook" title="Share via Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.journalmpls.com/focus/get-out-guide/2017/08/the-great-minnesota-shop-together/"></a></span>    
	    	</div>
		</div><!-- end article-details -->

	</header><!-- end entry-header -->

	<div class="entry-content">
		<p class="subhead">The Get Out Guide features all the events to get you out and around Minneapolis</p>
		<p>The Minnesota State Fair may be better known for its on-a-stick food, live farm animal births and carved butter heads, but it’s also a great place to shop for unique, handcrafted goods by Minnesota makers. Because vendors are spread across the fairgrounds’ 350,000 square feet, here’s a guide to the main shopping areas and what to find at each.</p>
<p><strong>The Veranda</strong></p>
<p><a href="http://www.journalmpls.com/wp-content/uploads/2017/08/Paul-and-BAbe-Pints.jpg"><img class="alignright size-medium wp-image-31386" src="http://www.journalmpls.com/wp-content/uploads/2017/08/Paul-and-BAbe-Pints-240x300.jpg" alt="Paul and BAbe Pints" width="240" height="300" /></a>The Veranda is a new shopping and dining destination on the upper level of the Grandstand’s west side. It’s filled with nearly 20 homegrown makers, ranging from vintage and up-cycled goods to handmade products from Adam Turman Art, Hagen and Oats (wood decor) and American Craftsmen (handcrafted wood canoes and paddles). The space also features a balcony with patio seating, views of the fair overlooking Adventure Park and West End Market and locally sourced fare and craft beer. <em>Located to the north of Dan Patch Ave.</em></p>
<p><strong>West End Market</strong></p>
<p>The West End Market debuted in 2014, offering a mix of shopping, live entertainment and food and beverages as well as the fair’s History and Heritage Center. Among the dozens of artisans, craftspeople and specialty merchants are J.R. Watkins (natural skincare and home cleaning products), I Like You (Minnesota-themed goods by local artists and crafters) and Creations by Will (wood-turned shave bowls, handmade shave soaps and wood-handled straight razors). <em>Located at the west end of the fairgrounds</em></p>
<p><strong>International Bazaar</strong></p>
<p>The International Bazaar features entertainment, food, crafts and wares from around the world. Look for handcrafted artisan pottery, soap, jewelry, hand-woven rugs and more imported from Morocco, Mexico, Africa, Bolivia and beyond. <em>Located on the south side of Judson Avenue between Underwood and Cooper streets</em></p>
<figure id="attachment_31384" style="width: 640px;" class="wp-caption aligncenter"><a href="http://www.journalmpls.com/wp-content/uploads/2017/08/3116-Polk-St-NE-1-of-1.jpg"><img class="size-large wp-image-31384" src="http://www.journalmpls.com/wp-content/uploads/2017/08/3116-Polk-St-NE-1-of-1-1024x683.jpg" alt="Submitted photo" width="640" height="427" /></a><figcaption class="wp-caption-text">Submitted photo</figcaption></figure>
<p><strong>Site-specific</strong></p>
<p>For its second year at the fair, Northwoods-inspired apparel brand Sota Clothing is bringing back its mobile pop-up shop — a retrofitted 1972 Fleetwing Chickadee trailer. <em>Located at the North Woods on the east side of Cooper Street between Lee and Randall avenues</em></p>
<p>When: Aug. 24–Sept. 4, from 9 a.m. to 9 p.m. daily</p>
<p>Where: Minnesota State Fair, 1265 Snelling Ave. N., St. Paul</p>
<p>Cost: $14 adults, $12 seniors, $12 kids 5–12, free for kids under 5</p>
<p>Info: <a href="http://mnstatefair.org/">mnstatefair.org</a></p>
<p><a href="http://www.journalmpls.com/wp-content/uploads/2017/08/Emerson-in-the-beanfield_hi.jpg"><img class="aligncenter size-full wp-image-31381" src="http://www.journalmpls.com/wp-content/uploads/2017/08/Emerson-in-the-beanfield_hi.jpg" alt="Emerson in the beanfield_hi" width="630" height="420" /></a></p>
<h2>‘Nature’</h2>
<p>Now in its fifth year, this outdoor “walking play” by TigerLion Arts offers a mythic telling of Ralph Waldo Emerson and Henry David Thoreau’s mutual love affair with the natural world.</p>
<p>A professional ensemble of actors takes the audience on a journey through the natural environment, accompanied by bagpipes, ancient flutes, drums and choral arrangements.</p>
<p>Each performance takes place in several different locations within the arboretum, garden or park in which it’s set, and the audience is encouraged to travel along with the performers (hence the “walking play” distinction).</p>
<p>This year, the theater company takes up residency at Washburn Fair Oaks Park in Minneapolis for two weeks (Sept. 7–17) before traveling to Concord, Massachusetts, the ancestral home of both Emerson and Thoreau, for a series of performances.</p>
<p>The tour will culminate with a final weekend of shows at the Minnesota Landscape Arboretum (Oct. 5–8). Thanks to a grant from the Minnesota Regional Arts Council and community partner resources, admission to the Washburn Fair Oaks Park performances will be free of charge.</p>
<p><strong>When:</strong> Sept. 7–10, Sept. 14–17 and Oct. 5–8</p>
<p><strong>Where:</strong> Washburn Fair Oaks Park, 200 E. 24th St. (Sept. 7–17) and Minnesota Landscape Arboretum, 3675 Arboretum Dr., Chaska (Oct. 5–8)</p>
<p><strong>Cost:</strong> Free for Sept. 7–17 performances; Oct. 5–8 performances TBA</p>
<p><strong>Info:</strong> <a href="http://tigerlion.org" target="_blank">tigerlion.org</a></p>
<h2>‘Philemon and Baucis — Planet in Peril: A Picnic Operetta’</h2>
<p>For nine years running, local theater troupe Mixed Precipitation has reimagined the Shakespeare in the Park tradition as “picnic operettas,” showcasing its own original mini-operas at parks, farms and gardens in the metro area.</p>
<p>Based on the Greek myth of Baucis and Philemon, “Planet in Peril” is a new adaptation of Haydn’s rarely performed 1773 German marionette opera, with a twist: It’s set to the music of Queen.</p>
<p>The plot follows a pair of ancient gods as they return to earth from outer space in search of hospitality, and find it in an unexpected place: a down-and-out tavern. A “gender-bending extravaganza” ensues.</p>
<p>Bonus: The audience is invited to enjoy a chef-crafted tasting menu inspired by the operetta, featuring locally sourced ingredients.</p>
<p><strong>When:</strong> Aug. 25–Sept 24</p>
<p><strong>Where:</strong> Various locations</p>
<p><strong>Cost:</strong> $10–$20 suggested donation</p>
<p><strong>Info:</strong> <a href="http://mixedprecipitation.org" target="_blank">mixedprecipitation.org</a></p>
<h2>‘In Search of the Glass Slipper’</h2>
<p>Minneapolis-based visual artist Perci Chester has become known for her colorful, large-scale, outdoor sculptures.</p>
<p>But in the mid-’70s, she was a young, recent art school grad living in San Francisco as it was transforming into one of the world’s biggest hubs for the LGBT community.</p>
<p>One fateful day in 1974, she attended a house party that marked the beginning of the documentary portrait series, “In Search of the Glass Slipper.”</p>
<p>The photographs were selected from a collection of roughly 200 portraits taken over the course of six months in San Francisco that capture the personal joy and vulnerability of the community and offer a seldom-seen, intimate glimpse into a unique moment in time.</p>
<p><strong>When:</strong> Aug. 28–Sept. 29. The opening is Sept. 9 from 6 p.m. to 8 p.m. (7 p.m. artist conversation)</p>
<p><strong>Where:</strong> Traffic Zone Gallery, 250 3rd Ave. N.</p>
<p><strong>Cost:</strong> Free</p>
<p><strong>Info:</strong> <a href="http://www.trafficzoneart.com" target="_blank">trafficzoneart.com</a></p>
<h2>‘Sinuous: New River Oil Paintings by Lisa Grossman’</h2>
<p>Although landscapes have been seen as inferior subjects for painting, contemporary abstract landscape art continues to challenge the boundaries of art.</p>
<p>The moody oil paintings of Lawrence, Kansas-based artist Lisa Grossman are exemplary of this style, interpreting the rivers, prairies and expansive horizons of the Midwestern landscape.</p>
<p>Grossman’s skill in depicting the outdoors has resulted in numerous recognitions, including artist-in-residence positions at six national parks and forests. From afar, her uncanny paintings are often mistaken for photography at first. But at a closer glance, it becomes clear that Grossman has captured something ephemeral that cannot be photographed.</p>
<p><strong>When:</strong> Aug. 26–Oct. 7. The opening is Saturday, Aug. 26 from 5 p.m. to 8 p.m.</p>
<p><strong>Where:</strong> Circa Gallery, 210 N. 1st St.</p>
<p><strong>Cost:</strong> Free</p>
<p><strong>Info:</strong> <a href="http://www.circagallery.org" target="_blank">circagallery.org</a></p>
<h2><a href="http://www.southwestjournal.com/wp-content/uploads/2017/08/Les_moutons-CORPUS_by_Gary_Mulcahey_W.jpg"><img class="alignnone size-full wp-image-27522" src="http://www.southwestjournal.com/wp-content/uploads/2017/08/Les_moutons-CORPUS_by_Gary_Mulcahey_W.jpg" alt="Les_moutons-CORPUS_by_Gary_Mulcahey_W" width="630" height="479" /></a></h2>
<h2>Free First Saturday Garden Party: Move</h2>
<p>For this edition of the Walker Art Center’s monthly Free First Saturday series, Minneapolis Sculpture Garden hosts a series of performances ranging from Afrobeat-infused indie-pop to surrealist performance art.</p>
<p>In “Les moutons (The Sheep),” Toronto-based performance group Corpus reimagines the urban setting into a bucolic country scene in which costumed performers participate in routine sheep activities to droll, deadpan effect. (Think Monty Python at the sheep farm.) Audience interaction is encouraged.</p>
<p>The afternoon also features a live set from new Minneapolis supergroup Ambassadors of Culture, which includes former Aviette frontwoman Holly Muñoz along with Dalmar Yare, a favorite in the Somali music scene, multi-instrumentalist Martin Dosh and indie-pop solo artist Al Church.</p>
<p>Bonus: Walker gallery admission is free all day (10 a.m.–6 p.m.).</p>
<p><strong>When:</strong> Saturday, Sept. 2 from 10 a.m. to 3 p.m., with performances at 11 a.m., noon and 1 p.m. “Les moutons” will also be performed on Sunday, Sept. 3 at 11 a.m. and 1 p.m.</p>
<p><strong>Where:</strong> Minneapolis Sculpture Garden, 726 Vineland Place</p>
<p><strong>Cost:</strong> Free</p>
<p><strong>Info:</strong> <a href="https://walkerart.org" target="_blank">walkerart.org</a></p>
				<div class="share">
	        <a class="icon icon-share-email" href="mailto:?subject=The Great Minnesota Shop-Together&body=http://www.journalmpls.com/focus/get-out-guide/2017/08/the-great-minnesota-shop-together/" title="Share via Email"></a></span>
			<a class="icon icon-share-twitter" title="Share via Twitter" href="http://twitter.com/share?url=http://www.journalmpls.com/focus/get-out-guide/2017/08/the-great-minnesota-shop-together/&text=The Great Minnesota Shop-Together"></a></span>
			<a class="icon icon-share-facebook" title="Share via Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.journalmpls.com/focus/get-out-guide/2017/08/the-great-minnesota-shop-together/"></a></span>    
		</div>
	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<h2>More in  <a href="http://www.journalmpls.com/category/focus/get-out-guide/" rel="category tag">Get Out Guide</a> </h2>
			<div class="rpbt_shortcode">

<div id='gallery-1' class='gallery related-gallery related-galleryid-31380 gallery-columns-3 gallery-size-medium'><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='http://www.journalmpls.com/focus/get-out-guide/2017/08/block-party-bonanza/' title='Block party bonanza'><img width="300" height="223" src="http://www.journalmpls.com/wp-content/uploads/2017/08/20506896_1840275525990335_359426418358586385_o-300x223.jpg" class="attachment-medium" alt="Boarfest. Submitted photo" aria-describedby="gallery-1-31227" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-31227'>
				<a href=http://www.journalmpls.com/focus/get-out-guide/2017/08/block-party-bonanza/>Block party bonanza</a>
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='http://www.journalmpls.com/focus/get-out-guide/2017/07/art-festival-roundup/' title='Art festival roundup '><img width="300" height="224" src="http://www.journalmpls.com/wp-content/uploads/2017/07/Momentum_Fire-Drill_Courtesy-of-Wa-web-300x224.jpg" class="attachment-medium" alt="Momentum Fire Drill Courtesy of Walker Art Center / Photo by Gene Pittman" aria-describedby="gallery-1-30927" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-30927'>
				<a href=http://www.journalmpls.com/focus/get-out-guide/2017/07/art-festival-roundup/>Art festival roundup </a>
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='http://www.journalmpls.com/focus/get-out-guide/2017/06/where-to-watch-4th-of-july-fireworks/' title='Where to watch 4th of July fireworks'><img width="300" height="200" src="http://www.journalmpls.com/wp-content/uploads/2017/06/GOG_Fireworks-300x200.jpg" class="attachment-medium" alt="GOG_Fireworks" aria-describedby="gallery-1-30801" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-30801'>
				<a href=http://www.journalmpls.com/focus/get-out-guide/2017/06/where-to-watch-4th-of-july-fireworks/>Where to watch 4th of July fireworks</a>
				</figcaption></figure>
		</div>
</div> 

			<span class="tags-links">Browse <a href="http://www.journalmpls.com/tag/lisa-grossman/" rel="tag">Lisa Grossman</a>, <a href="http://www.journalmpls.com/tag/mixed-precipitation/" rel="tag">Mixed Precipitation</a>, <a href="http://www.journalmpls.com/tag/perci-chester/" rel="tag">Perci Chester</a>, <a href="http://www.journalmpls.com/tag/tigerlion-arts/" rel="tag">TigerLion Arts</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->


			
<div id="disqus_thread">
    </div>


		
		</main><!-- #main -->
	</div><!-- #primary -->


<div class="secondary" class="widget-area" role="complementary">
	<div id="block_1" class="ad-block sidebar"></div>


	
<!-- WordPress Popular Posts Plugin v3.3.2 [W] [daily] [views] [regular] -->
<aside id="wpp-2" class="widget popular-posts">
<h2 class="widget-title">Most Read</h2>
<!-- cached -->

<ul class="wpp-list">
<li><a href="http://www.journalmpls.com/news/development-tracker/2017/08/leases-set-to-begin-sept-1-at-nordhaus/" title="Leases set to begin this September at NordHaus" target="_self"><img width="630" height="470" src="http://www.journalmpls.com/wp-content/uploads/2016/08/1a.-NordHaus-Rendering-2-web-630x470.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="Submitted image" /></a> <a href="http://www.journalmpls.com/news/development-tracker/2017/08/leases-set-to-begin-sept-1-at-nordhaus/" title="Leases set to begin this September at NordHaus" class="wpp-post-title" target="_self">Leases set to begin this September at NordHaus</a> </li>
<li><a href="http://www.journalmpls.com/features/2017/08/local-restaurants-take-off-at-msp-airport/" title="Local restaurants take off at MSP airport" target="_self"><img width="630" height="470" src="http://www.journalmpls.com/wp-content/uploads/2017/08/KatyGerdes_AngelFood-web-630x470.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="Katy Gerdes of Angel Food Bakery &amp; Donut Bar. Submitted photos" /></a> <a href="http://www.journalmpls.com/features/2017/08/local-restaurants-take-off-at-msp-airport/" title="Local restaurants take off at MSP airport" class="wpp-post-title" target="_self">Local restaurants take off at MSP airport</a> </li>
<li><a href="http://www.journalmpls.com/news/biz-buzz/2017/08/armory-to-host-new-years-eve-concert/" title="Armory to host New Year’s Eve concert" target="_self"><img width="630" height="470" src="http://www.journalmpls.com/wp-content/uploads/2017/07/NOMADIC-LIVE_-web-630x470.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="Image courtesy Nomadic Entertainment Group" /></a> <a href="http://www.journalmpls.com/news/biz-buzz/2017/08/armory-to-host-new-years-eve-concert/" title="Armory to host New Year’s Eve concert" class="wpp-post-title" target="_self">Armory to host New Year’s Eve concert</a> </li>
<li><a href="http://www.journalmpls.com/news/development/2017/08/schafer-richardson-begins-renovating-weather-rite-building/" title="Schafer Richardson begins renovating Weather-Rite building" target="_self"><img width="630" height="470" src="http://www.journalmpls.com/wp-content/uploads/2017/08/700-N-5th-Street-Ext-View-01-web-630x470.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="Image courtesy Schafer Richardson" /></a> <a href="http://www.journalmpls.com/news/development/2017/08/schafer-richardson-begins-renovating-weather-rite-building/" title="Schafer Richardson begins renovating Weather-Rite building" class="wpp-post-title" target="_self">Schafer Richardson begins renovating Weather-Rite building</a> </li>
<li><a href="http://www.journalmpls.com/news/biz-buzz/2017/08/hilton-celebrates-25-years-with-27m-renovation/" title="Hilton celebrates 25 years with $27M renovation" target="_self"><img width="630" height="470" src="http://www.journalmpls.com/wp-content/uploads/2017/08/Seating-Area-web-630x470.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="Seating Area web" /></a> <a href="http://www.journalmpls.com/news/biz-buzz/2017/08/hilton-celebrates-25-years-with-27m-renovation/" title="Hilton celebrates 25 years with $27M renovation" class="wpp-post-title" target="_self">Hilton celebrates 25 years with $27M renovation</a> </li>

</ul>
</aside>
<!-- End WordPress Popular Posts Plugin v3.3.2 -->




</div><!-- #secondary -->

	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">

  <div class="back-to-top"><a href="#">Back to top &#8593;</a></div>

  <nav id="site-navigation" class="main-navigation" role="navigation">
    <div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11"><a href="http://www.journalmpls.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="http://www.journalmpls.com/category/news/biz-buzz/">Biz Buzz</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="http://www.journalmpls.com/category/news/civic-beat/">Civic Beat</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="http://www.journalmpls.com/category/news/green-digest/">Green Digest</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="http://www.journalmpls.com/category/news/parks/">Parks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="http://www.journalmpls.com/category/news/schools/">Schools</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26554"><a href="http://www.journalmpls.com/category/news/city-hall/">City Hall</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26555"><a href="http://www.journalmpls.com/category/news/development/">Development</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26683"><a href="http://www.journalmpls.com/category/news/development-tracker/">Development Tracker</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26553"><a href="http://www.journalmpls.com/development-map/">Development Map</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-13"><a href="http://www.journalmpls.com/category/focus/">Focus</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="http://www.journalmpls.com/category/focus/art-beat/">Art Beat</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="http://www.journalmpls.com/category/features/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="http://www.journalmpls.com/category/focus/flavor/">Flavor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7187"><a href="http://www.journalmpls.com/category/focus/where-we-live/">Where We Live</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7185"><a href="http://www.journalmpls.com/category/focus/get-out-guide/">Get Out Guide</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7186"><a href="http://www.journalmpls.com/category/focus/neighborhood-spotlight/">Neighborhood Spotlight</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26375"><a href="http://www.journalmpls.com/category/focus/mill-city-cooks/">Mill City Cooks</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36"><a href="http://www.journalmpls.com/category/voices/">Voices</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7134"><a href="http://www.journalmpls.com/category/voices/ask-dr-rachel/">Ask Dr. Rachel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7135"><a href="http://www.journalmpls.com/category/voices/ask-the-veterinarian/">Ask the Veterinarian</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7137"><a href="http://www.journalmpls.com/category/voices/bike-beat/">Bike Beat</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7138"><a href="http://www.journalmpls.com/category/voices/everyday-gardener/">Everyday Gardener</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7139"><a href="http://www.journalmpls.com/category/voices/gadget-guy/">Gadget Guy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7140"><a href="http://www.journalmpls.com/category/voices/letters-to-the-editor/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7141"><a href="http://www.journalmpls.com/category/voices/loft-living/">Loft Living</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7142"><a href="http://www.journalmpls.com/category/voices/sustainable-we/">Sustainable We</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7143"><a href="http://www.journalmpls.com/category/voices/historyapolis/">The Historyapolis Project</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7144"><a href="http://www.journalmpls.com/category/voices/weekend-tourist/">Weekend Tourist</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26299"><a href="http://www.journalmpls.com/category/voices/ask-the-nurse/">Ask the Nurse Practitioner</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43"><a href="http://www.journalmpls.com/more/">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="http://www.journalmpls.com/about/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7023"><a href="http://www.journalmpls.com/advertise/">Advertise</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6949"><a href="http://www.journalmpls.com/community-calendar/">Community Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6944"><a href="http://www.journalmpls.com/contact/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7202"><a href="http://www.journalmpls.com/coverage-area/">Coverage Area</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29167"><a href="http://www.journalmpls.com/deadlines/">Deadlines</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13285"><a href="http://www.journalmpls.com/development-map/">Development Map</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7214"><a href="http://www.journalmpls.com/editorial-calendar/">Editorial Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6980"><a href="http://www.journalmpls.com/e-newsletter-signup/">E-Newsletter Signup</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25383"><a href="https://issuu.com/journalmpls">PDF Archive</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7076"><a href="http://www.journalmpls.com/submit/">Submit Ad</a></li>
</ul>
</li>
</ul></div>  </nav><!-- #site-navigation -->

  <div id="footer-search" class="search-box-wrapper">
    <a href="#search-container" class="screen-reader-text">Search</a>
    <div class="search-box">
        <form role="search" method="get" class="search-form" action="http://www.journalmpls.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>    </div>
  </div>

  <div class="logo">
    <h1><a href="/">Southwest Journal</a></h1>
  </div><!-- end logo -->

  <div class="footer-nav">
    <ul>
        <li><a href="/about">About Us</a></li>
        <li><a href="/contact">Contact Us</a></li>
        <li><a href="/community-calendar/">Community Calendar</a></li>
        <li><a href="/contact">Contribute</a></li>
        <li><a href="/coverage-area">Find A Copy</a></li>
        <li><a href="/careers">Careers</a></li>
        <li><a href="/advertise">Advertise</a></li>
      </ul>
    </div>

    <div class="site-info">
      <ul>
        <li>&copy; Minnesota Premier Publications</li>
        <li><a href="/terms-of-use">Terms of Use</a></li>
        <li><a href="/privacy-policy">Privacy Policy</a></li>
        <li><a href="/wp-admin">Sign In</a></li>
      </ul>
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<script type='text/javascript' src='http://www.journalmpls.com/wp-content/themes/journals/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var config = {"api":"https:\/\/www.mnpubs.com\/api\/v1\/","content_server":"http:\/\/content.mnpubs.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.journalmpls.com/wp-content/themes/journals/js/journals.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.3.1","language":""},"disqusIdentifier":"31380 http:\/\/www.journalmpls.com\/?p=31380","disqusShortname":"journalmpls","disqusTitle":"The Great Minnesota Shop-Together","disqusUrl":"http:\/\/www.journalmpls.com\/focus\/get-out-guide\/2017\/08\/the-great-minnesota-shop-together\/","options":{"manualSync":false},"postId":"31380"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.journalmpls.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"journalmpls"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.journalmpls.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.3.1'></script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1762533-2', 'auto');
  ga('send', 'pageview');

</script>

</body>
</html>
